10 Replies Latest reply: Oct 28, 2008 2:13 AM by Mark Perusse
dannyreckless Level 1 Level 1 (0 points)
I saw this question asked about a month ago, but no answer was given so I figured I'd ask.

My Apple TV boots up just fine, but when the main screen appears and I try to navigate with the remote, nothing happens. The LED on the device lights up with an orangish color, meaning (I gather from the FAQs) that the remote itself is working. Support on the apple website says to restore the factory settings, which I would gladly do if not for the Catch-22 that I need to use the remote to restore the settings. I've tried powering it down, reconnecting the cables, power cycling my network...everything. But I keep pressing and, other than little orange light, nothing happens.

Please help! Thanks

Dan

Mac, Mac OS X (10.5)
  • 1. Re: Apple TV Not Responding (to Remote)
    workingcars Level 1 Level 1 (35 points)
    Mine starting doing the exact same thing last night, not sure if it has to do with a software upgrade, or incompatability with the new iTunes or not...

    But it is VERY annoying...!!!

    I'm not totally stuck though, as i can still pick films and music using the new iPhone 3G as a remote....!!! So can still use it so i know it is working in that sense....
  • 2. Re: Apple TV Not Responding (to Remote)
    rwpeary Level 1 Level 1 (0 points)
    Dan, I think got a solution for ya'

    Had the same problem & decided to do a little "troubleshooting" to see if I could resolve the issue.

    Here's the steps to fix your problem:

    1. Make sure your ATV is on.
    2. Hold down the menu button on the remote.
    3. Hold down rewind/back/left button on the outer circle of the remote.
    Continue holding both of the buttons down until an icon appears in the upper left of the screen, this will indicate that remote has been paired back with your ATV.

    Hopefully this will solve your problem.

    regards,
    -rwpeary
  • 3. Re: Apple TV Not Responding (to Remote)
    dannyreckless Level 1 Level 1 (0 points)
    Fantastic! I'll give it a shot tonight! Thanks!
  • 4. Re: Apple TV Not Responding (to Remote)
    workingcars Level 1 Level 1 (35 points)
    It isn't a remote issue...!

    I have 3 remote all paired with the TV and none work and none will reset and none will repair...

    It is a software issue i think, and it won;t let me restore the TV either with out the remote....
  • 5. Re: Apple TV Not Responding (to Remote)
    workingcars Level 1 Level 1 (35 points)
    Ok...

    So i have got as far as working out it is DEFINITELY NOT a remote issue, but a software issue on the last upgrade (v.2.1) on some TV's

    I have the remote working with no problem...

    I switched off the power, and while it was booting held the "menu & -" buttons until it gave the option to factory restore....

    This has been done and the remote is working fine, it syncs ok, and everything runs as it should..

    So i'm updating the software again to see if it has the same problem...

    I don't know why it has done this on a few but not all, but i'm assuming that every now and again, the software may become corrupt in some way during the download... And i will put it down to this for now..!

    Will let you know how i get on with the update as soon as it is finished and installed...!
  • 6. Re: Apple TV Not Responding (to Remote)
    workingcars Level 1 Level 1 (35 points)
    IT ALL WORKS NOW....!!!

    But it is along way around it...

    Hope it works for you...
  • 7. Re: Apple TV Not Responding (to Remote)
    dannyreckless Level 1 Level 1 (0 points)
    It worked! Thanks so much
  • 8. Re: Apple TV Not Responding (to Remote)
    Geert Bosch Level 1 Level 1 (0 points)
    Thank you, workingcars. I had exactly the same issue (remote would not work, even when unpaired, light would be amber). The only way I could play anything is by using my paired iPhone. However, holding the remote keys during reboot did bring me in the restore/diagnostic menu and allowed me to restore. Of course, it extremely annoying and VERY time consuming to have to go through this.

    Definitely seems related to the 2.1 software upgrade.

    -Geert
  • 9. Re: Apple TV Not Responding (to Remote)
    T Ahern Level 1 Level 1 (0 points)
    Awesome! This worked perfectly for me. My apple tv was unresponsive to the apple remote and when I would press something an amber light would appear every time I pressed something. All I did here was hold menu and left and baam... works fine.

    Thanks for the help man.
  • 10. Re: Apple TV Not Responding (to Remote)
    Mark Perusse Level 1 Level 1 (5 points)
    Awesome, solved my Apple TV not responding issue. I was syncing and un-syncing various content and Apple TV hung up on the menu screen and would not respond to remote. All apple troubleshooting steps did not work. When I paired the remote using the menu and back button it started responding. Thanks!!!