3 Replies Latest reply: Sep 24, 2008 8:45 AM by MichaelJLucasWV
bowman1372 Level 1 Level 1 (0 points)
my ipod decided not to go to the next track on an album (80gb classic btw) so i had to restart it (menu + select for 6-8 seconds) and the same thing happened..... so i reset it again... but now i get the red circle and X with the support website url at the bottom... so i went to it.. it said to set ipod into disk mode...but when i try to do the (select + play/pause) i get nothing but a red X still and eventually shut down... please help i dont know why it's doing this... it's updated regularly ... can anyone help me? is there a way i can just totally reset the whole thing? i tried pluging it into my mac mini (PPC Tiger btw... old school =P) and it dosent recgonize it or turn it on...and if i try turning the ipod on... same deal with red X... any help?

Mini, Mac OS X (10.4.11), 80GB Ipod Classic
  • xCyanidex Level 1 Level 1 (0 points)
    I'm having a similar problem. It was suggested that I take I get an appointment at the genius bar at the nearest Mac store location, however, the nearest to me is over an hour away and my work schedule conflicts with their business hours.

    I've done everything in the support section of the site, and i had one difference.

    After updating iTunes, when i connect my iPod, iTunes tells me that it has detected an iPod that needs to be reset and begins to configure it for such. However, after it finishes configuring, nothing happens. Neither my machine nor iTunes recognizes it still and it still will not reset or restore. If I disconnect and re-connect, it repeats the process.

    Is there a way other than the manual process to put it into disk mode?
    I've got files saved (not music, but files i had been using to take back and forth between home and work to work on) to the harddrive that i'd really like to get off before restoring or sending it in for repair, if it's possible, as well. It's not a huge problem (i'll be upset, but it's not going to cost me my job or anything) if i can't get the files back, but it's going to be almost impossible for me to make it to one of the store locations for at least three weeks. There has got to be a way for me fix this myself, unless it requires being sent in for maintenance.
  • cdrochester Level 1 Level 1 (0 points)
    I have a 2008 160 GB iPod video. Mine does a similar thing...a red x in a circle with www.apple/ipod/support appears everytime I try to start it. It began around a week ago. iTunes won't recognize the iPod is connected, so it is impossible to restore the software...I tried all the other 5R's options. Nothing works. I actually had a 2005 iPod color that died the same way earlier this year...I found out the damage was irreparable and got this new one. I think it's the same problem.
  • MichaelJLucasWV Level 1 Level 1 (0 points)
    Me too here. it REFUSES to go into disk mode when i hold the play and middle button. ive tried over a hundred times. this is riciculous. they want like 30 dollars for shipping and "handling" to fix it. what a load of crap. i have no idea where a genius bar is, or what that is, unless its just an apple store. kind of like geek squad at best buy. so i guess i'll look to see if one is close by. if anyone finds a solution to this, (everything was fine with my ipod until that latest itunes update that added the genius sidebar thing, btw, then i started having ALL KINDS of issues with my 160g classic. got to the point i couldnt even sync anymore, i had to manually manage my music or i would get an error message, now this... sheesh) anyway, if anyone figures out what to do, can you please send a msg over my way. thanks. ****, if thats even possible through this site.