Previous 1 2 3 4 Next 50 Replies Latest reply: Sep 16, 2008 3:30 PM by Tony Greiner Go to original post
  • Karsten_ Level 1 Level 1 (0 points)
    that worked for me, too. thanks a lot!
  • chrisdgalway Level 1 Level 1 (0 points)
    I installed it at home, using HP PSC 1500 printer conected via USB, no problems.

    BUT, I have installed it at work, where I print over a network.......... and none of my printers work!!!

    The name of the document appears for a few seconds in the printer dialog box, with the box saying "printing", and then I get the message "stopped". It does not matter from which application I do the printing. I tried re-adding the printer, but that makes no difference, same problem.

    So now I cannot print. Any ideas anyone?
  • TheGuyintheProjectionBooth Level 2 Level 2 (195 points)

    Spoke with my buddy at HP and he said that if v1.0 saw my install and downloaded, and it only downloads what you need, then v1.1 should have done the same, although it did and would not. So we decided to manually DL the their "combo" version and then he said just go to the appropriate folders and delete the drivers I don't need. Fair enough.

    I did the install and now options are back in the print windows, and it only took me 10 minutes to hunt down and delete all the drivers I didn't need. So far all is running great and I am getting the print options in all windows in all apps. HP is concerned that if v1.0 saw and DL'd just what was needed, why v1.1 didn't do the same? And that is through Apple Software Update.

    Anyway . . . things seem fine for the moment. It took a little effort that the DL system is suppose to alleviate, but . . . . .
  • Staley009 Level 1 Level 1 (5 points)
    My Laserjet 1320 used to work fine, but on first update attempt, the print queue just sends, then stops without printing anything. I don't think the data even got to the printer, though. No other error message... downloading the update separately and installing it manually worked, but the update was 1Gb instead of ~64Mb announced by the automatic update. Ah well. At least it works now.
  • ObladiOblada12345 Level 1 Level 1 (0 points)
    Sooooo, did anyone actually experience any improvement with the new drivers? I'm reluctant to install since things seem to be working fine. Graphics (for example Google Maps printouts) don't always look great, but then I'm using my trusty old LaserJet 6P.
  • Colin Davis Level 1 Level 1 (5 points)
    shortly after the upgrade, I can no longer scan via the all-in-one HP devices I have (6110xi and 7300 series). It says that the scanner is not attached.

    Oddly enough I can print fine on both. I have tried re-booting, turning off and on the printer, re-installing the printer drivers, etc. Any suggestions?
    Anyone else having this problem?
  • Glen Hovde Level 1 Level 1 (15 points)
    I have the identical problem (can't scan, everything else seems ok) with an HP 6150 connected by wifi. Another anomaly, Onyx (system maintenanceutility) reports "where is PrinterProxy?" before checking hd integrity. Any ideas out there? Can I back out the update using selective replacements from Time Machine?
  • gavinmster Level 1 Level 1 (0 points)
    I had the same error message if I used my old presets e.g. DoubleSided, Grey, but not when I used the standard printer setting. So I deleted my old presets, created new ones, and now it prints double-sided or double-sided and grey, etc.
  • TheGuyintheProjectionBooth Level 2 Level 2 (195 points)
    I got Options back in the print window with the new drivers. Even though I had to load the whole set and not just for my printer as with v1.0. It took a couple of minutes but I was able to dump the ones I didn't need.
  • ffields Level 1 Level 1 (0 points)
    Hi Karl

    Did you resolve your printing problem yet?
    I have the hp 2420 also coming up with the same message. I had the problem prior to updating HP Printer Driver hoped the download would fix it, but no go.

    I seem to have it working now so long as it is plugged in with usb cable, however it's not working wirelessly, which it did about a week ago. It seems to me that something changed with a software update that I made recently for OSX (the automated one). I removed the printers from the system preferences 'Print and Fax' panel and tried to add them back,but could only put the one back that works with the usb cable. So logic tells me it's something to do with needing a different 'bundle' for working wirelessly. When you go to add a printer there is no hp laserjet to choose (there used to be two - one for hard wired, and one for timecapsule).
  • OldBrandBrent Level 1 Level 1 (0 points)
    I installed this update in hopes that it would fix the problem I have with faxing directly from MYOB to my Photosmart C6180 All-in-one. However, the update disabled all fax function with that printer and the only way I got it to work again was to install the last driver update from HP. I use this printer and a Color Laserjet 2605dn over the network. The Laserjet has had no problems with the update.
  • Scott Anderson1 Level 1 Level 1 (25 points)
    The 1.1 installer says that it needs 1gb of space. Isn't that a little heavy? Anyone know of a way to slim it down? I'm currently only using a single HP printer (Photosmart 8450) and I'm not even sure that anything has changed for that particular printer.
  • SirBWP Level 1 Level 1 (0 points)
    Whatever you do, do not download this update. I am about to call HP tech support right now because it completely destroyed by printer configurations and I cannot print anything.
  • dlclaytor Level 1 Level 1 (15 points)
    Steven: If you get a solution from HP tech support, please pass it on to us here! 1.1 completely hosed my LaserJet 1220 and, like everyone else, I can't afford the down time. (Curiously, I couldn't find Word One about this problem on the HP site.
  • Monty1945 Level 3 Level 3 (690 points)

    It's deployed on all of our Macs, and it solved several issues for us, and caused nothing abnormal to occur. We have no printers attached to any computer, Mac or Winblows - all printers are networked. We had a few issues with features with various MFPs and such - they are resolved now.

    Some issues I worked out before the Update, but I removed the printers from the Print&Fax manager and recreated them using the new drivers, on each machine, from the update.