4 Replies Latest reply: Oct 28, 2008 12:34 PM by superjew1492
nataliedee Level 1 Level 1 (0 points)
I cannot get the AIM app on my iphone to work. I signed onto my AIM screen name successfully, but none of my buddies appeared on the list. The only thing that showed up under groups was online and offline, both with 0 buddies. I uninstalled and reinstalled the app several times. I read somewhere else that your buddy list on ichat should not have groups, so I unchecked the groups option. I also turned on the 'sign off upon exiting app' option in settings. None of these helped, and now the app won't even connect to the internet (yes, I have connection with other apps).

Has anyone else had this problem? Does anyone know how to fix it?

Thanks.

Macbook, Mac OS X (10.5.4)
  • grant286 Level 1 Level 1 (0 points)
    I am having the same issue. I went thru the same steps as you with no luck. I discovered that i could send messages out if entered the person's screenname manually but when they replied the message never came thru.

    To test if it was my phone that was malfunctioning I created a new screenname on AIM and wouldn't you know it when I sign on using the new name it connects just fine and shows all of the buddys and sends and receives messages just fine. I also get the same result when I have friends sign in with their screennames...so it must be something with my AIM account, right? What it is I haven't the slightest idea, but it isn't practical for me to start over from scratch with a new AIM screenname since I have accumulated so many buddies and use it for business. Could the issue be that with so many buddies (around 200) that it is hard for the iPhone to upload them all?

    Either way I am less than pleased with this app so far...

    anyone have any ideas?
  • barb1686 Level 1 Level 1 (0 points)
    Alot of my apps are running slow or not connecting. I think there's a lot of bugs that need to be worked out. When something new is launched you can never be prepared for how they are going to react with the mass public. AIM didn't work for me at first, but then after a reboot and some time it works perfect. My email is also running incredibly slow. Just be patient. In time it will work...this is all so new.
  • DMH80 Level 1 Level 1 (0 points)
    I had the EXACT problem this past few days, but only after updating iphone to the 2.0.1 version ... I could not get AIM to work properly or load my buddy lists (all I saw was online/offline with 0 buddies). I have close to 200 buddies, in groups, and I installed/uninstalled AIM many times trying to see if that would work. I finally tried "resetting" the phone (where you hold the sleep button and home button several seconds and the phone resets - but doesn't erase any data) AND also "resetting network settings" under the Settings>General>Reset>ResetNetworkSettings.

    Once I did this AIM worked correctly and my buddy lists loaded the way it should. I am guessing that something was acting up or preventing it from working correctly and by forcing the phone to refresh/reset - it got rid of the glitch.
  • superjew1492 Level 1 Level 1 (0 points)
    i have the most updated everything. uninstall and reinstall/restart/reset network prefs till the cows come home. my SN loads, shows the right status and buddy icon, but no buddies or groups load. however if i switch to a diff SN, it works fine...but not for my primary. do i have too many buddies for it to handle??