Previous 1 5 6 7 8 9 Next 126 Replies Latest reply: Nov 17, 2008 7:49 AM by jim92319 Go to original post
  • Sonia McConnell Level 2 Level 2 (300 points)
    called apple care and they still have no clue, the tech says he has never heard of this issue. what a joke ! don't they ever read their own forums ?
  • cordwainer60 Level 1 Level 1 (0 points)
    A couple of my co-workers just got the iPhone G3, and one of them started having the password problem immediately, but with Thunderbird. His e-mail was working fine, no problem with Thunderbird, no password errors...until the first time he checked that same POP3 account with his iPhone.

    Immediately after, Thunderbird asked for his previously saved password, then came back with the error message "Re-authentication failed" indicating the password was not recognized.

    The RE-authentication part is interesting, also that once he quit Thunderbird and restarted it, he could download his mail without error.

    However, every time the iPhone checked the e-mail account, Thunderbird would show the re-authentication error on its next scheduled check - quitting and restarting would fix the problem only until the next iPhone access of the account.

    THEN, our IT department stupidly re-set his password (we're not exactly sure why, and are trying to find out, but it had something to do with the iPhone). After that, it took quite a while to get Thunderbird to check his e-mail AT ALL. Even though the same, correct password was entered in both places (saved in the iPhone, and entered manually in Thunderbird), Thunderbird started failing ALL authentications, not just re-authentication.

    I deleted the system keychain, dumped every preference that seemed in any way related to e-mail, deleted all saved passwords from Thunderbird, rebuilt permissions...all with no success. I did all the same again, still no luck.

    I changed his e-mail password again, and finally got Thunderbird working, checking and downloading e-mail without any errors. However, once I put the new password in the iPhone, and it accessed the e-mail server, the Thunderbird re-authentication error came back.

    Finally I set the iPhone to manual check instead of Fetch, put it to sleep, dumped the Thunderbird prefs again, re-checked all the account information, quit the program, reopened it, and, blessedly, it checked the e-mail account with no trouble. I was then FINALLY able to save the password, for the first time since last Friday.

    So, we're leaving the iPhone on manual for now...and tomorrow I'll find out if that solved the problem.

    I haven't yet gone looking for any information about the iPhone G3 Fetch setting as opposed to manual checks, with regard to password issues....but there is one last weird thing.

    Even though as far as I could tell the iPhone should NOT have checked e-mail automatically, it downloaded one message anyway - which we found out when the owner woke it up so I could show him where the manual/Fetch setting was. However, this time Thunderbird kept working.

    And, there were no errors in the log....in fact, there was nothing at all, but I think there are probably some log files I failed to check - I'll look for those tomorrow.

    For now the user is going to keep the iPhone on manual check, so at least he can get his e-mail and work without further problems.

    Last bit of information: the other co-worker who got an iPhone G3 uses the no-longer-updated-or-supported Eudora 6.2 (a registered version), and has had no trouble at all - same mail server, same account settings. Doesn't matter how many times his iPhone checks mail, Eudora just plugs along, saved password and all. No odd messages popping up, no odd messages in the log.

    The whole thing reminds me of a few years ago when our IT department first added webmail access to our server. If users forgot to click the "Log Off" button when done, the next time they tried to check e-mail using any e-mail client, the user would get a message indicating the account was "in use" and could not be checked. If Fetch on the iPhone makes checking e-mail essentially constant, could some variation of that problem be occurring? Or could it be causing a time-out?

    I keep thinking I'm missing something very simple here...but it was a loooooong day, and I'm too tired to cogitate any longer.

    Anyone with ANY ideas, I'd love to hear them, but that's all the data I have for now. I'm going to do some more searching, and will try to provide an update tomorrow on the Thunderbird/iPhone password battle.

    System & software information for the problem machine:
    MacBook Pro Penryn 2.4GHz Intel Core 2 Duo,
    Thunderbird 2.0.0.16 (latest version),
    Leopard 10.5.4 (9/15/2008 update not yet installed),
    iPhone G3 purchased last week, received last Friday, 9/12/2008, activated same date - problem, as noted, began immediately after first e-mail access by iPhone.

    Grrrrrr.
  • Bill Burkhardt Level 1 Level 1 (40 points)
    Wow... what a mess you guys are having with you iPhones... But I don't have an iPhone and only after the last update starting having problems again and still having problems.... wondering now if I should even bother with an iPhone now...lol
  • Bill Burkhardt Level 1 Level 1 (40 points)
    Well... I just updated to 10.5.5 hoping that would fix the issue... but SOS
  • toaddoc Level 1 Level 1 (0 points)
    This is interesting because a similar problem is happening for me..... BUT, I don't have an iPhone. I have the new Sprint Instinct (their version of the iphone) which I just got 3 days ago. Right after I set up the Instinct to check my Verizon email, I started having the password problem every 2-3 mins. I should also say I am having zero problems with email on the Instinct. It is only a Mail problem on the MacBook.

    Mail will successfully download new emails 2-3 times (It checks mail every minute) and then start saying the password was rejected by the server. I have tried everything most of you have tried..... deleting the keychain repeatedly, resaving the password a zillion times, repairing permissions, yada yada.

    I have had this issue once in a while for the last several months since upgrading to Leopard and a new MacBook, but it was rare. Ever since I got the Instinct and started using email on it, I have had nothing but problems with the Mail program on the MacBook.

    I am NOT a Comcast user. I have Verizon. I do have MobileMe and am using OS X 10.5.4. Major change is the new Sprint cell phone. Cell phone works fine, however.

    This is making me totally nuts.
  • weatherlady Level 1 Level 1 (0 points)
    I'm sure it's a Comcast issue. It happens every month or so - a flurry of requests for passwords. Then everything settles down. It's frustrating.
  • Michael Crabb Level 1 Level 1 (5 points)
    I've had this problem on and off for over 2 years. It annoys the heck out of me for a while then it goes away for a few months and just when I forget about it, it pops up again for a few days. Only happens to my comcast account. I am more inclined to believe that it's a comcast thing.
    It just started poping up two days ago. I was at a friends' yesterday and it just started happening to him too at approx the same time.
  • xairbusdriver Level 2 Level 2 (160 points)
    I've not noticed this repeated password request before. Only an occasional request every few months or so. But on Sep 22, both my wife and I started having these requests almost constantly. We have two different OS versions, two different cpu's. Came here looking for either a comforting acknowledgment that our problem was not ours alone or that there would be an answer. At least I know it's not just our two Mac's! :-P

    While we also have the Comcast link, I saw suggestions about 'fixing' problems in Keychain. What I noticed is that there were multiple entries for Comcast mail/smtp settings. While they all had the same values (confirming that I was entering the correct password each time), it also occurred to me that multiple entires might be part of the problem. I deleted all but one for each outgoing and incoming server and have had no more problems for the past 12 or so hours (I left mail running over night with it set to check for new mail every 15 minutes). We'll have a better test during the next 24 hours when traffic should be higher and the computers will be busier. I have no idea if this situation has anything to do with the problem but it is certainly a simple mater to correct.

    Apparently, each time one clicks the "Remember on my computer" box, a new entry is made in Keychain rather than overwriting any previous settings?
  • redneckyuppie Level 1 Level 1 (0 points)
    I see so many people on this forum saying it must be a Comcast issue. I've had the same problem, Mail asking for a password dozens of times a day and not accepting it after I type it in. But I DO NOT have Comcast. I have Cox Communications. This is a recent problem for me. It has happened before though, mysteriously after an OSX software update. It's obvious to me that Apple's going to place the blame on anyone but themselves so I've decided to wait 2-3 weeks before I run another stinking software update.
  • Christina Bennett Level 1 Level 1 (5 points)
    It is an ISP server problem. Comcast being one of the main ISPs, but it's certainly not limited to them. This password rejection issue also happens with Entourage and Outlook, so its not just an Apple Mail problem, either.
  • Bill Burkhardt Level 1 Level 1 (40 points)
    I switched from Mail to Entourage, Entourage worked ok till yesterday then started having the same problems... so.... went back to the Windblows machine and Outlook 2003. But then had pretty much the same problem, having to enter my comcast password and errors about too many connectons. So called Comcast and they admitted that there was an issue and I would be added to their list of affected customers. At that time that was the best they could do.
  • xairbusdriver Level 2 Level 2 (160 points)
    Have had no problems on my iMac since deleting the duplicate Keychain entries for Comcast servers last night (knocking on wood)! However, my wife continued to have password requests and Comcast losing its connection. I just deleted the duplicate entires in her Keychain. We'll see if that makes any difference for her.

    I'm not saying there is not a problem with Comcast/Mail/moon phase/etc. But if it were just time outs, my wife should have them more than I do since she is forever leaving every app that opens running until she Shuts down! [head bang!] Even though that may not actually slow down the interweb connections...
  • Christina Bennett Level 1 Level 1 (5 points)
    Comcast has now acknowledged the problem on the Comcast forum. They "made some changes". After months of constant re-entering of passwords it now works flawlesly for me. Fingers crossed! Here's the forum for further reading: xxxx://forums.comcast.net/comcastsupport/board/message board.id=2&message.id=126954#M126954
  • goldengoat Level 1 Level 1 (0 points)
    I have the same issue but...
    On my MBA no problems, Mail remembers the passwords and i have never been prompted to re-input it.
    On my MBP not so lucky, Mail won't remember the password. I am running same versions of OS (10.5.5) and same version of Mail.
    I have deleted the account and reentered, I have deleted the Keychain and reentered, but to no avail. Also I am NOT using COMCAST so I know the ISP isn't the issue.
    Anyone have anything that works?
  • outrigger Level 1 Level 1 (0 points)
    I've just read these comments about the "password problem" and realise I am also not alone with this issue which has been present for quite a while. I live in Australia, don't use Comcast but a completely different server so I think it could be a common problem that has nothing to do with the actual server. I don't have any technical knowledge re changing settings etc but all I do is quit Mail, relaunch it and the problem is gone ( until the next time, which might be 4-5 days ). No solution really, but a quick fix !!!
Previous 1 5 6 7 8 9 Next