Previous 1 2 3 4 5 6 Next 126 Replies Latest reply: Nov 17, 2008 7:49 AM by jim92319 Go to original post
  • markus enochson Level 1 (0 points)
    well, did u do any kind of system upgrade? ie from 10.5.3 to 10.5.4 for instance?
  • Bill Burkhardt Level 1 (40 points)
    Yes I am at 10.5.4 ... So your thinking that the .4 upgrade had stuff in it for Mail even though I am not using .mac/me is causing the problem? If that is the case then might I be better off using Time Machine and do a restore prior to the 10.5.4 update... ?
  • rkphillips0717 Level 1 (10 points)
    Yep! I just started having this problem with my 4 Comcast mail accounts since MobileMe replaced my .mac account setup.

    It's funny that almost all of us appear to be Comcast customers......but I still think it's a MacMail (Apple) problem.....and likely related to MobileMe.

    Apple.....are you listening???
  • Bill Burkhardt Level 1 (40 points)
    Here is a paste from a comment I made in one of the other threads:

    "This morning since I have Office 2004 I've switched to using Entourage with the same Comcast account and the others mail accounts and so far have had no problems with Entourage and paswords..."

    So now this has me thinking... I do not have Entourage sync to any .mac services (ical, address book, etc.) maybe that is why it is working? Where Mail automatically sync to those services and if so is there a way to un-sync Mail then possibly it might work??

    But then and maybe I am just being paranoid as I mentioned in an earlier post... How is it that some accounts work, other do not (Comcast), is there some kind of tracking being done either by Apple or Comcast or both? To where this is causing it to fail? Just makes me wonder.

    Message was edited by: Bill Burkhardt
  • degas1900 Level 1 (15 points)
    My Mail doesn't synch with anything (and I don't have a MobileMe or .mac account or Entourage), I haven't changed any settings, and I'm a Comcast customer. It's been happening to my Comcast POP mail accounts since yesterday. Weird.

    Message was edited by: degas1900
  • bg1999 Level 1 (40 points)
    My 2 Comcast accounts are also having the password prompt problem. I went to the Comcast support page to see what they recommended for settings and I discovered they show outgoing mail server with port 587 but SSL is unchecked.

    SSL was checked on both of my accounts so I unchecked both to match the Comcast support page.

    I launched a new message to make sure I could still send mail and both accounts worked. I was prompted for the password when I sent each test message but maybe that was due to the new settings?

    Does sending mail with SSL not checked make a difference from a security point of view? If this works, does it make sense that it works?
  • Bill Burkhardt Level 1 (40 points)
    Mine was checked but, when I was on the phone with Comcast support the guy told me to uncheck SSL... but still the same not working. Also the guy I was talking to did admit there was an POP3 system issue but was not sure if it related to Mac's / Mail.
  • P-B Level 1 (40 points)
    This senario has been going on for us, prior to current software upgrades - like months. It was present back in 10.4.11.

    We have had a 2G iPhone also that could not get all its emails, when it went to get them SOMETIMES it will say "not downloaded from server". We use mail v3.4.

    I dont think it is comcast, as we dont have this in Australia ! Our main ISP is locally based and is only having this reported by mac users.

    There could be some software conflict in the MAIL software , where it doesnt know what to do when "multiple" computers check the same account for emails ! This is a pure guess, but how do you get apple to listen ?

  • Bill Burkhardt Level 1 (40 points)
    Maybe here on there feedback page?

    And if enough filed, people reading these posts, it might get there attention?
  • JWL75 Level 1 (0 points)
    I have a temporary solution. Not sure how it will affect security as I am not a security genius. If you change your settings to MD5 authentication, the problem seems to go away. Maybe someone else can address the security concern. I have also confirmed with Comcast that they are aware of the issue and it is indeed related to the recent update for Mobile Me.

    Here is how you change the settings:

    In Mail:
    Go to Mail -> Preferences... -> Accounts
    Select your account and select the Advanced tab.
    Under Authentication, select MD5 Challenge-Response.
    And you're done.
  • P-B Level 1 (40 points)
    Sounds a bit worrying !
  • JWL75 Level 1 (0 points)
    Like I mentioned, I am no security expert, but it does seem to work.
  • David Reid Level 1 (10 points)
    Add another two COMCAST users to the ongoing list with problems - it has become especially annoying over the past three days. It appears to be timing out or rejecting the password every few seconds.

    The interesting thing in our household is we have an iMac G3 that has NOT been upgraded to MobileMe, an iMac Intel that has been upgraded, and an iPhone (original) that is also pulling mail from COMCAST.

    Both of the desktop machines are NOT working properly, but the iPhone works fine. This leads me to believe it's an issue with Mail, although I can't explain why it's affecting the iMac G3.
  • P-B Level 1 (40 points)
    I filled out the "PROVIDE MAil FEEDBACK", numerous times. Again yesterday and no action. It will be someone like you that perseveres and Apple will claim the credit. This is a really annoying fault, especially when you have staff in 4 countries complaining of the fault and they want to change to Windows (wash out my mouth). We use all our Macs for business and we need them to operate professionally.
  • degas1900 Level 1 (15 points)
    That didn't work at all for me! I went back to Password and I can now get mail (although I may have to put up with the periodic Password request).
Previous 1 2 3 4 5 6 Next