9 Replies Latest reply: Aug 22, 2008 8:49 PM by Anthony Brade
William-Anderson Level 1 Level 1 (25 points)
I am trying to set up a WDS in order to extend my network.

I have a network now with;
Airport Extreme Base station (n) in the office
Airport Express (original) close to my stereo for Airtunes
Black MacBook (original)
14 " iBook G4
G5 iMac

The Airport signal on my Black Macbook has been getting weaker lately so I wanted to extend the network using the AE as a remote (or relay) I might have to change the Airport Card.

I reset both base stations as suggested by Tesserax and tried to set up a WDS.

When I open the Airport Utility I can see both basestations in the panel. I choose the AEBS first then select wireless tab and 'participate in a WDS' and check the box that says to 'allow the network to be extended'. Then I go to the WDS tab and select WDS main for the mode and put in the Airport ID of the AX.

When I hit update, it applies the changes but then the AEBS comes back in the panel with an amber light and when I select the Summary tab there the status says WDS error. If I change the settings back, everything is fine although I don't have a WDS network.

This is a new topic as I kinda highjacked another post earlier and used up some resourses.

20 G5 iMac 3rd gen 15G iPod
  • Tesserax Level 8 Level 8 (49,860 points)
    It looks like you attempted to use the "extend a network" feature of the new 802.11n base station, but you need to use the WDS setup when trying to extend the AEBSn with an 802.11g AX.

    See if the following steps gets your WDS up-and-running:

    (Note: To facilitate the WDS set up, place the base stations within near proximity of each other during the set up phase, and then relocate them to their desired locations when complete. Also, jot down the MAC Addresses (AirPort IDs) for each of the base stations to be used in the WDS.)

    Main Base Station Setup - AEBSn
    o Click the AirPort status menu in the menu bar and choose the wireless network created by the AEBSn.
    o Open AirPort Utility.
    o Select the AEBSn, and choose Manual Setup from the Base Station menu.
    o Click Wireless in the toolbar, and then choose “Participate in a WDS network” from the Wireless Mode pop-up menu.
    o Click WDS and then choose “WDS main” from the WDS Mode pop-up menu.
    o Select the “Allow wireless clients” checkbox if you want client computer to connect to this base station.
    o Click the "+" button and enter the AirPort ID of the AX.
    o Click Update to send the new settings to the base stations in the WDS.

    Remote Base Station Setup - AX
    o Click the AirPort status menu in the menu bar and choose the wireless network created by the AX.
    o Open AirPort Utility.
    o Select the AX, and choose Manual Setup from the Base Station menu.
    o Enter the same network password as the AEBSn, if necessary.
    o Click AirPort in the toolbar and click Wireless. Choose “Participate in a WDS network” from the Wireless Mode pop-up menu, and choose the same channel as AEBSn from the Channel pop-up menu.
    o Click WDS and choose “WDS remote” from the pop-up menu.
    o Enter the AirPort ID of the AEBSn in the WDS Main field.
    o Click Update to transfer the settings to the base station.
  • William-Anderson Level 1 Level 1 (25 points)
    Tesserax wrote;

    +It looks like you attempted to use the "extend a network" feature of the new 802.11n base station, but you need to use the WDS setup when trying to extend the AEBSn with an 802.11g AX.+

    No, I did all the steps as you listed them attempting to make a WDS setup. That said, as soon as I applied the changes I get the AEBS back but the status indicator indicates a WDS error. When you select the 'wireless' tab there is a check box under the network name. It says 'allow this network to be extended' I tried the setup with it checked and with it not checked and each time I get a WDS error.
  • Tesserax Level 8 Level 8 (49,860 points)
    When you select the 'wireless' tab there is a check box under the network name. It says 'allow this network to be extended'


    That is correct, but if your change the Wireless Mode to "Participate in a WDS network," that option should disappear.

    Let me double-check the procedure I provided to see if I'm leading you astray and I will post back. Sorry for any inconvenience.
  • Tesserax Level 8 Level 8 (49,860 points)
    Ok, I managed to setup a WDS between a spare AEBSn (v7.3.2 firmware) & AX (v6.3 firmware) and went over the procedure I provided earlier. The only thing I found missing in the procedure was to include entering the Network Name of the AEBSn, as well as its Radio Channel, when setting up the Remote (AX). Otherwise, the WDS creation was successful.
  • William-Anderson Level 1 Level 1 (25 points)
    Tesserax wrote:


    That is correct, but if your change the Wireless Mode to "Participate in a WDS network," that option should disappear.

    Let me double-check the procedure I provided to see if I'm leading you astray and I will post back. Sorry for any inconvenience.


    With my Airport Utility v 5.3.2 (532.8) the checkbox is there even when I select 'Participate in a WDS network'

    I can't get past getting a WDS error in the status of my AEBSn so of course I don't try to do anything to the AX.

    Thanks so much for your help anyway.
  • William-Anderson Level 1 Level 1 (25 points)
    Tesserax:

    Ok, I managed to set up a WDS. No way would I have been able to do it without your help.

    I was getting stuck at the WDS error from the AEBSn but this time I decided to ignore the error (which basically said you have no other devices in the WDS) and went ahead and changed the settings on my AX. It did take a long time to remount but it is there now. Both software status lights are green and and say normal now.

    Thanks so much for your help.
  • Tesserax Level 8 Level 8 (49,860 points)
    You're very welcome! I'm glad you got it worked out ...
  • limps Level 1 Level 1 (0 points)
    I have the same problem William had , but could not solve it.
    My Hardware is composed of:

    I have an *Airport Extreme (AX 2008)*, which I would like to use as BASE.
    I would like to set u the WDS with my *Airport Express (AE 2008)*.
    I’m using a *BMA (2008*).

    Problems:
    1) Airport Extreme has been set up as BASE on the WDS, provided the MAC address of the AE, but says there’s no Apple Wireless Device near.
    2) Airport Express: This is the main problem, I cannot make it work. Through Ethernet is very easy to be set up, but no wireless as sometime is not recognised neither by the MBA or AX. Have reset it several times already.
    3) On the Airport Utility sometimes it shows the AX, other not, sometimes it shows the AE, sometimes it doesn’t….and I’m going crazy by now….
    4) Whenever I rested the AE, the AE light turns amber, restarts and then glows solid green, while the AE it’s flashing amber non-stop.

    Can you help?

    Thanks
  • Anthony Brade Level 3 Level 3 (715 points)
    Just wanted to reply to this to confirm I had the same experience. An AEBn and and AXn wanting to set up WDS but getting WDS Error on teh AEBn even after following the manual to the letter. All it took was a little patience in the face of flashing amber lights for the two units to correctly figure out how to handshake and set up the network.