12 Replies Latest reply: Jan 13, 2009 7:26 PM by The creep thats into zombies
Alies Level 1 Level 1 (0 points)
Have a 7+Gb music on Ipod , but he saids what i have 0 Goups\Albums\Songs , just only 3 basic games . Clocks , Games , etc is working . When i connect Ipod to computer have a Message what :
"iTunes cannot read the contents of the iPod "name" . Go to the Summary tab in iPod preferances and click Restore to restore this iPod to Factory setting "
I Click to Restore and whatever i chose , (restore new version or older version) have an Error 1436 .

Brother have an Ipod too and he have not any problems .
Tryed to restore setting by Ipod .
Tryed disable anti-virus .
Tryed change USB .
Nothing Works!

What i suppose to do with this problem ?
What will be if i complite Format by Window?

Ipod Nano 3gen (8gb), Windows XP
  • heavysou1 Level 1 Level 1 (0 points)
    I'm having the similer problem, my ipod is 4G nano 3rd gen and wont update to version 1.1.2.
    when i try to update it just states
    "unable to update, unknown error 1436" resulting in my ipod disconnecting itself.
    i tried everything i can think of.
    has any one had a smilier problem?
  • badboyz777 Level 1 Level 1 (0 points)
    I have the same problem with my 3rd gen 8gb nano :/ .
  • reppier Level 1 Level 1 (5 points)
    Hi, i've got exactly the same problem.

    I tried to synchronize my ipod with another computer and there isn't any problem.

    So i think it become from my computer...I use WIN XP PRO...

    I will try to restore my usb driver and re-install .dll

    ps: sorry for my langage...i'm a little froggy

    Message was edited by: reppier
  • msbeth Level 1 Level 1 (0 points)
    Ever since i updated I Tunes I can no longer synch my purchased music or TV shows. It tells me I am not an authorized user. I was getting Error 1436 and sent it to Apple to fix. they sent it back and said they couldn't reproduce the error. Well, I no longer have the error but no music. SadlyI will have to look elsewhere for a music player. This Ipod is only 6 months old and all that music and video is now so much disc space. Apple has not done itself proud this time..
  • the chuckster Level 1 Level 1 (0 points)
    Same problem here. Hours spent trying to resolve, tried everything I could search out here and via Google.

    Guess I have a $200 paperweight now, thanks to Apple.
  • MikeFromMaffra Level 1 Level 1 (0 points)
    Why oh why did I buy an apple. I too had exactly the same problem. ITunes kept hanging and when it tried to updated the IPod it disconnected and reported error 1436. However, I solved all the problems on my computer. I disconnected the network (wireless and hardwired) and all worked OK. I use my laptop at work and found the mapped network drives which were not connected caused the thing to hang for a timeout when I worked on the LAN at home

    When I used system at work, all was fine with all network connections in place. It works at home now, provided I disconnect/delete all drives mapped to IP addresses that are not present. It seems they have never tested their software in the real windows world. God knows how any one without an IT background would have sovled the issue.

    Hope this helps save someone some time.
  • RachieD Level 1 Level 1 (0 points)
    I am so pleased I am not alone!! I too have an 8gb 3rd Gen Nano and this has been driving me mad for weeks now. Also unless I am in disk mode on my ipod, itunes does not recognize it. Yet when I downloaded itunes on my work computer I did not have any problems. Very frustrating!!!!
  • torinaga Level 1 Level 1 (0 points)
    I received this error trying to update my wife's Nano. After trying the things on the Apple suggestion page (http://support.apple.com/kb/TS1372), I noticed that the pod has assigned itself the drive letter of C: on my system as it was the first available. I have had similar problems with this situation, so I assigned it a drive letter of I and it update like a charm.

    Hope this save someone some frustration.
  • Cool_Myll Level 1 Level 1 (0 points)
    Thanks man. That realy fixed my problem. What a weird bug.
  • deggie Level 8 Level 8 (48,605 points)
    It is a drive assignment bug in Windows that has been around for quite awhile. Not using C: as the boot drive exasperates it.
  • Branden Frederick Level 1 Level 1 (0 points)
    Awesome, thank you so much. That fixed the 1436 problem.
  • The creep thats into zombies Level 1 Level 1 (0 points)
    my ipod is getting me really upset, i keep trying to sync. But i either get error 1436, or disc error or missing file and stuff like that, the weird thing is it worked fine the day before, and i dont think any of the torrents i downloaded have done anything. Im just confused as to why my ipod's being a bum. and i could really use some help. My ipod is a 5th generation video