6 Replies Latest reply: Nov 20, 2005 4:50 PM by ggiffin
Rick Kowalski Level 1 Level 1 (15 points)
Quicktime 7 destroys the ability of Image Converter 1.5 used for creating quicktime files on the Clie. Thus, I've had to roll back to Quicktime 6. However, I want iTunes back on my system but it appears bundled only with QT7 (which I will not allow back on my system). Is there an older version of iTunes that can be used that doesn't require QT7?
  • b noir Level 9 Level 9 (72,020 points)
    hi Rick!

    okay:

    itunes 6.0.x requires QT 7.0.3
    itunes 5.0.x requires QT 7.0.2
    itunes 4.9 can be run with QT 6.5.2.

    there's another possible workaround. I know that (at least some) people with itunes 5.0.x can run using Quicktime Alternative rather than QT 7.0.2 ... not sure what the situation is with the itunes 6.0.x versions (and i'm not sure what if any conflict problems arise with QTA):

    b noir, "Will the Quicktime installation error ever be solved?" #3, 07:10pm Oct 17, 2005 CDT

    have you tried posting/checking over at the "QuickTime for Windows" forum? they might have some other information on ways around the Image Converter conflict.

    love, b
  • Rick Kowalski Level 1 Level 1 (15 points)
    b,

    Thanks very much for the info. I'm not exactly sure what version of QT started the problem with Image Converter. Possibly the early Vers. 7's might also be O.K. I've got further research to do.

    I haven't posted over in the Quicktimes Forum. I'll check over there. Thanks again!

    Rick
  • b noir Level 9 Level 9 (72,020 points)
    and thank you for your report, Rick. i knew there had been a problem with QT 7.0.2 and some versions of Quark, but hadn't know about the problem with Image Converter until you alerted us to it.

    love, b
  • Rick Kowalski Level 1 Level 1 (15 points)
    Unless I come up with an alternative besides Image Converter 1.5 to create movie files suitable for the Clie, I guess I'm stuck in the older versions of iTunes & QT on my PC. I have to use iTunes 4.9.0.17 w/ QT 6.5.2 in order for Image Converter 1.5 to properly convert movie files for viewing in the Clie Viewer. (One problem was I had to use the old iTunes library file since the new library file wasn't compatible with the older iTunes version).
  • b noir Level 9 Level 9 (72,020 points)
    hi Rick!

    I have to use iTunes 4.9.0.17 w/ QT 6.5.2 in order for Image Converter 1.5 to properly convert movie files for viewing in the Clie Viewer.


    yuck. that's what was happening with the Quark people too.

    hmmm. okay, with 4.9 you've at least still got Music Store access ... (that's the current "version floor")

    does anyone else with experience with Image Converter have any words of experience or resources for Rick?

    love, b
  • ggiffin Level 1 Level 1 (0 points)
    I use Image Converter 1.5 to transfer movies to my CLIE also. I had the same issue.

    I had to revert back to Quicktime 6.5.2.

    I do not have iTunes any more because I cannot find an installation file for an earlier version anywhere.

    Does anyone know where I can get an iTunes 4 installer bundled with Quicktime 6.5.2?

    Sony has acknowledged this problem. Here is the text from their knowledge base:

    Knowledge Article C406201
    The Image Converter 1.5 software no longer works.


    This issue occurs when the Apple® QuickTime® player is upgraded to the 7.0 version and, at this time, that version of the Apple® QuickTime® player is not compatible with the Image Converter 1.5 software.

    NOTE: The Apple® QuickTime® player is upgraded to the 7.0 version automatically when the Apple® iTunes® software is upgraded to version 5.0 or higher.

    This issue is currently being investigated by Sony and as soon as a solution is available it will be posted to the Sony® CLIÉ® Handheld Support web site at http://www.sony.com/peg/support