4 Replies Latest reply: Jul 21, 2008 5:14 PM by Dirk Blink
Dirk Blink Level 1 Level 1
When I received my iPhone 3G last week, I was asked to register it. Not a necessary step for using the device, I know and easily skipped.

However, I was intrigued to find that even though I entered my Dutch address etc and specific 'Netherlands' in the country field, the next screen indicated that I was located in the 'United Kingdom'. The process thereupon asked me to re-enter my postal code, because it did not conform to the country. Logical, because the form factor of a Dutch postal code is different from a UK one.

I should perhaps mention that my input language is set as English (UK), although I cannot see that having anything to do with the matter. Moreover, the same happened when I wanted to register a Time Capsule some months back.

Any ideas, anyone? Many thanks in advance.

MBP 2.33, Mac OS X (10.5.4), iPhone 3G, TC
Solved by Malcolm Rayfield on Jul 20, 2008 9:40 AM Solved
Did you set your location and language in
<https://register.apple.com/cgi-bin/WebObjects/GlobaliReg.woa> ?