Previous 1 2 Next 18 Replies Latest reply: Sep 17, 2008 8:10 AM by Ecthelon
Chris Scott1 Level 1 Level 1 (15 points)
I'm running an original iPhone. I upgraded to v2 of the OS when it came out, and was running apps with no problems until today. Today I bought a couple of new apps. When I connected the phone to my Mac, it backed up, updated the apps, and ran fine for a while. Then I tried one of the new apps (Grocery List). It didn't run. I tried it again. It crashed my phone. I'm stuck on the startup screen (with the centered Apple logo). I've tried rebooting, but I can't get past this screen. iTunes runs fine on my Mac laptop until I connect the phone, at which time I get the spinning beachball. My phone is stuck on the startup screen, and is getting real hot.

Any suggestions? Thanks.

17" MBP, Mac OS X (10.5.4)
  • wsuam Level 1 Level 1 (0 points)
    i have the same problem. some one help
  • Chris Scott1 Level 1 Level 1 (15 points)
    I was able to restore the iPhone by holding down the home button when I connected the phone to the laptop. Apparently this forces a restore.
  • JE_SF Level 1 Level 1 (0 points)
    Same problem here. When I restored the phone ALL backups were corrupt. ***! Back to square one for me. F*#! this.
  • JE_SF Level 1 Level 1 (0 points)
    Mine crashed when I went to update an app on the phone via WiFi. Same experience with the extremely hot battery while stuck on the apple logo screen. What is going on with the corrupt backups? It seems like a lot of people are having this problem.
  • dgcatlett Level 1 Level 1 (0 points)
    I've had this problem 3 times since the 2.0 formware came out. It's always one of these new apps crashing and getting the iphone stuck on the startup screen. I've had to restore from scratch each time and its getting real old. (by the way the iPhone I'm running an original iPhone)
  • J Draden Level 1 Level 1 (35 points)
    Thanks for the tip about holding in the home button to force a restore. It worked for me. Please note that your iPhone has to be turned off to start this process. Hold down the home button and keep holding it as you plug it into your computer.
  • motiongraphics Level 1 Level 1 (0 points)
    Same frustrating boat. Attempting to force a restore as I type this out. iPhone was fine all since the 2.0 update, and did the 2.0.1 update earlier today. All seemed fine throughout the day. And at the end of the day I decided to delete an app from my iPhone and then decided to restart. That's when the apple logo stayed on the screen for what seemed forever. I've noticed it taking a while in the past, but I let it "work" for about 5 minutes and still the same apple start-up screen. Tried a force restart which did no good. Now as it's restoring I keep thinking about how long it's been taking to do a backup of the phone and so I usually just skip it.

    Granted there will always be growing pains when you let hundreds of other developers all "play on your playground" at once (referring to the app store), but I can't help but feel that Apple better (great itunes just told me that the backup is corrupt) fix these problems quick as they're losing the faith of new customers and even loyal early adopters.
  • addicted-to-apple Level 1 Level 1 (0 points)
    Same problem here. Was installing an app via WiFi yesterday 8/6/08. Got sudden reboot. Stuck there with no possibility of soft reboot. I was actually outside an applestore when it happened. Geniuses could not help. Sent me home to do full restore from backup. Unfortunately, it said my backup file was corrupted. Spent 3 hours getting the required new 2.1 software and almost all my apps restored (minus 3). I had mobile me, I got my full list of contacts back...but---WITHOUT ANY PHONE NUMBERS and a weird "note" attached to every one of them that reads "X-EMAIL-PREF-TYPE: work". I had no "notes" on any of my contacts prior to this problem. What is an iphone lover to do?
  • jbrandonf18 Level 1 Level 1 (5 points)
    If your iPhone won't boot up past the logo screen and you want to conserve battery, hold the home + sleep button until the phone shuts down. Release both immediately because if you continue to hold the phone will try to restart again.


    And to the person who said that this is what happens when you let a lot of developers 'play in your playground', I've actually read that a lot of these crashes result from the fact that the FIRMWARE itself is very buggy, not the developers fault this time.
  • benmully Level 1 Level 1 (0 points)
    I had the exact same problem. Completely bricked one phone, and replacement today did exactly the same thing!! Basically I was downloading an App over Wi-Fi direct to the iPhone and it crapped out, rebooted and got stuck on the Apple screen. Its done this twice now!

    However the tip about powering down with sleep and home button, then turning on while holding the home button and plugging into iTunes does restore the phone.

    Judging by the number of people complaining of this problem, looks like crappy software to me that handles the Apps installs.
  • jbrandonf18 Level 1 Level 1 (5 points)
    Got my phone traded out. Apple is unbelievable, they blamed the problem on software until the bitter end. I'm convinced it can't be the software, yes 2.0.1 is buggy but this isn't happening to everyone it must be the way the hardware is running the firmware that's causing issues.
  • Sean P. Holman Level 1 Level 1 (5 points)
    Same problem here. Original iPhone, nothing but issue d/l over WiFi on 2.0. It just did it again to me last night while updating apps over WiFi. Last time it wiped out my backup and also told me my original backup was corrupt, I hope I am not back to square one for the second time!

    --Sean
  • jbrandonf18 Level 1 Level 1 (5 points)
    Hey Sean,

    I suggest you take the phone back to apple. The "genius" will restore it in store (have them document it). When it happens again, go in slightly ******, tell them you won't be leaving with that phone and they'll switch it out for you. My new one's been working great so far, but I'm not updating to 2.0.1.
  • Sandy W Level 1 Level 1 (95 points)
    I'm having the same problems, but I can tell you how to shut the phone off so it doesn't explode from the heat:

    Hold down the power and home buttons until the apple appears TWICE. Let go and your phone should shut off allowing it to cool down. Hope this helps somewhat.
Previous 1 2 Next