6 Replies Latest reply: Sep 25, 2008 9:37 PM by Japster
mikemaionchi Level 1 Level 1 (0 points)
Suddenly my iTunes is playing one song and then stopping. It used to play all songs in a playlist just fine. Did I change the settings to cause this? Help. Thanks.

iMac, Mac OS X (10.5), not sure exactly of operating system
  • PT Level 7 Level 7 (20,880 points)
    Are all the tracks in the playlist/library checked (the little boxes in front of each song have a checkmark)? If not, then iTunes will not automatically play them so that is why it stops after one track.

    Patrick
  • gwydno Level 1 Level 1 (0 points)
    I've started having this problem just one day after installing iTunes 8. And it affects to all songs, regardless that they are checked or not. in any case, this was not relevant before. I have played many lists of unchecked songs and had no problems until today

    Edit: I'm sorry. I didn't realize that this thread was only for Mac users. Any help would be welcome, though. Thx

    Message was edited by: gwydno
  • Apteryx Level 1 Level 1 (0 points)
    I've seen the same thing reported in the itunes for Windows forum as well: http://discussions.apple.com/thread.jspa?threadID=1707050&tstart=0

    I have the same problem after installing itunes 8. Some, not all, playlists stop playing after one track when in shuffle mode. All the boxes in front of track names are ticked, and all my playlists (so far) seem to play through when they are not in shuffle mode. I've experimented with the buggy playlists by switching back and forth between shuffled and non-shuffled mode; if I start playing in shuffled mode, click the shuffle button to play songgs in order and then click it again, the new shuffled order always puts the currently playing track last. The clickybox "Skip when shuffling" (sorry, it's probably called something else - my itunes is localised into Swedish) is not ticked, and I've restored the number of times I've played and skipped each track, several times. This has to be a bug.

    I see several people posting about the same thing but so far no general answer. Apologies if I've missed something.
  • tedpainter Level 1 Level 1 (0 points)
    Same problem here and I found that simply jiggling/moving the "Sound" control lever status bar brings back the sound immediately. You can find in in the Preferences>Sound folder on the bottom of the window. The sound level control on your menu bar (if you have it selected to be there) will also work. This is a bug in the sound controls evidently that came with the newest iTunes.
  • tedpainter Level 1 Level 1 (0 points)
    I need to alter one thing to the previous post I made. The sound control on the menu bar doesn't do the trick. It has to be the sound controls panel in the preferences folder. Just touching the sound level bar on the bottom is enough to start the sound.
  • Japster Level 1 Level 1 (0 points)
    wow... this is true for me too.

    I haven't gotten the 'adjust the sound volume' trick to work at all.

    Good job Apple.