3 Replies Latest reply: Oct 20, 2008 7:54 PM by appleschmapple
wushuchick Level 1 Level 1 (0 points)
I have a first generation 8GB Itouch. It's currently running the software version 1.1.4(4A102). I'm running Itunes 7.7. When i plug my touch into my computer it will charge and a box pops up asking what i want to do with the pictures. i don't do anything with them and it shows up in my computer as a camera. i load itunes and it doesn't show at all. i realize it could be a problem with not haveing the current software but how can i get it if the computer doesn't link. i've tried the article about making your itouch not look like a camera but it didn't make a difference and the computer sees it as one still. i tried the article about shows in windows not itunes to no avail and i tried the less drastic measures from the doesn't show in windows or itunes. i know my cable and computer work and i have the most recent update. i'm really desperate for an answer. please help

  • madworld14 Level 1 Level 1 (0 points)

    I was having the same problem for ages. I followed a apple advice section telling me to check the processes for apple mobile device manager, and check for the applusb.sys driver, and they were both there and working. I would advise you to do this. If they are not showing, then the article says to re-install itunes. here is the article by the way. http://support.apple.com/kb/HT1852

    However this did not fix my problem. So I decided to try re-installing the actual driver, instead of the whole of itunes. Try this, as it worked for me
    (I don't no how good with computers you are, so I'll put simple steps, sorry if it seems patronising!)

    1) Go to start, and Run
    2) Type "devmgmt.msc" without speech marks
    3) A screen with your computers name at the top, with seperate sections for things like keyboards and moniters should have come up. At the bottom you should see Universal serial bus (usb). Expand it and look for apple ipod, or somthing similar (there's prob only be one by apple) If it's not there make sure your ipod is plugged in!
    4) Right click and go to properties
    5) Click the 'Driver' tab
    6) You should see 'Roll back changes' as an option. Click that and accept/press yes to the prompts that pop up.
    7) Wait for a few seconds (may take a min or two) until your back to the previous screen described in step 3
    8) Now Under 'portable devices', apple ipod should be listed. Right click that, and choose 'Update driver software' Choose to automatically search.
    9) Again wait, and when it's complete Apple iPod should show under universal seriel bus (usb) section again.
    10) Exit out of device manager, and open up itunes. Your ipod should now be there. You may need to un plug it and plug it in.

    What this effectivly does is re-install the device used to search for iPods by itunes. For some reason, mine and probably yours ran into problems.

    Hope you found this helpful, and I'll check back later if you have any problems or questions.


    Message was edited by: madworld14
  • DBinSD Level 1 Level 1 (0 points)
    I've got an easier solution, at least in XP. It's worked on two different machines so far, so it seems to be a good fix.

    Right click My Computer.

    Click Properties.

    Click Hardware Tab.

    Click Device Manager.

    Click the plus sign next to Imaging Devices. "Apple iPod" should appear underneath.

    Right click Apple iPod.

    Click Disable.

    Confirm you want to disable iPod. (Note -- this only disables it as a "camera" - does not disable fit or iTunes or syncing in general.)

    Close Device Manager box.

    Click OK on System Properties to close that box.

    Thank me.
  • appleschmapple Level 1 Level 1 (0 points)
    I just purchased a itouch and my computer recognizes it as a camera. I've tried all the methods listed in this forum.. I finally disabled the camera pop up box that appears when i plug in my i touch, searched for files, upgraded itunes and still nothing.... what can i do to fix this?!?! now when i plug in my itouch nothing at all happens. PLEASE HELP!