Previous 1 2 Next 20 Replies Latest reply: Sep 14, 2008 2:24 AM by Aces47 Go to original post
  • gpsluvr1 Level 1 (0 points)
    I am glad I am not alone in this. I just found this board after a lot of frustration. I have just done the 5th complete restore on mine in 14 days! After the last one, I even made a simple backup of the device after copying only the necessary programs to it, restored from that backup (I had been bypassing up the backup restore in favor of cleanly reloading apps, etc. ) and it was bad the very second it restored! This time I let it run for 2 hours doing it's own built-in 'Erase all Content and Settings' feature. It does take 2 hours, like it says it will. I have reloaded only a few apps. We will see what happens.

    I am fairly certain that the file system is becoming corrupted. When my 3rd party apps all stop working, the iPod app can't see any content, although hundreds of songs and videos are still there.

    For awhile, I thought it was happening after trying out the new feature in Safari, where you can hold your finger on a photo and copy it to the camera roll. After copying a few large photos to it, it seemed that it happens shortly after that. It definitely did one time, when I tried to delete the photos from the device. It would delete one photo, then lock up totally on the next one and the photo would shake all over the whole screen, similar to the way the little trash can shakes, except the device was then totally locked up, and after rebooting it, the apps had stopped working, all except the built-in ones, and the iPod button said 'no content' even though there were gigs of content.

    This is really getting frustrating.
  • kitkatgirl Level 1 (0 points)
    This was driving me crazy - happy to hear its not just my phone. I had found that if I downloaded apps on the iphone, they worked fine until the next time i synced with my computer, then they all stopped working (re-setting did not solve it). But I found that if I then downloaded another app from the app store on the iphone, the previously not working apps starting working again - as if the process of being validated by the app store (entering username/password) gave the older apps permission to work again. That is until I synced again with my computer, then they stopped working again. This leads me to believe it is all a permissions thing.

    I did 2 things but because I did both at the same time not sure which one solved it:

    1. authorised my computer with my iTunes account (Authorise computer under store menu)

    2. deleted all apps from both iTunes and iPhone and redownloaded all - BUT only on the computer NOT on the iphone (i had read on another forum that there were issues with syncing apps from iPhone to iTunes and is best to do all downloading using iTunes)

    Seems to be working ok for me now (fingers crossed).
  • mintyjulep Level 1 (10 points)
    It sounds like most people have been affected by this bug at some point or another... I suggest we all keep a running tally of our dead apps and missing music problem... Add it to your "other details" under your public profile...

    such as....
    iphone dead apps & missing music tally = 3

    Message was edited by: mintyjulep
  • Pan The Man Level 1 (0 points)
    I have had this issue for a while. EVERY time i restart the phone i loose my music and apps. The steps that i have used to sort this are as follows.
    1. Reset all settings on the phone (You won't loose any data)
    2. sync with itunes

    This gets all my music and apps back without a 4 hour sync!!!
  • K A R L Level 1 (0 points)
    Or not ..... My phones woked perfectly for ever ... and then i installed 2.1 and ALL My apps stopped working every single one of them! even after a reboot so not the messiah of all bug fixes in my experience! any one else had this? and got round it?
  • Aces47 Level 1 (0 points)
    After installing 2.1, all of my apps stopped working, so clearly the bug has not been addressed. I then installed a free app, hoping that signing in to the Apple store would solve the problem, which it didn't. Solved by going to iTunes, highlighting the iphone, clicking applications, deselecting all of them and syncing, which removes all of them from your phone, then reselecting all of them and syncing again, which restored them to full functionality...of course you lose all saved data. Hopefully Apple knows about this and is working on a is a pain in the butt and a significant issue.
Previous 1 2 Next