11 Replies Latest reply: Jul 30, 2008 9:22 PM by Anomalus
BellaForza Level 1 Level 1 (0 points)
I am not able to connect my iPod Touch to my locked home network. I have tried this numerous times, and nothing is working. I know I am typing my password in correctly. I even changed my network to WEP. This is extremely frustrating, and I would love to know why I am not able to connect.

Compaq, It's slow.
  • 1. Re: Connect iPod Touch to my Home network.
    hudgie Level 7 Level 7 (26,410 points)
    There are a million things that can be stopping a device from connecting to a network, more information would work.


    Do other machines have any problem joining? Is it an automatic DHCP or manual?
  • 2. Re: Connect iPod Touch to my Home network.
    BellaForza Level 1 Level 1 (0 points)
    To completely honest with you, I don't know what DHCP is, all I know is that that setting on my iPod is automatic.

    I have 3 (Currently two, sent one away) Xbox 360s that work together in harmony. They are all off now, and the computer I am using right now is connected wirelessly. I talked to a network administrator friend, and he doesn't know what could be wrong.
  • 3. Re: Connect iPod Touch to my Home network.
    Anomalus Level 1 Level 1 (15 points)
    More info would help, is it on the same floor? lower, upper? what type of router? G, N? What channels are they set to? Broadcasted wider?
  • 4. Re: Connect iPod Touch to my Home network.
    BellaForza Level 1 Level 1 (0 points)
    Okay, here is all I know: (I'm a graphics person, not network person) The router is on the same floor as my iPod, almost all of the time. I have a linksys router, set at WEP for security, I don't know what channels you mean, and I don't know what G and N are.

    See, I don't know much :P
  • 5. Re: Connect iPod Touch to my Home network.
    Anomalus Level 1 Level 1 (15 points)
    Do you see the router show up and you can't connect to it? or it can't find it at all. First test would probably stand right next to the router and see if it picks up. walk far away and see if it still does. From what i know, a G router has about 100ft distance an N has about 500ft (don't know much about routers either, i only know because i just recently updated my old wireless-g to a wireless-n a week ago). I had the same problem as you, though i was on the third floor while my router sits on the first. the ipod saw the router but couldn't connect. I widened the broadcast range and it worked.
  • 6. Re: Connect iPod Touch to my Home network.
    Macaby Level 3 Level 3 (910 points)
    I think the Touch ONLY does b/g wireless. I'm using an Airport Extreme which is a "N" router, but also does b/g wireless. So, I'm getting "n" protocol to my MB and "g" to my Touch.
  • 7. Re: Connect iPod Touch to my Home network.
    BellaForza Level 1 Level 1 (0 points)
    Ahh, I see. Everytime I have tried to connect to my router, I have been within 5-10 feet, with no seperating walls. I don't know how to widen the broadcast range, could you please tell me how? I know how to get into my router settings, but I don't want to screw anything up.
  • 8. Re: Connect iPod Touch to my Home network.
    Anomalus Level 1 Level 1 (15 points)
    The touch does only do g, however, i have a linksys which is backwards-compatible with previous versions so the touch works with it, but only uses the g speed rather than the n. but my laptop and descktop work of the n.
  • 9. Re: Connect iPod Touch to my Home network.
    Anomalus Level 1 Level 1 (15 points)
    I'll try explaining as best i can, since i don't know all the tech terms =P

    1. open your web browser
    2. in the url, type http://192.168.1.1
    3. input username and password
    4. go to the wireless tab
    5. uder that, go to basic wireless settings
    6 set Wireless configuration to manual
    7. under radio band, select wide 40MHz channel
    8. Make sure SSID Broadcast is enabled (default should be on)
    9. leave the rest default
    10. Save settings

    This should widen your signal so you can be further away and still connect. However, if you are able to connect but keep getting dropped, see if there's another router in the area. If there is, there may be interferrence with each signal, move on to 11.

    11. Change wide channel, this could be any number
    12. change Standard channel, this could be either
    13. save settings

    This is the trial and error part since you'll be searching for an open channel that someone else may not be on so don't lose hope here! Hope that was helpful and understandable, if not, i'll try to explain better.
  • 10. Re: Connect iPod Touch to my Home network.
    mjordan282 Level 1 Level 1 (0 points)
    I thank all of you for your patience in responding to all of our problems.

    I do, however, have a question about all of these wireless connectivity questions.

    Why is it that I have an old (2003) Dell router (firmware as up to date as is possible according to Dell) that is able to connect to two desktops with adapters very successfully, two new Toshiba laptops very successfully, visiting friends laptops also very successfully and was able to connect the iTouch very successfully until 1.1.4 and, yet, is not able to deal with either 1.1.4 or 2.0? I have all security off, all of the IP addresses are fine, I can ping the iTouch from any other machine in the network.

    I can connect in other locations, but not at home with the Dell.

    I have read of one other instance on this board of a user who installed a new router and was able to connect his iTouch. I have considered getting a new 802.11g router. My wife gets extremely upset when I install new things and her stuff changes and, perhaps does not work. I would only upgrade to a new router at great risk to my marital status, given that everything works fine now, except for the iTouch.

    I am willing to just accept the fact that the iTouch won't work at home, but I would like to know what it is that causes only the iTouch to fail? Either simple or technical explanations will be greatly appreciated.
  • 11. Re: Connect iPod Touch to my Home network.
    Anomalus Level 1 Level 1 (15 points)
    Mine had to do with the auto wifi configuration setup from my linksys, i had to set it to manual to get the ipod to work. I'm not sure how the dell router works but maybe try that option if it's available. My desktop and 3 laptops connected without a hitch when i installed the router, but the ipod didn't until i changed the wifi setting.