7 Replies Latest reply: Oct 24, 2008 10:54 AM by Chris CA
bizbiz Level 1 Level 1 (0 points)
I have a 20 gb 4th gen ipod.A few days back the ipod just would not charge.So i figured that the battery died and i replaced it with a new battery.Whn i put the new battery ,since it wasnt completely discharged ;turned ON the ipod and and evrythin seemed to work ie listen to music,see photos.But when i tried to charge the ipod with the new battery ,it just refuses to charge.I waited for two hrs.The screen is blank.Any idea??? My guess is the charging pin(ie the female part of the ipod below the clickwheel)soldering may have messed up???Please HELP

hp pavilion dv6345us, Windows Vista
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)
    If you have the square white wall charger, does it charge from there?

    Have you tried connecting the iPod to another USB port, or to a port on a powered USB hub (if you have one)?
  • Rex Havoc Level 1 Level 1 (0 points)
    I also have a 4th gen iPod. (new...) Had to restore because it would not load properly, now it won't charge, either... Keeps telling me I need to plug it in the wall, though I don't have that adapter, only a USB connector. Bought an aftermarket charger for the iPod, still won't charge. I hope the above issue and this are related and someone can help both of us!!
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)
    You need the wall adapter (which came with that model) to complete the last step of the Restore process on the 4G iPod. There is no "issue" since that's the way it was designed to work.

    I haven't tried this tip, but it may get you around the need for a real Apple power adapter.

    http://www.bearsdriving.com/blog/archives/2005/10/youripod_tipo.html
  • I have a couple of them Level 1 Level 1 (0 points)
    Me three.

    So here's MY tale of woe.

    My son has a 4th Gen 20-Gig (clickwheel) that he got - it's been fine up to now, but recently the hard drive started clicking and it was booting sporadically. We'd occasionally see the file error icon.

    Sending it away for repair wasn't desireable because beyond the cost issues it is engraved.

    So I ordered a new replacement hard drive (from an OEM supplier in the US - it hasn't arrived yet) and to be safe I ordered a 3rd party battery from Hong Kong - after all, it's been 3 years since he got it.

    The battery arrived and I installed is - it took a full charge and all was well - in fact the hard drive didn't complain at all during my test run and the battery ran for about 150 songs (didn't time it) but I figure that's not bad - maybe I didn't need the new hard drive after all? But it's bought and paid for, so I guess I'll see what happens when I get it on Saturday . . .

    The problem is that when the battery discharged I went to recharge it and it seems to not know it is plugged into the charger . . . . I don't believe it ever charged from USB, but it does connect to the PC.

    I also have a 1st generation iPod nano - IT charges from both the firewire wall charger and from the USB cable.

    So I reopened the case and plugged in the original battery . . . it still doesn't charge.

    I've left it sit plugged in overnight - no charge.

    What are my options? Is there a fuse on the circuit board protecting the charging circuit? I suppose I can buy a 'refurbished' main board, but at this rate I might as well just buy a whole new iPOD and swap back covers!!

    HELP!!
  • yespirito Level 1 Level 1 (0 points)
    I have a 40Gb 4th generation Ipod (clickwheel) it was perfect until i turned it on and it didn´t start, it´s not the battery because it charges ok but when it's going to start it tries but it stops, and tries again and it doesn´t appear on my itunes an in My PC please help me, i really want my ipod works, thanks
  • Kenichi Watanabe Level 7 Level 7 (30,460 points)
    Try putting it into Disk Mode first

    http://support.apple.com/kb/HT1363

    then connect it to the computer.
  • Chris CA Level 9 Level 9 (77,475 points)
    I also have a 4th gen iPod. (new...)

    They quit making 4th gen iPods over three years ago.