8 Replies Latest reply: Sep 17, 2008 11:51 AM by Richard Honey1
BobInIndy Level 1 Level 1
Using IPhone 3G with Windows XP Pro (both with latest updates)

When I connect IPhone 3g to the usb cable to computer, ITunes always automatically opens. This is a waste, if I am only charging the IPhone. Is there a way to make ITunes not open automatically when IPhone is connected

Thanks
Bob

Dell, Windows XP Pro, Dell
  • Kyn Drake Level 7 Level 7
    Have you checked in iTunes to make sure that "Open iTunes when attached" is NOT selected?
  • BobInIndy Level 1 Level 1
    I looked before, and now again, I cannot find any option like the one you mention, "Open iTunes when attached" . Logically, it would be under preferences. Can you be specific about where it is?
    Thanks
    Bob
  • Kyn Drake Level 7 Level 7
    When your iPhone is connected, select it on the left. The pane on the right will have several tabs related to your iPhone. The "Summary" tab should have that checkbox for you to uncheck. Also, check the thread below for more info.

    http://discussions.apple.com/thread.jspa?messageID=4071919
  • Scott Weichert Level 2 Level 2
    Sorry that's incorrect.

    The summary tab and iTunes preferences prevent automatic syncing. However, no matter what preference is set, unset, or checkbox for the "Summary" tab is disabled iTunes launches each and every time the iPhone is connected. Even if there is no syncing taking place.

    I came here looking for an answer to the same question.

    So far, no luck. I just want to connect the phone and NOT have iTunes launch.
  • BobInIndy Level 1 Level 1
    With IPhone connected, highlight it on left, in summary tab uncheck "Automatically sync when this IPhone is" save and close. On my XP computer, this does stop IPhone from starting ITunes when connected to the computer. The above quote is exactly what my screen shows, although it is obviously missing the last part. I am running the latest Iphone (2.1) and the latest ITunes software.
    Hope this helps
    Bob
  • punarnava Level 1 Level 1
    Hi Guys..

    Had the same problem..
    And now its got solved!! :-D

    Leaving both "iTunes > Preferences > Syncing > Disable automatic syncing for all.." AND "Automatically sync when this iPhone is connected" on the summary page, UNCHECKED, solved the issue for me.

    Do give it a try..

    Cheers!
    Bye.
  • Adversus Level 1 Level 1
    I think the advice that "works" is for Windows.

    I am using Leopard and I haven't found a way.
  • Richard Honey1 Level 1 Level 1
    I'm still on Tiger but what I've found works is:
    1. In iTunes preferences keep "Disable automatic syncing for iPhones and iPods" unchecked. (ie allow syncing so that you can still sync iPod if required)
    2. In The iPhone Summary tab uncheck "Automatically sync when this iPhone is connected".
    3. Check "Manually manage music and videos".

    This last action seems to clinch it for me.