Previous 1 2 Next 20 Replies Latest reply: Apr 24, 2009 1:11 PM by aycey
Strengthsownz Level 1 Level 1 (0 points)
Hi there, my name is Eden
I just recently bought my iPhone 3g and recieved it yesterday, luckily on my birthday=P
Anyways, my iPhone was working perfectly with no problems and no errors, untill now. I downloaded an Application, iLightr and while it was loading to be downloaded, i deleted some other applications i Did not want no more. When the iLightr application was done, those applications i delete and another application that i never seen popped back up. I deleted them again including the application i never seen.
Anyway, this application was named something with an F i dont remember perfectly.
After deleting those applications, I tried to work my AIM Application. It did not work. When i clicked it, screen goes white with stripe as if its about to load AIM and then it goes back to the main page of the iPhone were i have my applications, SMS AIM Facebook Myspace and games.
All my applications now do this, and it is bugging me out.

Can someone help me in an easy way because I am still a child and do not understand a lot of words that are complicated. Thanks!

Envision, Windows XP, Nothing
  • KSantos Level 1 Level 1 (0 points)
    I am experiencing the same problem with mine, after downloading several applications and also the battery runs out very quickly.

    Please reply to me KSantos0209@aol.com of any updates.

    Thanks
  • Shil K. Patel Level 1 Level 1 (0 points)
    I am also experiencing the same problem with apps as well. I tap on the icon, get a blank screen, and then it goes back to the main page.
  • juju7 Level 1 Level 1 (0 points)
    Hello.
    Was having the same problem. On a whim I tried to download an app from the phone before trying any other steps. This seemed to "unfreeze" the other apps and the phone works normally again.
    Hope this helps
  • lnmattis Level 1 Level 1 (0 points)
    I have just about had it with this phone. I have several applications downloaded and none of them are working. I touch the application and it acts like it is going to load then it goes back to the home screen. I am trying to download the latest update but for some reason it keeps timing out. I want my money back for the applications I paid for that are no longer working. If apple can't get there stuff together and provide smooth service for their customers I'm gonna take my phone and put it under my tire then proceed to run over it. Does anybody have any suggestions???
  • Drewaz Level 1 Level 1 (0 points)
    I only download and install apps from the phone and have not had any problems. You might delete your apps and download them again from the phone.

    Drew
  • jFranzweezie Level 1 Level 1 (0 points)
    I'm having that problem too. I deleted my apps + reinstalled and they worked only the first time launched after that. I now get the same loading screen you're describing. This is the most disappointing of plethora of the Apple products I've owned/used. I'm on my 2nd phone in a week. The WiFi was broken on the first phone and the apps did the SAME thing too. Bummer for us! I just got this lovely new Macbook Pro and was so juiced to have all my stuff synced together... 30 days to decide if I go back to Sprint? ugh. Hope this bug gets resolved FAST.
  • jFranzweezie Level 1 Level 1 (0 points)
    Hi again -- forum poster Michael Seelye replied in another thread about this problem and it solved my dilemma!


    *He writes* (http://discussions.apple.com/thread.jspa?messageID=7934108#7934108):

    +"I was having this problem. I found a way to fix it as a work around.+

    +I had originally downloaded the apps from iTunes. I fixed mine by deleting the apps from iTunes (after making a safe copy just in case) and then re downloading them from the iPhone itself. (Obviously this is a bad solution if you paid for the app.) I was prompted by the iPhone that I already downloaded this and was I sure I would continue, I said yes. The iPhone installed the applications and they have worked great ever since.+

    +As a result until this is fixed I'm not buying software or using iTunes to download."+

    Thanks Michael!
  • mattgrant Level 1 Level 1 (0 points)
    I just went on in my iTunes and downloaded something for free from there and synced it with my iPhone after i downloaded it (again on my actual computer) and opened the program and then all the other apps were working again.

    I hope this does not happen constantly because it will get old rather quick
  • Deyong Level 1 Level 1 (0 points)
    not sure why but i have had this problem also, I restored the phone as a new phone and then restored the backup. took all applications off the iphone, and then plugged into mac and let itunes reload them.

    it seemed to work that way round, also if you are buying apps, try buying from app store on your itunes instead of iphone, and then plug the phone in, seems to work better that way.

    would be interesting to know, if you bought you apps from the app store while connected to 3G of wifi, I think that may have something to do with it.
  • OneOrangeTree Level 1 Level 1 (80 points)
    I've tried this and my applications worked for an hour. When I shut down the phone to restart (as per AT&T's directions), my apps have the same problem!

    This should not be happening! Apple needs to fix this!
  • Sir Ceasar Level 1 Level 1 (0 points)
    The fix that worked for me was to deselect sync applications in iTunes and sync the phone. iTunes then deletes all the apps. Then reselect sync applications and they all reinstall, they then worked fine.

    This can take a while but worked.

    An other option if you know the problem app deselect just that app and see what happens.
  • Mr. Rad Bandit Esq. Level 1 Level 1 (0 points)
    Okay, my dad's phone had (or has) the same problem so I've spent many many hours with and without a mac genius trying to find a solution, so I've since formed a number of vague ideas about why the problem occurs:

    The problems started shortly after I had authorized his computer to play my Texas Hold Em app, and he subsequently tried to upload it to his phone (let me know if any of you tried something similar). I don't know if this was to blame at all, but I'm pretty sure the issue has to do with authorization: for some reason the account used to download apps through iTunes and the account used to download apps on the iPhone were seen as two different accounts, so upon restarting or resyncing there was a conflict between accounts that made the iPhone think it wasn't authorized to open the apps that were uploaded to the phone (which is why the primary apps will still work - no downloading or syncing involved). Some of the solutions I found to the problem also reinforce this:

    The first time I was able to fix it was by selecting the phone in iTunes and toggling some of the info (calendars, email, contacts etc) that was supposed to sync to the phone. First, they had been auto-deselected for some reason, so when I told iTunes that it was supposed to sync that info (by clicking the checkbox) it came up with a warning that said something like "are you sure because this iPhone is linked to a different account" and then it might have mentioned erasing or something but either way it was mistaken because the phone had only ever been synced with that computer (it was in fact a brand new 3g that the mac genius had just given us over the course of troubleshooting) - so I said sure erase it or whatever and everything worked fine, 3rd party apps and all.

    That fixed it for a while, but when it happened again I did EVERYTHING. I restored the phone to factory settings, reinstalled the entire OS on the MacBook (meaning all apps deleted, etc, etc), and DID NOT restore the phone from a backup. Before syncing I also deauthorized his computer from his account AND my account, then reauthorized him for his account only. I had "sync applications" selected in iTunes, but I told it to never upload apps from the phone to iTunes. That all fixed it for the longest period yet, but the problem recurred once again yesterday, and then it froze on the silver boot-up screen (any of you having this prob too?).

    This time we fixed it by putting the phone into recovery mode (hold down the lock and home buttons together and keep holding them down past the restart until you see the plug-into-itunes logo) while it was plugged into itunes, deleting all applications from iTunes, and setting the phone up as new (do not restore from a backup). Now it's working again.

    So I say it's either a recurring bug to the iPhone, or there is some residual bad info on my dad's account on the apple servers that somehow keeps making it to the iPhone or iTunes thus causing the conflict again. I know it doesn't make sense when I say it, but It LOOKS like the iPhone and iTunes think they're actually two different accounts so the iPhone eventually thinks it's not allowed to play the apps it downloads. Either way, I'm turning off app syncing on the phone for now and just managing them purely from the phone itself.

    Hope this helped ANYBODY .
  • Pee001 Level 1 Level 1 (0 points)
    I FIGURED IT OUT !

    There's something going on with the latest version of iTunee.
    This affects people with old and new version of firmware for iPhone 3G.

    What happens... All your apps stop working because they are no longer authorized for use, after a syncing with iTunes.

    The fix... Before doing a sync with iPhone, deselect all the applications. Sync (in effect, you're removing all applications from your iPhone). In iTunes, click Store / Authorize Computer, and enter your password. Don't worry, you won't use up any of your 5 alloted activations. Go back to applications and reselect all your applications. Sync. You're done and EVERYTHING WORKS !

    I figured this out when i tried the delete / restore technique mentioned before. iTunes gave me a message saying my computer was not authorized to restore the applications. Huh? So in fact it's iTunes causing the headaches.
  • ShaunDowney860 Level 1 Level 1 (0 points)
    Thanks alot, that worked perfectly...
Previous 1 2 Next