8 Replies Latest reply: Aug 26, 2008 1:31 PM by ahostmadsen
braintoniq Level 1 Level 1 (30 points)
We're trying to print our Keynote presentations so that 4 slides appear on each printed page. However, we want the 4 slides to be one per quarter page (i.e., 2 across the top, 2 across the bottom). Right now, when we select "4 slides per page" they all appear tiny, down the left side of the page, vs. taking up a large quarter of the entire page.

Can Keynote do this?

2.66Ghz Mac Pro, Mac OS X (10.5.4), 7 gigs of Ram, Keynote v4.0.3
  • braintoniq Level 1 Level 1 (30 points)
    Ah! Figured it out:

    Go to Print the Keynote file. Choose "Individual Slides." Save as a PDF.

    Then, open that PDF, go to Print, select Layout in the drop-down orientation menu, choose "4" in the Pages per Sheet. Save as PDF.

    It's kind of making a PDF out of the PDF, but it works perfectly!
  • Kyn Drake Level 7 Level 7 (21,515 points)
    Great workaround, braintoniq!
  • Warren Carithers Level 1 Level 1 (0 points)
    You should be able to save the 4-up layout setting as a preset in the Print dialog. Go to Print, select Layout in the drop-down menu, and choose 4 as you describe. Next, in the Presets drop-down menu, select "Save As" and select a name. You can then select that preset immediately when you want to create 4-up PDFs and do the creation in one step (rather than the PDF-to-PDF two-step version).

    I have "Keynote 2-up" and "Keynote 4-up" presets defined for creating handouts from my lecture notes; they work nicely, and it's much easier than trying to remember to reset all the different options each time.
  • Denis Williamson Level 1 Level 1 (20 points)
    braintoniq,

    You can also use the "Layout" drop-down menu item from within Keynote, no need to do all the stuff with the pdfs. From Layout, you can choose 2, 4, 6 or whatever, to a page.

    denisw
  • Dskaletsky Level 1 Level 1 (0 points)
    Hi Denis --

    Unfortunately, that doesn't work. It looks like it should, but it still prints tiny little slides in that Layout selection. This is a real annoying problem. I can't IMAGINE who came up with a print output option with tiny little slides running down the left side of a page. Who would use this setting?!?! It's worthless.

    Braintoniq -- I also tried your workaround and couldn't get that to work either. Am I doing something wrong?

    I am beginning to regret leaving PowerPoint...
  • Dskaletsky Level 1 Level 1 (0 points)
    oops. braintoniq -- I got yours to work. Sorry. Good solution, but certainly NOT easy and quick...

    thanks for posting it, though
  • braintoniq Level 1 Level 1 (30 points)
    Yeah, as Warren and others pointed out, it's a lot easier than the way I configured it. The secret is to go to the Print dialog box and select that Layout drop-down, then convert to PDF.
  • ahostmadsen Level 2 Level 2 (270 points)
    Additional point. You don't have to go through a PDF. You can use your saved layout to print directly to a printer with 4 slides per page.