Previous 1 2 Next 25 Replies Latest reply: Sep 17, 2008 6:09 AM by Jojo Mac
Zensunim Level 1 Level 1 (0 points)
I purchased an app on my iPhone and now every time I sync, it starts off with:

Transferring purchases from "iPhone", Copying (app)

The progress bar get about 10% and then it moves on to the next task such as installing new apps or syncing contacts. It does this EVERY TIME. I go to File->Transfer Purchases and it says the same thing above, hits 10%, and stops. I never get an error message. The app doesn't show up on my "Applications" in the library nor does it show on the "Applications" tab for manual syncing. I can't re-download the app via iTunes because iTunes doesn't realized I purchased it and wants to charge me again.

My phone is not Jailbroken and I'm running 2.0.2, although I have been getting many 0xE800002E errors lately and have had to sync apps manually for a while and I'm afraid of losing my purchased app should I ever have to do a wipe and restore.

PC
  • Arinya Level 1 Level 1 (20 points)
    I am having the same issue. I am on a Mac. All my old apps are still in iTunes but anything new I've downloaded will start to copy to iTunes but not finish. I don't an error either but when I look in iTunes the new apps are not there. I uninstalled iTunes but that did not help either. Any ideas?
  • hkoster1 Level 1 Level 1 (0 points)
    Same problem here: a bunch of free apps had been synced to iTunes before, but now it wouldn't complete the syncing (copying) of the Texas Hold'em app, never even getting to some other newly-purchased apps.

    But this is how I solved the problem: I rebooted the iPhone (so, no apps running), then plugged it into a running iTunes. Syncing started, again appeared to hang at Texas Hold'Em, but then completed syncing it and the other unsynced apps after waiting some 20 minutes. Syncing purchased apps takes a lot of time, it would seem. So, a little patience...
  • Zensunim Level 1 Level 1 (0 points)
    Sadly this hasn't been the case. Last night I rebooted my PC and the iPhone, started up iTunes, plugged in the iPhone, watched it start to sync, and went to bed. This morning, I tried to Transfer Purchases and it had the same problem.

    I've had about 6 apps that I grabbed off the App Store on my iPhone. 5 of them were free. During syncs, it would cycle through all 6 apps with the same message as above, all stopping at around 10% and moving to the next.

    I solved my problem by going through the App Store on iTunes and grabbing the free apps again. Some of the free apps had updates, but I ended up getting 0xE800002E errors when iTunes tried to update the apps on my iPhone. I deleted the free apps off the iPhone, told iTunes NOT to sync those apps manually, and then told iTunes to sync them...what a pain.

    The problem is that one of those apps costs money and iTunes doesn't recognize that I've purchased it before, and thus I can't use the workaround I described above.
  • C-OhanaWave Level 1 Level 1 (0 points)
    My wife if having the same problem with all Apps downloaded directly from the iPhone. She can download directly from iTunes and it syncs over with no problem. Texas Holdem is one of the apps downloaded from the iPhone as well that won't sync over. Could this be a common link? Also, she did upgrade her iPhone from 8 GB to 16 GB a couple weeks ago. This problem started occurring after that upgrade. However, there were no problems during the Restore process.
  • C-OhanaWave Level 1 Level 1 (0 points)
    My wife just received an email from Apple Tech Support. Please see excerpt below:

    +"Because you have already purchased "Texas Hold'em", you may download it+
    +again at no charge, either from your device or using iTunes on your+
    computer.

    +Be sure that you are signed in to the same iTunes Store account that you+
    +used to purchase the application originally, and follow the steps to+
    +purchase it again. You will be notified that you have already purchased the+
    +item and can download it again for free."+

    So... she went to download it again from iTunes. At first it didn't recognize that she had already purchased it, but by the confirmation stage it did state that she already purchased it and gave the option to download again at not charge. She went ahead and did this for Texas Hold Em and several other apps that she purchased originally from her phone. All is now in sync on both her iTunes and iPhone.

    I'm assuming this is a bug that will probably get corrected in a future release.
  • kaiserzozay4444 Level 1 Level 1 (0 points)
    im having exactly the same problem. Any app i download from the iphone will not sync on to my desktop. I will then get some error, if there is an update for that app, when i try and download the update from my phone. I know that i can re-download from the desktop and then wipe the original on the phone and then re-sync. But really this whole iphone thing is starting to feel very much like M$. This would never have happen 4 years ago. There so many bugs. And this one is just very annoying.
    Any help would be much apreciated..
    thanks
  • j4m1eb Level 1 Level 1 (0 points)
    Also having the same problem, very annoying. I know I can download the app in itunes for free and then re sync, although this errors unless you delete the app off of the phone first, but thats not really a solution. I've tried reseting all the warnings and tried a right click sync but all fail at about 10%.

    Any ideas on how to solve this, seems a few people with the same issue.
  • djderksen Level 1 Level 1 (0 points)
    This is very annoying. I can't find a way of syncing my purchases to Itunes.
    I tried authorizing Itunes and transfer purchases.
    Nothing works!!!!!
    Please suggest.
  • djderksen Level 1 Level 1 (0 points)
    I synced my girls iphone...now the apps are back in Itunes.
    This I have the apps again.
  • Jojo Mac Level 1 Level 1 (0 points)
    I thought this would be fixed with the 2.1 update, sadly I was mistaken. If anybody else had this problem and fixed it please please shed some light on the issue.

    What's funny about this is that this problem doesn't occur with my iPod Touch with 2.1
  • LozzaD Level 1 Level 1 (0 points)
    Since updating to 2.1, I have installed updates for a number of my applications. However, I get an "Error 0xE800002E" message coming up in iTunes and the updates (which are on iTunes 8.0) cannot be transferred to my iPhone 3G. I have also found that apps that I have since bought using the iPhone are not backed up even though I have done back ups and syncs using iTunes. It seems that iTunes and the iPhone 3G are not communicating with each other. I am concerned that if I had to do a restore (AGAIN) that I would lose my apps. Has anyone found a work around or fix for this as I am not sure Apple listens to its customers!!
  • bunnydrumming Level 1 Level 1 (145 points)
    it is my belief that if you buy any app with your iphone it cannot be transferred to your itunes account. dont know why but i read it somewhere.

    however as above post states if you have already purchased an app (paid or free) you can re-purchase it for free by clicking on app on your itunes. It will ask you to confirm that you want to pay and after you click yes it will then tell you that as you have already purchased once you do not have to pay again.

    You can also do this with apps that you 'buy' but then decide to delete - you can re-buy for free at a later date.
  • j4m1eb Level 1 Level 1 (0 points)
    Sorry, but you are mistaken, anything you buy is supposed to transfer back to itunes, most of us it evens stats and then fails. It used to work for me. If you right click on your iphone in the list on itunes - then transfer purchases is an option, this also fails.

    Been onto apple care tonight, not that much help, suggested deleting all apps from phone and itunes doing a backup an then adding the apps back to the phone one by one, of course it still doesn't work, there other suggestion is to do a full restore and start with a fresh phone, ie don't put any backups back on. May try that but will lose all SMS etc.
  • Mike Florio Level 1 Level 1 (0 points)
    I am having the same problem too. No luck getting any of my purchases to transfer.
Previous 1 2 Next