Skip navigation
This discussion is archived

Stuck on "Set Up Your Iphone" screen in iTunes

12161 Views 7 Replies Latest reply: Sep 9, 2008 7:26 PM by thesturs RSS
Jafari923 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 22, 2008 4:16 PM
Hi. My OG iPhone wasn't pushing/fetching my email information after I updated my firmware. Help desk suggested I restore. I synced/backed up before the restore. When the iPhone restarted, I restored from the just-made backup and waited for the final restart of the phone. The phone restarted just fine - and the restore was successful - but now I can't get past/rid of the "Set up your iphone" screen. The only button/option is to pick a backup and continue to another restore. I've restored three times now and really just want to know how to get past this point. Thanks in advance.
MacBook Intel Core 2 Duo 2.16 GHz 2 GBM 667 HHz, Mac OS X (10.5.1), OG iPhone v2.0.2
  • veryamusing Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2008 5:27 PM (in response to Jafari923)
    Mine is doing the same thing! *So frustrating!*

    Good luck, buddy. I'll be watching this thread. Hopefully someone can help.
    15" PowerBook G4, Mac OS X (10.5.1), 1GB RAM
  • John McLaughlin0302 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2008 6:54 PM (in response to Jafari923)
    I was having the same issue, and tried the solution offered.. IT WORKS!!!
    IMAC, Mac OS X (10.5.4)
  • ggiles Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2008 7:36 AM (in response to Jafari923)
    I just went through this process on the 3G and it works.

    I originally ran into this issue after the 2.0.2 update botched my phone and wouldn't reboot, and I had to restore it. So after I restore it, then I hit this bug.

    Apple really screwed up the 2.0.2 update. This whole restore process is so egregiously slow - took me 2 HOURS to restore 4 GB of data! But I got all my data back (except for the music, which I still don't understand).

    For anyone considering the 2.0.2 update, don't do it. Wait until Apple figures out how to release an update without bugs for once.
    Other OS
  • paddymurphy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2008 12:15 PM (in response to Jafari923)
    I had the same problem ............ all i did was restore and 2nd time.. pressed restore and plug the phone out.... ( i know this is wrong but it worked ) then phone restarted and i had to restored all my music videos etc again.... this is other thing apple need to fix i have restored my phone maybe 4 times and i am on my 2nd one 1st one cashed... apple please fix the phone... an hold off on the apps.... anyway not sure if you should do this.... but it worked for me
    imac, Mac OS X (10.5.4)
  • thesturs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 9, 2008 7:26 PM (in response to Jafari923)
    This has worked for me twice

    Let iTunes start restoring, then force-quit iTunes. . The iPhone will stop restoring. Unplug the USB cable. Then restart iTunes. Replug the iPhone. Suddenly, they recognize each other again and can sync normally. No data lost, just the music needs resyncing.
    Mac Pro, Mac OS X (10.5.4)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.