Previous 1 2 Next 26 Replies Latest reply: Oct 19, 2008 6:52 PM by Graham K. Rogers Go to original post
  • ajmc Level 1 Level 1 (0 points)
    I have similar problems on my iPod Touch purchased in Sep 08 - the newer version (with acceleromator). It worked with my home wifi when first bought, but at some point it stopped without making any changes to the access point. It works fine with some (but not all) other wifi networks. It can see these other networks, and connect, but then can't appear to receive any data. The Touch is running v2.1.1 (5F138). I wonder if there was an update in the last few weeks that made it stop working?
  • ajmc Level 1 Level 1 (0 points)
    Happily, I can now say ignore my comments on v2.1.1. Eventually decided to reset router/access point back to factory settings, and that cured the problem. Quite why it was choosing to work for my MacBook but not the iPod Touch and other laptops in the house remains a mystery.
  • Zach Reith Level 1 Level 1 (0 points)
    Hey, everyone...I got Verizon Fios, and I can't seem to get on the internet with my iTouch, either.

    So, if anyone can help me, I would really appreciate it.

  • JBly444 Level 1 Level 1 (0 points)
    the update costs money
  • JBly444 Level 1 Level 1 (0 points)
    apple ***** for this... all i wanted my touch for is the wireless capability's of the touch
  • JFradette Level 1 Level 1 (0 points)
    I have an older Dlink Router and I have found that my new Version 2 ITouch is very unreliable connecting using the WPA security method. I sees all kinds of networks but would never connect properly or if it did not for very long. It shows signal strength at almost nothing even when standing beside the router.

    After some experimenting I turned off the security in my router and viola signal strength is full power and connection works good. To add a layer of security I enabled MAC address filtering to the wireless clients and left the WAP open. This seems to be a decent work around for now but there is quite obviously some issues with this firmware and wireless security being enabled.
  • JBly444 Level 1 Level 1 (0 points)
    im running on the version 1.15(4B1)
    i have the same problem
    its a 8G 1sr gen
  • Denise Woodcock Level 2 Level 2 (370 points)
    I've just upgraded to 2nd generation Touch. It connected to wi fi here at home when I got it home on Tuesday. This morning I wanted to use it and it would not connect, but my first generation Touch connects still, as does my iPhone.

    Earlier today I told the 2nd gen Touch to forget the network and then re-input the password and it worked, but trying again just now it won't work.

    On the 2nd gen the dlink remains locked so it's as if the password is not being retained once keyed in.

    I still have the 1st gen Touch so I've checked in settings and on the 'about' page my 1st gen is version 2.1 (5F137) and 2nd gen is 2.1.1 (5F138).

    Okay - I have cleared history and cleared the cache and now it connects.

    I shall leave it for now, try again in the morning and see what happens.
  • JasoninArlington Level 1 Level 1 (0 points)
    I just bought the 2nd generation touch. I fired it up but can't get it to connect to my wireless conx. I'm tired of messing with it. Hopefully there will be a fix soon.
  • Graham K. Rogers Level 5 Level 5 (5,430 points)
    There is not going to be ay magic coming from Apple, Jason, as (as thousands of users will confirm) there is nothing wrong with the wifi. My gen 1 touch connected first time as does the gen 2 touch I have on test right now.

    Might I suggest two things: post a separate query as this will bring you better attention than tagging it on to the end of another thread; and provide some more details, such as router and what you can (or cannot) see when the iPod touch is on.
  • davidmintzer Level 1 Level 1 (75 points)
    There is NOTHING wrong with the Wi-Fi? Have you been reading the many threads on this subject? By the way, thanks for telling us that Apple isn't going to do anything about it. You must be an executive for them.
  • Graham K. Rogers Level 5 Level 5 (5,430 points)
    Settings? DNS? Routers and their firmware? Or maybe the iPods I have, the many connections around town, or me are magic. And no, I am not an exec.. Nor are you Jason whom I was trying to assist. My point there was that he should not just wait for something to happen and tagging on to along thread with a lot of flak would not help at all.
Previous 1 2 Next