Previous 1 2 Next 17 Replies Latest reply: Jan 20, 2009 6:31 AM by Bialislaw
4gb Nano Level 1 (0 points)
whenever i connect my ipod nano to my computer,it dosnt show up in itunes that it is connected! it dosnt show up on the computer screen that it has been connected also! it says its charging though. anyone got any ideas on how to fix the problem???...please help

nano, Windows XP
  • Kratos Sagara Level 1 (0 points)
    I have had this same problem and everything I've tried has not worked. Please somebody help.
  • Jamie 1979 Level 1 (0 points)
    I also have the same problem...Used to work fine, then all of a sudden will not show up as being connected at all. Works fine on my laptop, even shows up on the laptop which hasnt got any apple software installed!

    Ive reinstalled windows XP, Ive reinstalled itunes, Ive checked all my usb ports are working, still no joy! If I reset the ipod when its connected (hold menu and middle button in for 6 secs) it will flash up on my screen then dissappear straight away again.



    APPLE, HELP!!!
  • thejedi Level 1 (0 points)
    Same problem I can charge my iPod nano but it wont come up on itunes my computer. And I've used 2 different computers still no luck.


    HElP
  • gordonw5 Level 1 (0 points)
    try a different connection cord to connect the ipod to the computer. some cords are charge only, or it may just be a problem with your cord.
  • karatediva Level 1 (0 points)
    I have an Ipod Nano and an Ipod classic, both my systems will see the classic using the one cord but when using the same cord as the classic neither system will see the nano. It is basically dead in the water.

    Why hasn't anyone from Apple replied to any of these posts, we sure could use the help.
  • paul3200 Level 1 (0 points)
    it has happened to me too hhhhhhhhhhhhhhhhhhhhhhhhhheeeeeeeeeeeeeeeeeeeeeeeeeelllllllllllllllllllllllllll lppppppppppppppppppp
  • twilight luver Level 1 (0 points)
    hav you downloaded the new version of itune on comp? because that happened 2 me but wen i downloaded the newest version of itunes it was actually recognizing my ipod .
  • paul3200 Level 1 (0 points)
    hi i have installed the new virsion of iTunes it is still not working
  • cooleo561 Level 1 (0 points)
    Yeah, I have the same problem aswell... I really hope they get this fixed...
  • cooleo561 Level 1 (0 points)
    I found a solution!

    Put the iPod into Disk Mode (see http://support.apple.com/kb/HT1363)

    Connect it to the PC. If iTunes starts, it should work

    Using the Windows "safely remove hardware", stop the iPod device.

    Reset the iPod (hold the centre & menu button till the Apple appears).

    Reconnect the iPod and start iTunes (if it doesn't start itself).

    It will now recognize the iPod. You may have the re-load the library and settings, but at least it now works!

    Message was edited by: cooleo561
  • riksuz Level 1 (0 points)
    I was having the same problem described by everyone and the solution suggested worked for me; THANK YOU!!!!
  • amydavis Level 1 (0 points)
    moving it to disk mode totally worked! i was about to throw this against the wall too...havent been able to connect for almost a year. THHHHHAAAANNKKK YOU so much!
  • Luigi 7511 Level 1 (0 points)
    I have found a solution for this problem. what you do is connect your ipod to your computer. then on your ipod you hold down menu and the middle button on your ipod until the picture with the apple comes up on your ipod. then wait and soon the "do not disconnect" will pop and withen a couple of seconds your ipod should come up on your computer. if this does not work then check to see if it shows your ipod charging and if not then its your cord.
  • dothedew Level 1 (0 points)
    i am having the same problem. i did the support thing and the disk mode came up with the check mark and everything but when i conected it to my comp. it would still not connect with itunes or show up on the comp. any suggestions? thanks
Previous 1 2 Next