8 Replies Latest reply: Oct 1, 2008 11:30 AM by pablitoneill
kmaffit Level 1 Level 1 (0 points)
I am trying to burn a playlist to a CD and I get a message that says Disc Recording Not Found. What does that mean?

Dell, Windows Vista
  • 1. Re: Disc Recording Not Found
    MyrtleWarbler Level 1 Level 1 (0 points)
    Me too!... I did a search and found your post, but you just posted today! Now two of us are eagerly waiting for a useful suggestion...
  • 2. Re: Disc Recording Not Found
    Bobbio Level 1 Level 1 (0 points)
    That makes three of us now. I've never had any problems before after many burns. Looking forward to a resolution.
  • 3. Re: Disc Recording Not Found
    Bobbio Level 1 Level 1 (0 points)
    Hey y'all,

    For what it's worth....I uninstalled iTunes, then redownloaded. Everything works normally now, burning fine. No more Disc Recording Not Found.

    Hope that helps.
  • 4. Re: Disc Recording Not Found
    koopster Level 1 Level 1 (0 points)
    I also uninstalled and reinstalled itunes 8. Still get "no disc recording found".
    I have Roxio and am running Vista.
  • 5. Re: Disc Recording Not Found
    RavenMadness Level 1 Level 1 (0 points)
    Have encountered the SAME issue with a new laptop... returned it since the CD DVD drive kept disappearing... got a new laptop... SAME issue.. have resolved the drive issue.. got roxio to determine there is a drive... 2 outta 3 issues resolved!

    Have read a LOT of posts in various forums that the conflict exists with iTunes and APPLE hasnt solved the issue.. I hope that is incorrect... I would like to be able to use my iTunes to burn playlists etc...
  • 6. Re: Disc Recording Not Found
    Derickwh Level 1 Level 1 (0 points)
    I have been having the exact same issue as everyone else. My windows uses Sonic Record Now. My Windows Media player will burn Audio CDs. So the issue with Itunes 8 must be correct. Just wanted to confirm what all of you are saying. This is sad that Apple hands out something free and it doesn't work. That is not very good advertisement.
  • 7. Re: Disc Recording Not Found
    DADE Level 1 Level 1 (0 points)
    Dell has worked on my computer for 2 days and still cant find a fix. This is such BS. Dell said to load my itunes on a different computer. Well that one has XP and according to other post XP is having the same problem. Pay alot of $$$ for something you can even use!!!!
  • 8. Re: Disc Recording Not Found
    pablitoneill Level 1 Level 1 (5 points)
    Hey all,

    Havings same problem on a PC using XP, then when i try on macbook no problems at all.