Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Dashboard widgets not working

Hello, the other day I noticed that my Dashboard widgets were not working (or not updating, I'm not sure). I thought it was possibly because I had changed all of my system icons and my dock but after restoring my icons and dock to default the problem still remains. Here is a picture of what my Dashboard looks like:

http://i170.photobucket.com/albums/u270/beverlame/Picture1-1.png

I've been looking for the solution online and have yet to find it. I also do not seem to have my apple.dashboard.plist file in the Library/Preferences.
If you can help I'll be very thankful!

-Beverly

Mac OS X (10.5.4)

Posted on

Reply

Page content loaded

Nov 17, 2008 8:51 PM in response to Mihalis Tsoukalos In response to Mihalis Tsoukalos

Yes hello,

My widgets are not working as well, i looked on forms and it seams that the 10.5 update fix there problems. I also did an archive and install from 10.4... One of the major reasons i purchased the upgrade was to use widgets to clip parts of safari, i'am totaly bummed because all forums i find end with the question un answered. i'am a little bummed becuase there are a couple of things that worked with 10.4 that are not working in 10.5 (like some meg moives not playing.

i do not wish to create a new account because i do not want to reinstall all my software, photoshop, final cut, dvd studio pro.. etc.

i hope to find the fix some how.

I have opened up the console application and when i select widgets load or delete them i see no activity in the console. I'am not familiar with the console app. or command lines.

is there any more info on this matter? is there any support from apple?

Thankyou

Nov 17, 2008 8:51 PM

Reply Helpful

Dec 27, 2008 5:58 AM in response to beverlyislike In response to beverlyislike

FWIW for anyone reading this, I have had the Dashboard not working event on three occasions - no clue why. In any event, I tried almost everything to fix it. Reinstalled the application, trashed numerous preference files, and so on. My only workaround was to restore the entire system from a previous backup. I did this twice from a SuperDuper bootable clone and then from Time Machine this morning. After restores, everything was working just fine. No clue what caused the problem, though.

Barry

Dec 27, 2008 5:58 AM

Reply Helpful

Jan 4, 2009 1:03 PM in response to beverlyislike In response to beverlyislike

My dashboard widget have also stopped working, or actually, seem unable to connect online. The calculator & clock still work, but weather/stocks/etc don't work cause they can't connect online.

I've followed others' advice & trashed dashboard preferences, but no luck. I've tried installing new widgets, nothing. I'd prefer not to have to reinstall my entire system, so any solutions would be appreciated.

Thanks...

Jan 4, 2009 1:03 PM

Reply Helpful

Jan 27, 2009 9:57 AM in response to beverlyislike In response to beverlyislike

I'm also having the 'some work, some don't' problem with my dashboard. Of seven active widgets, the only ones working are the calendar, weather, calculator, and a moon phase depiction one. Non-working are the dictionary/thesaurus, a widget for IMDb.com, and the Free iTunes Store Downloads one.

I am not going to restore my system to try to fix this. Anyone have any other ideas? I can't see how this is the fault of a recent update -- I update automatically (weekly), and according to my log, I haven't installed an updated since 12/21/08. This issue is only about a week old. Very frustrating!

Jan 27, 2009 9:57 AM

Reply Helpful

Jan 31, 2009 5:07 AM in response to beverlyislike In response to beverlyislike

My MacBook Pro Core duo has the same issue. I notice that the wireless time connection is constantly cycling while Dashboard is trying to set up. The services that appear to work get info from the computer (iStat, clock) and those that download an initial reading (Temp), but Dictionary, Calculator? et.c do not respond. Ultimately the Connection time stabilizes, but still no Dictionary etc.

Jan 31, 2009 5:07 AM

Reply Helpful

Apr 13, 2009 8:58 AM in response to Jeff Stone1 In response to Jeff Stone1

Me too, the clock, date, and calculator all work but all the rest dont, even the built in ones.
I opened my console and heres what I get:
2009-04-13 11:50:03.784 DashboardClient[472] com.apple.widget.weather: Fetching data failed, no <adc_Database>
Whats the ADC database?

Ive tried all deleting all the associated pref files but NG.

not a vital fix but annoying nonetheless

RF

Apr 13, 2009 8:58 AM

Reply Helpful
User profile for user: beverlyislike

Question: Dashboard widgets not working