6 Replies Latest reply: Sep 6, 2008 6:55 AM by Mulder
Nuetro78 Level 1 (0 points)
Hello! Everyone

I am new to this forum.I have a problem when i open a IBM intranet page.

The page opens fine but every time i open the page i get a pop up message from safari which says

"This page has content of MIME type application/x-addtonab,but you dont have a plugin installed for this MIME type"

It is giving a option to download the plugin which is in .XPI format which i found out that it is related to firefox.Also the plugin has got to do something with lotus notes cos "nab" in the word "addtonab" means notes address book.
I would highly appreciate if any one can fix this issue. I want to use safari instead of IE or firefox...i like this browser very much!!

ASUS, Windows XP
  • Mulder Level 6 (8,980 points)
    If the site developer made the site so that it only works with IE or Firefox, there's nothing you can do about that. A .xpi file is for Firefox, so for this site you'll have to use that.

    Mulder
  • Nuetro78 Level 1 (0 points)
    Hi!
    Thank you for the reply.Is it possible to block that pop up message?

    I already tried the option from edit-"block pop-up windows."
  • Mulder Level 6 (8,980 points)
    Popup windows are activated via Flash and JavaScript, so the only way to be free of them is to turn off JavaScript and the Plugins in Safari Preferences. But that specific popup is only associated with certain web sites, so turning those items off will also block your access to other sites that require Flash or JavaScript to see their content.

    You might want to use a custom style sheet to block most ads and popups, so check this link: <http://www.floppymoose.com/>.

    Mulder
  • Nuetro78 Level 1 (0 points)
    Hey!

    Thanks once again..I will let you know once i try it at the office....


    thanks Buddy !!!
  • Nuetro78 Level 1 (0 points)
    Hi!

    I have tried using a different style sheet....no go

    May be the webpage is designed only to work with IE and Firefox
  • Mulder Level 6 (8,980 points)
    May be the webpage is designed only to work with IE and Firefox


    That's what I said in a previous post. You'll have to use Firefox to view that page or site.

    Mulder