2 Replies Latest reply: Sep 1, 2008 3:44 AM by Karsten Schlüter
Christopher Meinck Level 1 Level 1 (110 points)
I've had luck exporting using settings found here: http://karsten.schluter.googlepages.com/youtubeuploadsettings

Now, I've had plenty of luck in the past. However, my last video had a terrible output problem. Not sure how to describe it, so I'll post a screenshot.

http://www.everythingicafe.com/imovie.png

What am I doing wrong? The source file does not have any the issues shown in the export.

Quad Core Mac Pro | Mac Book Pro | iPhone | iPhone 3G, Mac OS X (10.5.4)
  • 1. Re: Problems when exporting from iMovie (see image)
    Bengt Wärleby Level 6 Level 6 (19,160 points)
    Hi

    Where did You send Your movie ? To iDVD ?

    a. I never use the Export/Share to iDVD function within iMovie.
    I close iMovie
    Open iDVD
    Drop or import the movie project icon into this.

    b. I've got this once and by cutting away ONE frame from the start (or an odd no: of framesa)
    I got it to work. May be it help You to

    c. It looks like the interlaced frames comes in wrong order - that's why it might
    help deleting an odd no: of them.

    Yours Bengt W
  • 2. Re: Problems when exporting from iMovie (see image)
    Karsten Schlüter Level 7 Level 7 (29,885 points)
    Christopher Meinck wrote:
    I.. Not sure how to describe it, so I'll post a screenshot. ..


    My saying...!!
    +a pic is worth a 10.000 pidgin words.+.

    that 'effect' is called interlacing.. wiki yourself.
    in the Export Dialog of QT, you'll find under 'Size' a checkbox 'Deinterlace' - check that, done (hopefully) ...

    aside:
    the *QT preset 'iPhone'* does an excellent job on most of my upload... (NOT iPhone/Cellular, just plain 'iPhone'...).
    Don't notice any better/worse to 'my' manual settings plus encoding 'feels' faster ... for unknown reasons ..never made a real test...