14 Replies Latest reply: Sep 2, 2008 6:24 PM by Tom Mccrady2
Tom Mccrady2 Level 1 (80 points)
Are there real clear instructions somewhere to create an iDVD project using a Final Cut Express movie with chapter markers? I is easy with iMovie, but not sure how to do it with a Final Cut Express. I think I need the instructions to start from how to put chapter markers in Final Cut and all the way through iDVD.

powerbook g4, Mac OS X (10.4.8)
  • accarda Level 3 (555 points)
    You can start reading these notes here:

    For more detailed info on those options, you can find info on the FCE user manual from page 1041.

  • Tom Baker1 Level 3 (585 points)
    Here's how I do it, and I've been getting good results every time:

    Make sure the Easy Setup has DV-NTSC chosen (or PAL if that's your format), not NTSC DV Converter or anything else. Otherwise, the movie that you export and drop into iDVD won't work--it won't have its chapter markers, or the buttons won't work, or both.

    Don't put a Chapter Marker at the start of the FCE movie--iDVD does that for you. Anywhere else, put the playhead where you want the chapter marker to be and hit the M key twice. On the box that appears, click Add Chapter Marker. FCE will then put <Chapter> into the comment box. Leave it exactly that way, or it won't work. Give the marker a name (you can change it later in iDVD) in the Name box. Click OK. You can have 99 chapter markers.

    Before exporting your FCE project, in the Timeline, first Select All, then choose Sequence > Render All > Both. Next Sequence > Render Only > Mixdown, which merges all the audio. Now you're ready to export the project as a QuickTime Movie: File > Export > Quicktime Movie (and NOT a self-contained movie, unless you have good reason to do so), and at the options, choose Audio-and-Visual and Chapter Markers. After FCE exports, drop the resulting Quicktime movie into iDVD (not into a drop zone, into the background of whatever "Theme" you choose). Your FCE project's title should then appear in the iDVD theme along with a Scene Selection button for your Chapter Markers. That button will lead to other Scene Selection screens (six scenes per screen).

    Any digital photo or other image file (Tiffs preferred) that you drop into an iDVD Theme's background will become the new background image, and you can also replace a theme's music with a music of your own. In this way you can customize and personalize any iDVD theme.

    After you get everything looking and working the way you want it in iDVD, I advise burning it as a disk image first, so you can examine and test it with DVD Player before burning it to a DVD. If you're satisfied with it, you can use Toast in its Copy mode to burn the disk image to a DVD.

    Tom B.
  • Tom Mccrady2 Level 1 (80 points)
    Thank you for your great answers, however after several attempts I still cannot get iDVD to show the chapters. I followed your instructions line by line, and tried several times. No luck. It has to be something that I am not doing -- the instructions are fairly basic. I used iDVD many times with iMovie so I am familiar with adding scenes for iDVD. I am using Final Cut Express 3.5.1, clicked in the timeline where I wanted the chapter marker to be placed, type MM, gave the marker a name, clicked on add chapter marker, and clicked OK. A green little icon shows up in the ruler area of the timeline. I added another marker using the same steps, saved it, and then went to file, export, Quick Time Movie, gave the file a name and location, made sure audio and video were selected, made sure chapter markers was selected, and then hit save.

    I then opened iDVD 7.01, chose a theme, grabbed the file I just made in Final Cut, dragged it into the iDVD theme background (not drop zone), and only the file name shows up, nothing that says "scene selection" or anything similar. The movie plays just fine -- just no chapters.

    The file it creates, I noticed, is not really a Quick Time file. The icon looks like a Final Cut Express icon, and the file type says "Final Cut Express Movie File". It plays using Quick Time, but again no chapters.
  • Tom Wolsky Level 10 (114,480 points)
    Two things: one, I'm assuming the word <CHAPTER> is not being changed in the marker dialog box, and two, that you have chapters turned on in iDVD preferences.
  • Tom Mccrady2 Level 1 (80 points)
    Great points. I have not removed the word chapters and iDVD preferences, I have selected "Create chapter submenus"
  • Tom Mccrady2 Level 1 (80 points)
    Sorry for the typo --let me restate:

    Great points. I have not removed the word chapters. I have selected "Create chapter submenus" in iDVD preferences.
  • Tom Baker1 Level 3 (585 points)
    Well that's a bummer. There MUST be some answer to this.

    I too am using FCE 3.5.1, and my version of iDVD is 7.0.2--in other words, we're using the same programs, and I don't see why it isn't working for you. But then, these glitches can be very mysterious, I know from long experience, and it's usually some little thing we're overlooking.

    Believe me, I have been through this frustrating business of not having the chapter markers show up in iDVD, and I too tried all sorts of things to get it to work.

    Finally, just before I ripped out what little hair I have left, I looked into the Easy Setup under the Final Cut Express HD menu and saw that I didn't have it set to DV-NTSC. It was still set to use a DV Converter that I occasionally use to get analog movies into FCE. As soon as I chose DV-NTSC, and hit the Setup button, my next export into iDVD had all the chapter buttons and they worked fine. So I assumed that was the trouble in my case, and that's why I suggested checking that setting first of all earlier. You might confirm yet again that you have it chosen, and hit the Setup button even if is chosen. Maybe that will jar it into working.

    And yes, you're right, the QuickTime movie that is generated as an export from FCE looks like an FCE project icon, not a regular QuickTime movie icon--that confused me too at first, and sometimes it still does, at first glance. So I often name my exported movie "(Title) to drop into iDVD," to remind me what it is. That name will show up as the title of your project in iDVD too, of course, but it's easy to change there.

    Well heck, I'm stumped. The steps I laid out above always result in a nice video for me (I'm knocking on wood now), and it SHOULD therefore work for you too, I would think. I'll have to defer to the real expert, Tom W., from here on, and anyone else who has any ideas for you. All I can do is answer any questions about how I do things myself.

    Tom B.
  • Tom Mccrady2 Level 1 (80 points)
    This is interesting. I just took another Final Cut Express project, added a couple of chapter markers, and then exported it into iDVD. This time I got the chapter menus to show up. So now I have to see what is different between the two projects.
  • Tom Baker1 Level 3 (585 points)
    I notice your version of iDVD is 7.0.1 and mine is 7.0.2, so I must have gotten a minor update online through Software Update. Same thing for the Mac OS, a small difference: I have 10.4.11 and yours is 10.4.8.

    I may also have downloaded some Application Support updates that you don't have as well. Maybe you should use Software Update to get the latest everything for OS 10.4.

    You could also try throwing out the FCE .plist in your Library > Preferences folder and start with a fresh .plist there. Some people also advise using Disk Utility to Repair Disk Permissions on your system disk.

    I wouldn't think these minor differences in our versions of iDVD and the Mac OS should cause the trouble you're having, but I'm grasping at straws now.

    Tom B.
  • Tom Baker1 Level 3 (585 points)
    Great, sounds like you're on the right track. Now you know it CAN work. I'm sure it will turn out to be some minor thing we've overlooked.

    Tom B.
  • Tom Baker1 Level 3 (585 points)
    Something else I just thought of to check in the project that isn't exporting chapter markers: make sure there are no gaps in the Timeline. If there are, close the gaps, or fill them with slugs (Control-click on the gap and choose either Close Gap or Fill with Slug in the menu that pops up.

    Someone once told me that a project won't export correctly if there are any gaps in the timeline.

    Tom B.
  • Tom Wolsky Level 10 (114,480 points)
    Sorry, can't help. You might try the iDVD forum, see if someone there has an idea.
  • Tom Mccrady2 Level 1 (80 points)
    One thing I am wondering is if I can put chapter markers at the beginning of titles. I noticed my two chapter markers are at the beginning of titles. When I got one chapter marker to work, I had just placed one test marker in the middle of a video clip.
  • Tom Mccrady2 Level 1 (80 points)
    before I close this out, I wanted to let you know that the problem has been solved -- it was one small gap between clips. Amazing!! Thanks for your help.