Previous 1 2 Next 15 Replies Latest reply: Nov 28, 2008 11:19 AM by Greg Hynek
MeghannFallon Level 1 (0 points)
When I try to connect my ipod touch to itunes it first of all takes 2 - 3 minutes before I get a response, and then I get this error message:

iTunes could not connect to the iPhone "" because an unknown error occured (0xE8000035)

This is not an iPhone I'm trying to connect, it's an iPod Touch. If I restart while the IPT is plugged in, when OSX reboots iTunes does recognize the IPT, however, if I try to connect without restarting I get the above error.

24" 2.33GHz iMac, 2G iPod Shuffle, 2G 4GB iPod Nano (Product) Red, 5G 30GB iPod, Mac OS X (10.4.8)
  • Jon Davis1 Level 1 (5 points)
    I'm getting exactly the same error :/
  • Greg Hynek Level 1 (5 points)
    bought my new ipod touch 16gb today same error on itunes wow what's going on!
  • bobtentpeg Level 1 (0 points)
    If you just updates to iTunes 8.0.2 your MobileDevice kext was corrupted
  • Greg Hynek Level 1 (5 points)
    my 5th generation ipod works fine in itunes even with the new itouch usb cord connected but no matter what changing cords changing ports restarting etc. well?
  • Greg Hynek Level 1 (5 points)
    and still itouch only shows usb cord needing to connect to itunes on display
  • notouch Level 1 (0 points)
    Many of us are having problems with software update v. 2.2. Upon downloading 2.2 successfully to my PC, the sync failed. I've got a brick with a very clear picture of the USB connector with an arrow pointing to the iTunes icon. My iTouch has never been jailbreaked, has lots of free space, but now is not recognized in iTunes, nor anywhere else on the pc for that matter. I've removed and installed iTunes, tried to reset 100 times, deleted temp files, attempted to repair via device mgr - all to no avail. I need an alternate way to MANUALLY reset the iTouch OTHER than the sleep and home button method. I've been trying that in vain for >24 hours...it just goes back to the USB picture ->iTunes picture. Please help asap!
  • Greg Hynek Level 1 (5 points)
    I'm still at the same problem no connection to itunes
  • Greg Hynek Level 1 (5 points)
    I never did have any trouble with Apple anything for the last 4 years up to now i am really stuck with this one HELP!!!!!!
  • Paul4900 Level 2 (350 points)
    Turn it off, connect it to iTunes, then hold the sleep/wake and home buttons until iTunes tells you to restore it.

    If that doesn't work, try this.
  • jrar Level 1 (0 points)
    with the last update [2.1] i had to make sure "Classic" was not running [I force quit it] before upgrading would work correctly without crashing or giving me an error code. and i had tried four macs from G4 to intels with varying speeds and USB 1&2 but nothing had worked. Quitting "Classic" first worked ... but i haven't yet had the nerve to try it with 2.2.
  • Greg Hynek Level 1 (5 points)
    Should I downgrade to 2.1 will that work???
  • Slvreagle Level 1 (0 points)
    I was having the same problem, which looking at the discussions a lot of people are having.

    This reset work for me.

    It looked like it had to restore everything back to the Itouch, but it worked and also updated to ver. 2.2.

    Thank you,
    JD
  • Greg Hynek Level 1 (5 points)
    I restore the ipod touch on itunes that worked but I have itunes 8.0.2 and now a new window shows Software for this ipod is not currently available. make sure you have the latest version of iTunes and try again. I downloaded the ipod update from the store i saw the download it took about 3 min restarted the computer opened itunes & now that window shows up. Should I uninstall & reinstall itunes?
  • Greg Hynek Level 1 (5 points)
    I did uninstall & reinstall itunes same problem my error is (Ex 8000001) don't understand this. my 5th generation ipod works no problem same cable same port what now?
Previous 1 2 Next