1 Reply Latest reply: Sep 16, 2008 12:03 PM by Stephen Giles
Caleb Kingston Level 1 (130 points)

I just purchased a netgear wireless router from radioshack. I connected it to my internet and now my iPhone will connect to it, my pc will connect to it, but for some reason when I tried to set it up with my macbook pro, it would not connect automatically. It said "an error occured while trying to connect with NETGEAR. Please try again." Then I open network preferences and click on "assist me." It then click on the "automatic" location (which I know not what it is) then I select "airport" and then "NETGEAR" it then asks me for a password which I never set and I click continue anyways, then the status of the network says your network status has changed. I then have wireless internet, but if I close my laptop and put it to sleep then reopen it, the network disconnects.

Does anyone know how I can get it to automatically connect without any passwords or anything. I would be happy to even erase my network settings and start over if I knew how. I also tried restarting the router by pushing the reset button on it.

Any help would be appreciated.


MacPro, Mac OS X (10.4.3), 4 gb ram 1000 gb HD Quadro FX video card
  • Stephen Giles Level 2 (205 points)
    In the Settings for your router is there a section for WAN Setup? Check for an option to "Connect Automaictally, as Required". This should be enabled.

    Also, In the Network Pref Pane there is a PPP option to "Automatically connect when needed" . I have this enabled and my Netgear 834G modem/router connects automatically as soon as I log in.