13 Replies Latest reply: Sep 24, 2008 10:24 AM by BKSLDR7
BKSLDR7 Level 1 Level 1 (0 points)
I've been trying to set up my new iPhone 3G to access a Suddenlink
email account with no luck. I keep getting a message that it can't
find the server. It is an easy set up and shouldn't be that difficult.
I set it up the same way I set up the email client on my computer
for a POP account. Has anyone done this for a Suddenlink account?

MAC PRO & MAC G5, Mac OS X (10.4.11)
  • Jason L Community Specialists Community Specialists (10,755 points)
    Hey BKSLDR7,

    Can the iPhone browse web sites in the Internet? If its can't browse on the Internet it will not be able to find the server.

    Try syncing the settings you used in in the Mail application in Mac OS to the iPhone. Just launch iTunes, click the iPhone on the left side of iTunes(under devices), click the info tab above the picture of the iPhone, check sync selected mail accounts, choose your Suddenlink account.

    Jason
  • tylermacman Level 1 Level 1 (0 points)
    Howdy. Please check http://discussions.apple.com/message.jspa?messageID=6205252#6205252 for 'tylermacman'. I have answered this question already.
  • BKSLDR7 Level 1 Level 1 (0 points)
    I looked at your replies and your previous posts. Suddenlink info
    mentions the requirement for authentication but I see no place
    on the iPhone to indicate authentication. Suddenlink support is
    useless. All they can do is point you at their instructions which
    though simple do not seem to get the setup to work. I have
    an active 3G and Edge connection but no Wi-fi but the
    iPhone says that it cannot find the server. Is Wi-fi required for
    email access? Does the requirement for authentication get
    met by entering one's password on the iPHone? For other email
    clients such as Apple Mail on a desktop or Eudora there is a specific
    box to check for "authentication required". Any additional suggestions
    would be appreciated.
  • tylermacman Level 1 Level 1 (0 points)
    I don't own an iPhone, so I had to borrow one from a co-worker. Please follow these steps:

    1. From your iPhone desktop, go to Settings > Mail, Contacts, Calendars

    2. Select your Suddenlink email account and remove it by scrolling down and tapping the *Delete Account* button.

    3. Tap *Add Account* and select Other.

    4. Enter the appropriate answer for each box, as follows:
    Name - Your name
    Address - Your Suddenlink email address
    Password - Your Suddenlink Password
    Description - This is the nickname for the account (for example, Home)

    5. Tap Save to continue.

    6. On the next screen, tap POP.

    7. Scroll down to *Incoming Mail Server* and enter the following:
    Host name - pop.suddenlink.net
    User name - your Suddenlink email address
    Password - your Suddenlink Password (if not auto-entered)

    8. Scroll down to *Outgoing Mail Server* and enter the following:
    Host name - smtp.suddenlink.net
    Username - your Suddenlink email address
    Password - your Suddenlink Password (if not auto-entered)

    9. Tap Save to continue.

    10. Tap Yes for *Cannot connect using SSL*.

    11. Tap OK to dismiss the *POP account verification failed* warning.

    12. Tap Save, then Save again to continue.

    13. Tap the account you just created.

    14. Scroll down and tap Advanced.

    15. Scroll down and tap *Use SSL* to turn it to the OFF position. Note that the Server Port field changes from 995 to 110. The authentication method should already be set to Password.

    16. Tap Home, then Mail, then Settings, then return to the iPhone's Home screen and you should be able to send and receive email on your iPhone using Suddenlink's POP/SMTP, Password-authenticated connection.
  • BKSLDR7 Level 1 Level 1 (0 points)
    thank you for your efforts. These instructions helped. I can get the iPhone
    to at least find the servers at Suddenlink but now I get a message in both
    send and receive saying that the operation failed. I checked with the University
    ITs and they say that port 110 is blocked from the campus so that may be
    the problem. When I try to change the port back to 995 which they say is open
    the iPhone changes it back to 110 every time it tries to check Suddenlink mail
    and the connection fails. My wife just called and told me she got mail to work from home on a cellular connection but it doesn't seem real reliable since the first time it tried it failed and
    then managed it the next time it tried. Anyway, it looks like your instructions worked.
    Now I just have to convince myself that the reliability here is high enough to warrant
    the cost.
  • tylermacman Level 1 Level 1 (0 points)
    Quote -

    "...I checked with the University ITs and they say that port 110 is blocked from the campus so that may be the problem..."

    That would be a problem indeed. If the University blocks Port 110, then you will encounter problems with ANY POP3 email that uses that port, not just Suddenlink.


    Quote -

    "...When I try to change the port back to 995 which they say is open the iPhone changes it back to 110 every time it tries to check Suddenlink mail and the connection fails..."

    In step 15 above, the port changed from 995 to 110 when SSL was turned off. If you're going to use SSL, then you will need to switch that back on but Suddenlink email won't authenticate if you do.

    - Jeff
  • BKSLDR7 Level 1 Level 1 (0 points)
    The phone will be used mostly away from the University so
    port 110 is not a problem. Suddenlink definitely requires authentication.
    We got it to receive mail this morning
    in town(public wi-fi) but so far have not been able to send mail.
    It keeps trying but eventually says connection failed.
  • BKSLDR7 Level 1 Level 1 (0 points)
    Is port 25 the correct port for the outgoing mail server
    with SSL turned off? If so, is there anything else that I
    should do after setting the outgoing port to 25 to get
    sending mail to work?
    It appears port 110 is correct for incoming as that works.

    I really appreciate the help.
  • BKSLDR7 Level 1 Level 1 (0 points)
    I finally got incoming AND outgoing email to work. To the instructions below from tylermacman
    you have to add TURN OFF PRIMARY OUTGOING SMTP SERVER AND TURN ON AT&T SMTP Server.

    SO- SETTINGS>Mail,Contacts>Acct>scroll down to SMTP click>Turn Off Primary>Scroll down to Other SMTP Servers AT&T>Click on AT&T>Turn On.

    I don't own an iPhone, so I had to borrow one from a co-worker. Please follow these steps:

    1. From your iPhone desktop, go to Settings > Mail, Contacts, Calendars

    2. Select your Suddenlink email account and remove it by scrolling down and tapping the Delete Account button.

    3. Tap Add Account and select Other.

    4. Enter the appropriate answer for each box, as follows:
    Name - Your name
    Address - Your Suddenlink email address
    Password - Your Suddenlink Password
    Description - This is the nickname for the account (for example, Home)

    5. Tap Save to continue.

    6. On the next screen, tap POP.

    7. Scroll down to Incoming Mail Server and enter the following:
    Host name - pop.suddenlink.net
    User name - your Suddenlink email address
    Password - your Suddenlink Password (if not auto-entered)

    8. Scroll down to Outgoing Mail Server and enter the following:
    Host name - smtp.suddenlink.net
    Username - your Suddenlink email address
    Password - your Suddenlink Password (if not auto-entered)

    9. Tap Save to continue.

    10. Tap Yes for Cannot connect using SSL.

    11. Tap OK to dismiss the POP account verification failed warning.

    12. Tap Save, then Save again to continue.

    13. Tap the account you just created.

    14. Scroll down and tap Advanced.

    15. Scroll down and tap Use SSL to turn it to the OFF position. Note that the Server Port field changes from 995 to 110. The authentication method should already be set to Password.

    16. Tap Home, then Mail, then Settings, then return to the iPhone's Home screen and you should be able to send and receive email on your iPhone using Suddenlink's POP/SMTP, Password-authenticated connection.
  • matina Level 1 Level 1 (0 points)
    I thought I had set up my suddenlink email correctly after following tylermacman's directions, but my mail failed to send. I had a message pop up that said "Cannot Send Mail...The connection to the outgoing server "smtp.suddenlink.net" failed. Can anyone help?
  • tylermacman Level 1 Level 1 (0 points)
    matina, when you send email with your iPhone are you connected to the Internet via Suddenlink? Earlier posts in this thread by BKSLDR7 reported problems sending when connected at college and again at a local wi-fi hotspot (although RECEIVING email was working). Since Suddenlink requires Password Authentication, I'm wondering if your connection to the Internet must be Suddenlink's to use their SMTP server?

    I'm reminded of problems I had sending email during previous ISP ownership when I was on vacation in another state. It was on a Powerbook 2300c but I had to change my SMTP server setting before I could connect to my host's Internet connection.

    Finally, are you otherwise able to surf the Internet with your iPhone using Suddenlink?
  • tylermacman Level 1 Level 1 (0 points)
    To clarify - I had to change the server name to my host's SMTP server to send email (using Outlook Express for Mac in OS 9), NOT to access the Internet. I apologize for the confusion.
  • BKSLDR7 Level 1 Level 1 (0 points)
    No. This was the problem with my iPhone. Incoming must be set to pop.suddenlink.net
    BUT OUTGOING MUST BE SET TO THE AT&T SERVER.

    from my 9-14-08 post-
    I finally got incoming AND outgoing email to work. To the instructions below from tylermacman
    you have to add TURN OFF PRIMARY OUTGOING SMTP SERVER AND TURN ON AT&T SMTP Server.

    SO- SETTINGS>Mail,Contacts>Acct>scroll down to SMTP click>Turn Off Primary>Scroll down to Other SMTP Servers AT&T>Click on AT&T>Turn On.

    Even though if you look at the Suddenlink web site FAQ's you will see that Suddenlink doesn't accept mail unless addressed to it's server, apparently AT&T's outgoing server takes care of that. My iPhone now works everywhere with the above change except where wi-fi uses SSL and blocks port 25 and 110 which are used for networks that do not support SSL. Most providers do not support SSL and use ports 25 and 110 without encryption. Enterprise networks and Universities usually block unencrypted ports. To make it work in these cases you need to change your settings again.