Previous 1 2 Next 15 Replies Latest reply: Mar 22, 2009 10:38 AM by Girafette
d moore Level 1 Level 1 (0 points)
I just dl itunes 8 and it will not open. It keeps giving me error code 13014 and then quits. I have my library synced to an external hd and i believe that is the problem. Any suggestions?

imac intel, Mac OS X (10.5.4)
  • d moore Level 1 Level 1 (0 points)
    Thanks so much
  • cafesuarez Level 1 Level 1 (0 points)
    Just wanted to chime in that I am also experiencing the same error code. Yes, this is absolutely frustrating. Dumping the upgrade to reinstall 7.x is a way to work around this, but it hardly constitutes a 'fix.' This is most 'Microsoftian' of Apple to release something that is more problematic than just a few bugs or a glitch; this absolutely doesn't work!

    First Mobile Me with its troubles, now this! Doesn't Apple realize that we buy 'Apple' computers and use 'Apple' software; where does it expect for us to go?
  • Perapoika Level 1 Level 1 (85 points)
    Didn't have a problem with my 2nd gen iPod Touch with iTunes 8. Downloaded the 8.0.1 update and am now getting this error. Nice one!

    My 1st gen classic is fine.

    This will be my first test of Time Machine as I attempt to rollback ...
  • Paul fransen Level 1 Level 1 (0 points)
    I had the same error when I upgraded from 8.0 to 8.01. I then rebooted the Mac and the next time I synced the error didn't reoccur.
  • Perapoika Level 1 Level 1 (85 points)
    Indeed! Thanks Paul. I found another thread and they suggested repair permissions (as normal) then reboot. All good now.
  • Deyong Level 1 Level 1 (0 points)
    actually by simply restarting your mac will clear up and problems !

    I figured this out and felt very stupid for not doing it first !
  • phungt Level 1 Level 1 (0 points)
    i had the same problem, running itunes on a network drive. i thought initially it might be because my library was to big (over 100gb). then after reading apple's suggestion of turning off genius 'feature', i tried deleting the itunes genius files in my itunes folder and now it works fine. didn't have to downgrade to 7.7, which i was ready to do but glad to avoid.
  • AndrewBrook Level 1 Level 1 (0 points)
    Likewise - I have a large (well over 100GB) library hosted on a NAS device. This normally works fine but started failing when I upgraded to 8.0.1. Deleting the genius files seems to have solved the problem. Not sure what the root cause is here (just Genius or Genius + external library?) but I'm glad to not have to revert to 7.7.
  • Foolbo Level 3 Level 3 (520 points)
    Sorry to trouble you, but may I ask for some help...

    Where are the genius files? I have the same error...

    And sadly, I agree with a lot of the sentiment here. As a CTO of an all Apple company, I too note the shift to buggy software and hardware defects. Yes, Microsoft is worse, but at least they have to support millions of configurations.

    Apple controls the whole package, and the quality is simply terrible.

    But enough of my rant. If someone can let me know where to find these files so I can get iTunes working again, that would be great.
  • mbowe Level 1 Level 1 (0 points)
    I have the same error, but seemingly a more significant problem. I cannot even see the itunes files in the folder of my time capsule. I am very worried that somehow all of my music is now gone. Some backed up, but not all, and not the stuff i have downloaded off itunes! Anyone know how to get the files back, or what happened to them?
  • theCr8t0r Level 1 Level 1 (0 points)
    Had this same frustrating issue. I dumped the iTunes Library Genius.itdb-journal, iTunes Library Genius and also all the Temp File.tmp files and then it started right back up.

    I am running Itunes 8 off of an external NAS and this worked.
  • madhope Level 1 Level 1 (0 points)
    Did you ever get this problem fixed? Mine just started! I have tried EVERYTHING!
  • atlas723 Level 1 Level 1 (10 points)
    Had the same issue. My iTunes Library is located on a NAS and after a recent restart, I got the 13014 error when attempting to start iTunes. Following the suggestions in this thread, I deleted the following two Genius related files in my iTunes Library folder:

    iTunes Library Genius.itdb
    iTunes Library Genius.itdb-journal

    Once they were removed, iTunes started up without issue. No restart necessary.
    I know it's a repeat of the previous suggestion, but I hope this helps.
  • mrclassy Level 1 Level 1 (0 points)
    Thanks a million. Deleting the genius files worked for me too.
Previous 1 2 Next