Previous 1 13 14 15 16 17 Next 572 Replies Latest reply: Oct 26, 2008 8:46 AM by Brett L Go to original post
  • NeilPS Level 1 (0 points)
    I have tried setting to Never, plugging in, etc. Also restoring and everything else suggested. Email doesn't receive even in manual mode on my POP account.
  • Matt Werline Level 1 (0 points)
    The sad thing is.. Prior to 2.1 things worked great for me.. I was perfectly happy, despite some of the other bugs the phone had.. I had hoped that Apple would give Blackberry a run for it's money, as I'm a shareholder of Apple.. But my experience this past week is that Apple is by no means ready to support business users.. Business users are not willing to put up with these kind of problems, and with the total lack of responsiveness from Apple.. I am truly disappointed.. After having a great experience moving from Vista to OSX, this is a major let down.. One I won't be forgetting for a long time..

    You know.. With all the bugs and problems the iPhone 3G has been having since day one.. They should be offering owners something to say they are sorry.. Like they did with MobileMe. Many MoblieMe subscribers have gotten anywhere from 2-5 months added on to their accounts.. Yet nothing for iPhone users.. How about giving people some iTunes gift cards or something at the very least???

    Clearly though, the top priority should be to FIX THE PROBLEMS!!!!!!!!!!!!!!!!!!!!!!!!
  • Matt Werline Level 1 (0 points)
    See how it works after some more time.. I did the same thing, and it looked like it was working.. But later in the day I found it was not.. Hopefully it did really fix it for you.. It didn't for me.. It appears that in my case if an email comes in within the first cycle (aka within 15 mins) it will wake up and get it.. But past the first cycle it stops working.
  • Khash Sajadi Level 1 (0 points)
    Tried it. Didn't work.
  • Muzzman1 Level 1 (10 points)
    I had this same problem, I think that I have resolved it. At least for the last 3 days now.

    1.) perform unlock captcha on your gmail account.
    2.) change your gmail password, somthing long & complex using numbers & letters
    3.) Disable IMAP, then re-enable it.

    Setup the new password on the phone.....NOW (in my case) automatic fetch performs over AT&T network, as well as Wifi.


    Hope this works for everyone!!!
  • alborz82 Level 1 (5 points)
    Glad you got it to work.

    Im not on AT&T as i live in the UK and i don't have a Gmail account so that fix, if it works for others, is specific for those conditions.

    *The most frustrating thing is the lack of any real acknowledgment or assurance that it is being worked on*. Funny how there are articles on loads of sites on how 2.1 does this and that and how great it is meant to be but no one outside forums is mentioning this. I know it is wide spread because i know 4 other people with iPhone and ALL OF US have this issue.

    As for the person that said most likely those who rely on it for business have a blackberry, unfortunately some of us bought into apples empty promises of a competent and reliable phone with push and sync. My friends blackberry may not look as flash and may not do all the things my iphone can, BUT IT WORKS.

    Message was edited by: alborz82
  • Matt Werline Level 1 (0 points)
    Not only is there no acknowledgment.. Apple is removing posts from this discussion.. alborz82, your post with links to media outlets was removed.. Then when someone commented on the removal, it too was removed.. Along with my response confirming I remembered the post..
  • Fluffy_bunnies Level 1 (0 points)
    OK, the removal of posts which apple doesn't like is very underhanded and scary behaviour.

    How many other posts have been removed that we have never seen. Will the entire thread be dropped at some stage ? I have taken a dump of this entire thread just in case it gets dropped.

    Message was edited by: Fluffy_bunnies
  • sweetbike40 Level 1 (0 points)
    I posted last week. Since i've tried everything. I restored and set my phone up as new. Lost all my game saves and some photos doing to complete restore only to have the problem remain. It's very frustrating.
  • staticfish Level 1 (0 points)
    Removing of threads without giving any reason is just plain dishonest and sneaky Apple. It gives well-meaning customers no confidence whatsoever, and is only done by the most underhand of companies. You should be thanking all of these people. Not deleting the posts to try and hush up bad press.
  • roundgoby Level 1 (0 points)
    Add me to the list! Come on Apple, get off your butts and fix this!
  • Mark Jericho Level 1 (0 points)
    Seriously. Acknowledge the problem already Apple. Even if it's just a simple alert that says "We're aware of the this problem and we're working furiously on resolving it. We realize this is a major issue for our valued iPhone users. Thank you for your patience."

    Instead you've gone radio silent. I spoke to a product specialist early last week who said he would get back to me. Nothing yet. This is my first Apple product and I thought customer service was one of the hallmarks of this company. I am not impressed at all.

    Come on, impress me. Acknowledge the issue and give us a status update. PLEASE!!!!
  • Russell Massey Level 1 (70 points)
    Sorry Mobilehavoc, but getting e-mail is essential to me. My work does not provide standard mobile devices, and I chose the iPhone since it fit in with my whole lifestyle. We can chose our mobile device, and I chose Apple's iPhone because at the end of the day Apple's products are simply better than others. That being said, it is very disappointing that this issue has not been addressed. Mail is a core function of a smart phone, and if my work mail is not pushed, then I can live with fetching every 15 or 30 minutes. However, that is not working. This really hampers my productivity.

    So for me, this is a key function, and I am very disappointed.
  • pizzafilms Level 1 (15 points)
    I'll add my 2 cents to this thread...it's ridiculous.

    My wife and I both have 3G phones and hers has the classic problem fetching and mine doesn't. We use the same email servers, but the only difference is that I use IMAP and hers is POP. Her phone had the same issues on all versions of 2.x.

    PLEASE APPLE...PLEASE FIX THIS.
  • mikemohawaii Level 1 (0 points)
    I just tried the reset captcha with my two gmail accounts and it appears to be working now. I had the phone on sleep mode and tested with a few test emails and low and behold, there were emails waiting. Well, just have to see what happens in the next couple of days. Might be a fluke.
Previous 1 13 14 15 16 17 Next