Skip navigation
This discussion is archived

problems with pop mail fetching and application update after 2.1 firmware

84138 Views 572 Replies Latest reply: Oct 26, 2008 8:46 AM by Brett L RSS
  • littlejon1 Level 1 Level 1 (0 points)
    If you've been an apple customer that long, then surely you've learned their style, already. No one should have to tell you that they are fully aware of this and most other issues. They are just quiet about acknowledging them and just as quiet about informing us of any progress on fixes they are making. Be patient. The fix will come before too long. It's a new device, new OS (sort of), new everything. Let them work out the bugs in their way and you'll soon have the best device available. (You already do. It's just going to get fine-tuned, soon.) Just calm down.

    (BTW, I've got the same problem with retrieving email for mobileme and pop accounts.)

    I deleted all my accounts from my iphone, deselected the option to sync email accounts and recreated the accounts. They seem to be working better. Not perfect, but better. If I manually retrieve email on the iphone, they do come down. Before, I just got the "Checking for email..." notice that never went away.
    MBP 15" Intel C2D, Mac OS X (10.5.1)
  • Khash Sajadi Level 1 Level 1 (0 points)
    I think so, although it is a bug in 2.1 firmware.

    After no fetch at all for more than 2 weeks and having tried everything, I removed NeuvaSync and that didn't change anything. But disabling Calendar sync on NeuvaSync and re-enabling it now has done something and has started the 15 minute fetch for a day now.

    Strange!
    MacBook, Nothing
  • sfortier Calculating status...
    Sorry, but I have the issue and I have never setup exchange or any sort of calendar sync ever on my iPhone. It is clear something else is going on here because people who have gotten new phones and set them up right out of the box fresh for fetch have reported the problem.

    I am glad you have found a solution, but it is by no means a universal fix.
  • sfortier Level 1 Level 1 (0 points)
    I have this problem and I have not ever had NeuvaSync, Exchange, or MobileMe setup on my iPhone.
  • homertime33 Level 4 Level 4 (1,105 points)
    Considering we are going on nearly a month without any resolution, I would argue that this problem is excessive.

    It's just frustrating to have your 1st generation phone work, your 2nd generation phone work, and then a software update clearly destroys the function of one of it's vital processes.




    Anyone know a reliable email address that we could send directly to the source?
    iMac C2D 2.16GHZ; MBP 2.0GHZ 2GB Ram, Mac OS X (10.4.10), iPhone 8GB; iPod Video 60GB; iPod G4 20GB
  • JCowley Calculating status...
    Currently Being Moderated
    Oct 9, 2008 11:56 AM (in response to Russell Massey)
    Wow, new laptops coming out Tuesday. Good thing they didn't arrive before this debacle or I would have actually bought one.

    This email problem has been going on for weeks and we still haven't heard anything from Apple. It's just not the same company as it used to be, unfortunately. They used to be top ranked in customer service and satisfaction.

    Message was edited by: JCowley
    Mac OS X (10.4.11)
  • m5shiv Calculating status...
    My fetch worked for less than 24 hours after the change. Now I'm back to the old broken behavior.
    mac book air, Mac OS X (10.5.5)
  • Matt Werline Calculating status...
    Nope no solution.. I had another issue today which I had to call AT&T on, they eventually pushed me over to Apple since they couldn't figure it out.. Talked to an AppleCare person, and they where nice, did a few things and my other issue appears to be solved..

    While I was on the phone I brought up this issue again.. The AppleCare person didn't seem to know about the issue, started me down the path of all the "fixes" that have been posted here.. On each one I said, tried that all ready.. Yep, Done that too.. Ect.. In the end they wanted me to restore the Phone YET AGAIN.. I wasn't near my Mac so I couldn't..

    Restore in progress now.. I don't have any hopes it will work this time.. Once I confirm the issue remains I'll be calling them back.. I'll post again if they discover a fix.. But for all of you who have been following this discussion for a long time probably know how this is going to play out..
    iPhone 3G, Mac OS X (10.5.5)
  • AndreTheGeek Level 2 Level 2 (435 points)
    I think we have no choice but to wait and hope that a fix comes soon. Based on the 2.2 being out in beta shortly after 2.1, I'm not convinced the fix was in that. It would have to be added in a later beta I'll bet. That will probably take several weeks, based on how long 2.1 was in beta. Unless Apple releases an interim fix (2.1.1 maybe).

    There's an interesting report on iReport about our plight. I won't post a link, to avoid having my post edited by a moderator, but I'm sure anyone interested will find it.

    I have given up on Apple acknowledging this and telling us what their plans are. I have no choice but to wait for a fix. I just hope it is soon.

    Message was edited by: AndreTheGeek
    iMac 24" 2.4Ghz 4GB RAM, Macbook 2.4Ghz, 4GB RAM, iPhone 3G 2.1 (Ack!) -, Mac OS X (10.5.5)
  • MechEng Calculating status...
    I am having trouble with the discussion page for this topic - it is getting too long and my browser does not like it.

    My fetch has been working since yesterday when I enabled password lock. Maybe a coincidence. Has anyone noticed a relationship?
    iphone 2G, Other OS, PC guy
  • AndreTheGeek Level 2 Level 2 (435 points)
    You can change your settings to show less posts per page, and whether they are 'threaded' or not. Click on 'My Settings' to see the options. I have mine to "flat" with 50 posts per page. It is much more manageable, and the new posts are always at the end.
    iMac 24" 2.4Ghz 4GB RAM, Macbook 2.4Ghz, 4GB RAM, iPhone 3G 2.1 (Ack!) -, Mac OS X (10.5.5)
  • MechEng Level 1 Level 1 (0 points)
    Thanks.
    iphone 2G, Other OS, PC guy
  • rdavis24 Level 1 Level 1 (15 points)
    I have an Apple technician calling me with an update on this issue every week. Just received the call that this problem is "still under investigation." So, no fix yet.
  • thebeatless Calculating status...
    I don't know how or why, but all of a sudden fetch started working again today. Of course, now I see really weak battery performance again. If it's not one thing with this phone, it's another.
    MacBook Pro, MacBook, Quad G5, Mac OS X (10.5.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.