Skip navigation
This discussion is archived

problems with pop mail fetching and application update after 2.1 firmware

84193 Views 572 Replies Latest reply: Oct 26, 2008 8:46 AM by Brett L RSS
1 2 3 ... 39 Previous Next
Russell Massey Level 1 Level 1 (70 points)
Currently Being Moderated
Sep 13, 2008 4:43 PM
Just curious if anyone is still having problems with pop mail fetching after the 2.1 update. I still have long stretches of time where no e-mail is received, and then when I manually fetch mail, I get the spinning wheel and connecting until I exit mail. Sometimes I can get mail after just closing mail, and other times, I have to do a soft reset.

Also, my application update still is not working. I had to remove the application from the iPhone before it would install, and then that was only after a sync with my macbook pro, and wouldn't do it directly on iPhone.

Thanks in advance for any potential solutions to these issues.
iMac G4, iMac G5, iBook G4, MacBook Pro, iPhone, iPhone 3G, ATV, Mac OS X (10.5.4)
1 2 3 ... 39 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.