6 Replies Latest reply: Sep 16, 2005 8:52 PM by deggie
john smith11 Level 1 Level 1 (5 points)
Ive tried everything , restarting , reinstalling , changing USB .

Its very frustrating saving up all your money to buy an Ipod and for it not to work 24 hours later .

Please any help would be greatly appreciated
  • 1. RE: My Ipod Nano isnt registering on Itunes
    john smith11 Level 1 Level 1 (5 points)
    and everytime i try to update Itunes , it comes up with an error that keeps on redirecting me back the same Downloading page ........... ARGH
  • 2. RE: My Ipod Nano isnt registering on Itunes
    tabcounter Level 1 Level 1 (25 points)
    you must have itunes 5 to support nano. download it from apple's website. i find that usually works better than using the cd in box.
  • 3. RE: My Ipod Nano isnt registering on Itunes
    firemandan900 Level 4 Level 4 (2,505 points)
    Please also make sure you have the latest ipod updater http://www.apple.com/ipod/download/
  • 4. RE: My Ipod Nano isnt registering on Itunes
    Rick B Level 3 Level 3 (510 points)
    John...if I were you I'd use Control Panel -> Add/Remove Programs and Remove iTunes. Reboot, install iTunes using the software that came with your new nano. That install should take care of the problem.

    LMK
  • 5. RE: My Ipod Nano isnt registering on Itunes
    Mike Shondeck Level 1 Level 1 (25 points)
    I've been at this for about 16 hours over two days now. I cannot get my Nano to be recognized by my iTunes(4.9 or 5.0). I've done everything that has been posted, Reset, Retry, Restart, Reinstall, Restore (all of these multiple times), clean uninstallation of iPod, Itunes and Quicktime, then a completely new install of all software starting with a stand alone Quicktime, then using the supplied disk from the Nano for the iPod updater and iTunes 4.9. I've purchased a new USB 2.0 PCI card, disabled system services, and everything else that has been posted in the Apple support articles and Discussion postings. If I go to new a new install of the iPod updater, and connect the iPod as instructed, it will eventually recognize the iPod, format the iPod, then reboot the iPod, then it tries to reboot it again and then says it needs to be formated again and again and again and locks up. If I go to install the iPod updater and check the box that I "do not want to connect the iPod" I can install the program, and try to do an iPod reset. This is done with difficulty, but even this eventually locks up after the iPod reboots. In the "My Computer" window, the iPod is only shown as "Removeable disk (M;)(yeah, I tried renaming the drive too...)shouldn't it be called "iPod"? I can never get to the point where I am asked to Name the iPod. Other info: when I've done these installs, I've disabled my antivirus (AVG), firewall(ZoneAlarm),and anti-spyware(Spybot), as well as remove my USB printer (Epson Picturemate), I've tried the new USB 2.0 ports as well as the old USB 1.1 built into the machine. Another tidbit of info, I took the iPod and software to work with me today and installed it on my work machine (a Pentium III with only USB 1.1 support) and it loaded and worked flawlessly. Can anyone help me? I'm ready to go back and return this to the store and get my $250 back, it shouldn't be this hard.....Plus I've noticed in these posts that people say you need iTunes 5.0 to run the Nano. If you need iTunes 5.0 to run Nano, then why does Apple package iTunes version 4.9 with the Nano, that just makes no sense, plus if you look at the iTunes posts you wouldn't want version 5.0 with all of the problems people are experiencing. My frustration is now becoming overwheming...I just want what I paid good money for to work as advertised and marketed, this whole process has been a complete waste of my time. Unless someone at Apple can come up with a reasonable solution, I'm going to return the unit, and Apple will lose a customer permanently.
  • 6. RE: My Ipod Nano isnt registering on Itunes
    deggie Level 8 Level 8 (46,495 points)
    I'm amazed at the number of people who write, "it won't work on my computer, but I took it to another Windows based machine and it worked perfectly...Apple why don't you fix this?"

    Why don't you try it on about 10 more Windows machine and if it works on all of them would you then be convinced the problem is not the Nano but is your computer? And is Apple supposed to know the problem with your computer?

    Did you disconnect the Nano, bring up Task Manager, Stop ipodservice, Start ipodservice, and then try it again?

    Have you tried booting into Safe Mode, removing the root hub driver, rebooting and letting windows install an new driver?

    Have you tried calling Apple support?

    Have you tried reloading your operating system?

    Again, if it works on the computer at work, there is nothing wrong with the Nano.