Previous 1 2 3 Next 64 Replies Latest reply: Nov 22, 2009 3:15 AM by roger Symons
monimac Level 1 Level 1
What does it mean and why won't my computer let me connect to the router? The connection is good. My desktop is getting the DSL signal and the airport indicator also shows that there's a strong signal. But when I open a browser there's no connection. I keep checking and rechecking my settings and it keeps giving me the same error message (that the settings have been changed by another application). No matter what I do, the same thing happens. I even tried different routers (first Airport, now I'm on Linskeys.)

I'm using my PowerBook G4 to try to connect wireless. It connected fine to other networks in the past.

Help please. Thanks!!

PowerBook G4, Mac OS X (10.3.x)
  • James A. Weston Level 5 Level 5
    Try changing your router and/or your computer DNS servers to OpenDNS:

    208.67.222.222
    208.67.220.220

    Also, empty the caches in your Web browsers.
  • Jack Jackson3 Level 1 Level 1
    I'm getting the same error message - in an endless loop.
    I get this because I tried to change my computer's DNS servers to OpenDNS. I can't get beyond the basic "Network" window in System Preferences before that message starts popping up.
    I just installed the latest security update. Don't know if that has anything to do with it.
    If I wanted to empty the caches in the web browsers, how would I do it? I don't think that's the problem, however, that leads to that error message: Your network settings have been changed by another application." .... ???
  • erewash Level 1 Level 1
    I'm getting the same - immediately after installing the latest security update 16/09/2008 on OS X 10.4.11, so I think that this particular Update has everything to do with it.

    Evidently, I have an internet connection, but cannot do anything to modify my network settings in SysPrefs - any chance Apple could sort it for us??
  • Hector Sequera Level 1 Level 1
    Same here. I just downloaded the update (9/16/08) and cannot access the network tab in the System Preferences... I get the loop message "your network settings have been changed by another application." Fortunately, everything is working but I cannot make any changes. The problem is with my Macbook running 10.4.11... obviously a bug with the update..
  • Alfred Brunner Level 1 Level 1
    Fail. What would the DNS settings or web browser cache have to do with a dialog from SysPrefs?? Maybe he should make sure his mouse is plugged in, too.

    Also, OpenDNS is Open but not Free - their practice of hijacking google.com for their own profit is really annoying.

    Servers 4.2.2.1 thru 4.2.2.5 are anycast servers run by Level3 that are reliable and do what they are supposed to do - answer domain queries, and nothing else. I would use those.

    So. Same problem with the latest Security Update in 10.4.11. Apple QA for the win once again. Jobs should be rolling his stealth Mercedes over some of the management heads down there.
  • James A. Weston Level 5 Level 5
    In searching the Internet, it appears that this problem is confined to operating systems prior to Mac OS X 10.5.

    I didn't find a solution, but someone indicated that Pro Tools might be the cause. Or there could be another third-party application that is causing it.
  • yoojin's apa Level 1 Level 1
    I am with the people who think it is the security update that did it. I have to switch between locations home and work . . . and it just started happening to me after the update download.

    I was at least able to get around the endless loop of screens by a two hand maneuver. I used the return key to click the "OK" button on the "Your network settings have been changed by another application" screen and then immediately clicked on the "location" pull down menu and was able to get in before the next alert screen came down.

    Then I pulled down to "edit" on that location pull down, and for no real reason, clicked rename and then cancel. The endless loop of alerts went away and came back after I closed system prefs, but it was gone long enough to switch locations . . .

    hope that helps somebody.

    cheers,
    e
  • mlandrus Level 1 Level 1
    I've had the same result after installing the latest security patch, and have had to use the two hand method of hitting the return key, quickly followed by a left handed mouse click to close the window. I hope we see another update soon, particularly for those of us with 10.4.11. I've not tried deleting the caches with Cocktail, but will try this if necessary in due course.
  • wolfgang_koechers Level 1 Level 1
    Thanks for this workaround "two hand manoevre". It works the same way for me. However, I consider this an issue caused by the security-update 2008-006 and hope Apple will release a patch for this annoying behaviour soon!
  • Blux Level 1 Level 1
    same here after installing the last update
    hope to provide a solution soooooon
  • Rich K. Level 1 Level 1
    me to!

    same problem appeared after installing the latest security update

    bad apple
  • Photonetic Level 1 Level 1
    I have same problem here!!!
    But I found a temporary solution. After I changed network location as described by "yoojin's apa" above in this thread, I pressed lock icon to lock network settings against changes. It works until now without any problems! Please take note, it looks I had to lock it twice on two different pages of network settings: once on Airport (I connect at home thru Airport) and another time on Network Status. This confuses me a bit, but I do not want to experiment with the settings again. Hope it helps someone.
  • TampaBay Level 1 Level 1
    I have the same problem as a result of a download of Security Update 2008-006. Interestingly, it created an endless loop on both my Power PC G5 and my Intel laptop, both of which use 10.4.11.
  • yoojin's apa Level 1 Level 1
    Thanks, using the lock really helped!
Previous 1 2 3 Next