Previous 1 2 Next 17 Replies Latest reply: Nov 23, 2008 6:27 PM by Carolyn Samit
gandgturner Level 1 Level 1
For some reason my itunes player is playing only one song at a time. When the song ends it doesn't go on to another song. This happens no matter the setting...shuffle, playlist, etc. I am using 8.0 with OSX 10.5. I upgraded to 8.0 and have had no issues until this morning.

IMac-Intel, Mac OS X (10.5.4), Itunes 8.0
Solved by scb on Sep 16, 2008 2:59 PM Solved
I solved my problem by downloading the 10.5.5 combo, and reinstalling it (original update was through Software Update, something I NEVER do. Got bit first time out).
  • pelegrim Level 1 Level 1
    I'm having the same problem. This version of i-tunes is really the buggiest ever. I have a friend that can't play any music that has been purchased previously on the i-tunes store. What gives?
  • pelegrim Level 1 Level 1
    I just figured out a temporary fix...if you play in Party Shuffle mode, it will continue to play songs. Not a solution for this ridiculous problem, but better than nothing.
  • scb Level 5 Level 5
    Me, too. I toggled the Shuffle on an off. Seems to fix it. This is a temporary fix. Let's see what happens.
  • PT Level 7 Level 7
    Perhaps an obvious/stupid question, however... are all the songs in your library still marked with a little check mark in front of each one (using List View or Cover Flow View)?

    Patrick
  • scb Level 5 Level 5
    There are no stupid questions, just... Oh, never mind. LOL
    Yes, all checked. Here's what happens to me:
    1. Only one song plays. Then it shuts off.
    2. I toggle shuffle off then immediately on, still only one song plays.
    3. I toggle Shuffle off, advance or play one song, put shuffle back on, problem fixed.
    4. Restart of iTunes makes problem re-appear.
  • scb Level 5 Level 5
    I solved my problem by downloading the 10.5.5 combo, and reinstalling it (original update was through Software Update, something I NEVER do. Got bit first time out).
  • Network 23 Level 6 Level 6
    expertise.macosx
    Mac OS X
    I just noticed this problem and I ALWAYS update with the combo. Be interesting to see if you're back in this thread tomorrow...
  • gandgturner Level 1 Level 1
    Okay...I reloaded the update for OSX 10.5.5 and that worked for two days. Now it is back to one song at a time unless I go through the toggle shuffle, skip to next song routine. What is going on here?
  • makaballs Level 1 Level 1
    I am having this same problem as well! SOOOOOO irritating! I hope the next update can resolve this! I think the Genius feature is pretty cool but Id rather be able to play my song list continuously instead of having the Genius feature. I hope someone fixes this issue soon!
  • Pingvj Level 1 Level 1
    i have same problem. My Itunes plays only one song at a time,. Also, in party shuffle, only one song plays repeatedly. WHY? Should i put a check on all the songs in the small box behind the titles? will that help?
  • paneity66 Level 1 Level 1
    I had something similar - with shuffle selected, it played one song then stopped. I found that it was only a problem if the songs are sorted by time or play count - sorting by name, artist, album, etc worked for me.

    Still a bug though.

    Hope this helps somebody...
  • paneity66 Level 1 Level 1
    ... but this has been fixed with iTunes 8.0.1 ...
  • theosophe74 Level 1 Level 1
    I have confirmed that, at least with a Dell XPS running Windows XP Pro SP3, upgrading to version 8.0.1 re-enabled the ability to play more than one song.

    Please make sure to actually restart your computer when prompted, though, because if you don't, you might encounter [this issue|http://www.iphoneatlas.com/2008/10/03/itunes-801-problems-syncing-the-iph one-ipod-touch>.

    Apple:

    Can you please add to the regression test suite that is executed before releasing an iTunes release the check for whether more than one song will play.

    Thanks,
    Mike
  • ondabeach247 Level 1 Level 1
    Here is the fix.

    Select Music under library in left column. Select all songs by using CNTRL + A (PC) or CMMD + A (Mac). Now right mouse click any song and select "check selection" from pop up menu. Now all your songs should play continuously.

    Jarred

    PS Should be no need to reinstall software.
Previous 1 2 Next