Previous 1 10 11 12 13 14 Next 199 Replies Latest reply: Feb 15, 2010 4:24 AM by JemmaWNN Go to original post
  • MisterEman22 Level 1 (0 points)
    i found that if you are using more than one account (ex. your brother has bought apps that you don't want to pay for, so you just sync it with his computer) then only the apps that are bought with that account are able to play. if you bought apps on your ipod using the app store (with your own account) and got some others from a computer (using someone else's account) then try getting on itunes on the computer with your account and then authorizing the computer, and syncing it. hope this helped
  • mriversjr23 Level 1 (0 points)
    sorry i cant post a new topic and everybody seems to be checking this post so ill ask my question here and hopefully somebody can help me...please...

    i have an ipod touch and when i plug it in to my laptop it works fine...when i unplug it, it immediately starts flashing the white apple over and over again...if i unplug it and put a song to play it'll stay on as long as a song is question is why cant i power it off and why is it doing this...

    hopefully somebody knows the answer please...
  • D. Bailey Level 1 (0 points)
    I did the exact same thing, and it worked! God only knows for how long, but it works for me.
  • The Nicks Level 1 (0 points)
    Where is the deauthorize button on the store menu.

    We bought 2 i touches yesterday and one is doing this. We have three on the same computer and the other 2 work.
  • The Nicks Level 1 (0 points)
    Found the deauthorize but it didn't work.
  • Abby shinnanigans Level 1 (0 points)
    I just got my Ipod touch today and it was playing the apps fine until I registered it. Obviously there's a problem of all these people are having the problem with it. The closet Apple store to me is in Orlando so I might just go to my best buy because I've restarted my iPod and restored it. This is actually my second iPod but before I had the new shuffle but it had problems both personal and technological. I decided to get a touch for the screen and at first I thought it was that there wasn't enough space but the apps barley took up space. Then I thought maybe I needed a better Internet connection but I would have the highest and it still wouldn't work.
  • wilbert.h Level 1 (0 points)
    Hi, I was struggling with the same issue on a brandnew iPod touch 64GB. Out of the box, all standard apps worked fine except YouTube - 'connection with server failed' message. Apps that I downloaded from the appstore worked fine. Then I researched the YouTube issue and found a post that recommended syncing, backing up, repairing and restoring the iPod from iTunes. I did that, and it resolved the YouTube issue. But then the previously downloaded apps didn't work, no matter what I tried (erasing settings, erasing settings and content, reset, ....). Finally I dediced to again do the repair from iTunes. So far so good, both YouTube and downloaded apps work for now. It is now resyncing the music, if still OK, I'll resync calendar and contacts as well and keep my fingers crossed ...
  • Zithorio Level 1 (0 points)
    I bought a new iPod Touch today (January 19) and I tried to download apps to it. The problem is that itunes won't let me sync apps and when I download any via the appstore, after installing the app fully, even if I reboot my device after installing, the app turns on and immediately turns back off. What is wrong with it? It's is a brand new, just opened, iPod Touch 3rd generation, fully updated, but only the apps won't work. My mom has a first generation iPod and uses my account (she's afraid of her credit card being used somehow) and won't bother to make her own account, and my old first generation, I just don't use. Is there a limit to the number of iPods you can have on an account? I was looking SSUUUPPPEEERRR forward (almost into the future) to playing "inotia 2: a wanderer of Luone" by com2us (and many others (probably 70$ worth or more)) but now I can't. Please help.
  • Zithorio Level 1 (0 points)
    Okay, same problem. So today I went to southgate and to The Source by Circuit City, because I bought it there, in hopes that they would replace it ('cause there's a 1 year warranty and obviously the firmware is flawed MASSIVELY (apple should recall 3rd gen iPods)) and to my dismay, THEY ONLY SELL STUFF, EVEN IF IT HAS FACTORY FLAWS. So now I have to contact apple, and they NEVER contact you back. my itunes is fully updated, same with my new, now 18 hour old, iPod touch. Is it just me? At about 9 o'clock, I found out that I couldn't even download songs to my iPod. So here's my recap: the factory defaults and flipping 1 gig of default software works but, apple is denying me access to my own previously bought or downloaded songs and apps, that's what I think is wrong. If I download an app, I turn it on, and a millisecond later, home screen. Infinite resets and restarts and re-formats and no difference. Is there another conclusion I can make? I know it isn't my Istuff so it seems it's gotta be apple and my account.

    Please help me fix this (preferably by friday)

    Thanks in advance?...

    Yes I copied and pasted from my original posts in a less viewed topic (I was too lazy to type (frankly too bored and depressed as well))
  • Zithorio Level 1 (0 points)
    Syncing songs to my ipod does work now, I don't know what changed, I still can't download anything straight from my iPod touch and when I check the box for syncing apps, itunes freezes... nothing fixes the iPod. I think it's a built in software and firmware issue, but I'm not a credited apple associate of any sort. Anybody know if the 3rd gens were tested before being released? 72000 some people have viewed this so it's obviously an unsolvable and common problem, I'm wondering how it flew through undetected until purchased and opened.
  • mikecj Level 1 (0 points)
    what on earth is going on with Apples repeated error to acknowledge and remedy the inoperability of ipod touches after syncing. After following terrible 'advice' to never sync my apps again so they remain operable and only ever download apps over wifi directly to the iPod - i have yet again got apps failing to open. i spent over an hour on your awful phone helpline trying to explain the problem to which i was met with absolute amateur advice and bemusement and passed around from person to person - only to find a mass following of your other poor customers suffering the same and very similar errors online on websites and in forums. why haven't you fixed this problem. i have spent many hundreds of pounds on your products - yet my iPod touch 64GB cannot sync my apps without making them nonfunctioning. and now i cannot even get direct wifi downloads to the device to work. i have all this memory (64GB) to fill with incredible apps - but whats the point when the no longer work - why don't you do a f*cking app for that?!
  • Zithorio Level 1 (0 points)
    Instead of writning a ridiculously long and boring post, I will make the issue I have in as much of a nutshell I can think of. Here goes, I go to a Canadian mall and buy my 8 gb. I go home and register it. iTunes never let me sync apps, it would freeze instead, leaving me to manually download apps. After registry I go up to my room and connect to wifi. I download a bunch of my favorites. During the download process, I turned one one and it turned back off. I thought nothing of it cuz my 1st gen did that when the memory ovrloaded, so I waited till the downloads were completed. After completion, I restarted my iPod so that they would work. They didn't. I tried restarting a few more times, all failures so I reset. Then I reregistered yada yada. I tried downloaded 1 app so I didn't overload, it didn't work. Nothing works... Not app syncig with iTunes, downloading anything manually fails and I've lost all hope. A waste of 200$, oh and the store (The Source by Circuit City) which I'm never shopping at again after this, won't replace it, help me with apple's 1 year limited warranty or repair it. Any ideas?
  • JoshCheung Level 1 (0 points)
    Well, I bought a fancy piece of junk 24 hours ago and found out I was not able to use Apps. And I found this post.
  • Cristy82 Level 1 (0 points)
    So let me get this right?? We are supposed to just deal with this problem? There is nothing they can do?
  • PapaBanana Level 1 (0 points)
    I was so ****** at this that I was going to return my itouch to the store. I downloded over 20 apps to setup my itouch for busness and all of them began doing this. There is a simple and permanent fix with no need to re-download apps. Go to all it is is a simple authorization issue. Just sinc all your apps and uthorize them on iTunes, and make sure you see all your apps on the iTunes apps tab.