Previous 1 2 3 4 5 Next 199 Replies Latest reply: Feb 15, 2010 4:24 AM by JemmaWNN Go to original post
  • hlxbravo Level 1 Level 1 (0 points)
    Just come across this problem with my son's touch, which was bought yesterday. He installed some apps last night, and upto earlier today they were working, but now they are crashing to main apps screen.

    They are now working again and this is what I did :

    I tried to install a new free game and it said something along the lines of "only valid from a UK itunes store" (not the exact message) so I logged into Itunes store on the PC and it said something similar, it was OK on PC yesterday and nothing has been changed, anyway the message on PC then said it was redirecting me to itunes UK......so I logged in on PC once redirected and hey presto, they work again.

    Hope this helps one or two of you folks out there.
  • Geeksgetitdone Level 1 Level 1 (0 points)
    The problem everyone is having is the applications are becoming unauthorized. A quick fix is to install another "free" app from the store to the touch. When you load your password on the device the apps are once again authorized. Another way to fix this is to open itunes, click on "itunes store" go to the drop menu "store>authorize this computer" it will ask for your itunes password and then sync. This will authorize the apps again. I have not investigated what is "unauthorizing" the pc, my suspicion is some spyware or virus apps are interfering.?. One suggestion for everyone is not to hook up a touch with a pc that is not authorized. Kids will do this when at each others house for charging and the apps could stop working. i don't believe apple is going to address this issue formally because they want to control the apps. Apple does not want 3rd party vendors getting in the mix. hope this helps if not email me, i don't want any of the kids out there to be disappointed at Christmas. The Moral of the story is the ipod is being conected to a pc that is not authorized or has lost its authorization.



    Message was edited by: Geeksgetitdone

    Message was edited by: Geeksgetitdone

    null
  • tepperleen Level 1 Level 1 (0 points)
    This just happened to me as well. I think it's because I charged my iPod through an outlet instead of my computer. I thought once I resynced with computer it would be fine. It wasn't. I did the authorizing thing and now it's working. I seem to recall this happening with songs purchased from the itunes store years ago. I couldn't play them after a while if I hadn't reauthorized my computer. Pretty stupid, since I had paid for them.
  • MarkoPoloSB Level 1 Level 1 (0 points)
    I have the same problem. This happens every time I power off, then back on. I’ve found no relation ship to syncing or connecting to my PC. Like the other posts, all downloaded apps start up for a few seconds, then close and it goes back to the main screen. Pre-installed apps work fine.

    I have found if I uninstall one app and reinstall then al the downloaded apps work. Also if I install a new app, all the downloaded apps start to work.
    I am incredulous that no one from Apple has responded to the this major BUG. I most definitely will not be purchasing any apps (I have only free apps so far) until Apple fixes this BUG. I see posts that go back six months! Apple has not provided a fix pr even acknowledged this BUG. Inexcusable. Apple *****.
  • Mrsonic Level 1 Level 1 (0 points)
    Hi,
    In common with everyone else, after some hours of use of my brand new Ipod Touch the downloaded applications that I had added from the app store stopped working (they appear to start loading then you end up at the home screen again after a couple of seconds). They had been working fine, then seemed to stop working after I had synced the apps and added large video files.

    To fix the problem, I deleted an app from the ipod directly, then synced the ipod with my computer to add it back to the ipod. When I did this I was told by iTunes that my computer wasn't authorised. So I clicked on authorise computer in the Store menu (was told that my computer was already authorised as I expected), clicked sync again and it now works - the app I deleted was added back to the ipod and all apps work. The problem seems to be a bug in iTunes where iTunes does not authroise apps on an otherwise authorised computer until you re-authorise your computer having synced the apps to it - this is my first ipod so there were no previous apps on my comp.

    So, to summarise, sync (or resync) your apps and if prompted click on authorise computer in the Store menu on iTunes and that should fix it.

    For the record I have the most up-to-date firmware.
  • mariedl88 Level 1 Level 1 (0 points)
    This is generall helpful but i am on an ipod touch and am not always connected to the internet...my apps stop working when i am miles away from a wifi connection so there is no way to reathorize, what do youdo then? The whole point of the ipod touh is to be able to use apps anywhere
  • blackice22193 Level 1 Level 1 (0 points)
    Hey guys... i am new to this thread... but i have solved the problem for myself... its has been messioned on this forum before though... but wat i did was just authorize the computer. and since i had downlaoded all my apps from the app store on my ipod, they all synced to my computer once i plugged it in... hope its works for yu guys... and just saying its not a bug... its just an inconvienence lol!!!
  • CraigAT Level 1 Level 1 (0 points)
    I done the same, just downloaded a random free app, the ipod asked to confirm my apple id password, once it had downloaded all the other apps magically worked.

    Just for info I think my ipod flipped out because my wife logged on to the pc using her account, plugged in the ipod and it tried to sync with her itunes profile, which presumably didn't know about my authorised apple account.
  • Andy1974 Level 1 Level 1 (0 points)
    Bottom Line is this is a wide spread issue. now i am not trying to be a stick in the mud, However the main problem is getting apple to identify that this is a mainstream issue and not a isolated problem. one of my main questions i have is , if this is a apple moderated forum, where the heck is apple? i feel that i spent 230.00 for a device that is only doing about 150.00 worth of work. i want a refund. "BUG"? if so why dont APPLE acknolowdge it and let us know they are working on it. its like the Zune issue last week Microsoft acknolowdged the problem and let its customers know when to expect resolve. Apple if your listening, thats all most of us are asking. oh yea and BTW of course My 8GB touch is doing the same. and yes if i uninstall and reinstall it works again . are you expecting me to do that every day ?
  • deggie Level 8 Level 8 (49,020 points)
    This is a peer-to-peer support web site, there are moderators to keep the peace and some Apple employee volunteers, but that is it.

    How do you know this is a widespread issue? I never had the problem on my 16 GB Touch or on my iPhone 3G. Are you updating on the same computer? Perhaps your computer has a problem.

    Have you called AppleCare? Visited the Genius Bar at an Apple Store?

    If every Touch was working exactly the same way yours is then Apple would release an update, and then your analogy with the Zune would be correct, but since they aren't it is hard to release a system wide update. If they did they might break all the ones that are working.
  • Andy1974 Level 1 Level 1 (0 points)
    LOL, say what you like . 53 thousand views and you seem to think its NOT a wide spread issue ?
    please. let me guess your gonna say but they sold millons of them ....
    lol
    that millons of ppl that didnt install apps.lol also the fact that you think that we are all stupid and dont seem to know what we are doing is offencive .i guess since you think you posted 1000 + post you know what going on.. ok then whats the problem their are alot of ppl that would like to know.

    Message was edited by: Andy1974
  • deggie Level 8 Level 8 (49,020 points)
    So everybody who view this thread has the same problem? I've viewed it more than a couple of times and I don't have the problem.

    Don't know how many people have bought them but I'd guess it is more than a couple of million and I would also guess most people who have them install applications.
  • Andy1974 Level 1 Level 1 (0 points)
    my point is that you think that ALL touches shouldnt have ANY problem cause yours work fine. however there are more then a handfull of ppl that is exerianceing the same issue that apple needs to address, weather it be operater error or hardware. and my bad it was 5,000 views
    Message was edited by: Andy1974

    Message was edited by: Andy1974

    Message was edited by: Andy1974
  • pacenp Level 1 Level 1 (0 points)
    same thing happened to me.. thanks so much for the tip... i was so sad that my apps stopped working
    THANKS
  • hpalmgren01541 Level 1 Level 1 (0 points)
    I am having the same problem and it is SOOOO frustrating.
Previous 1 2 3 4 5 Next