Previous 1 2 Next 24 Replies Latest reply: Nov 3, 2008 3:07 PM by xerxes_ca Go to original post
  • Egator127 Level 1 (0 points)
    So what you are saying is that there is no way to erase some or all of my pics from my Iphone at all? I only needed 1 pic from my notebook and it only let me download the whole folder in order to get it. Do I have to delete/reset all content from my Iphone in order to get rid of those other pics I didn't need?? Please help me out!
  • roaminggnome Level 10 (95,062 points)
    Just make a folder called iphone , or the like, and put whatever photo(s) you want on the iphone into that folder. Then check only that folder, in itunes, to sync to iphone. Now, anything you change in that folder on your computer will be reflected on your iphone when you sync.
  • xzomgzx Level 1 (0 points)
    Tap the photo, then hit the little garbage can icon in the lower left.
  • Rick Forester1 Level 1 (55 points)
    I think Hayley's question got lost some a long the line.
    I am having the same problem as she. I am unable to download photos from my iPhone to my Mac desktop. My firmware is up-to-date and the software is currently 8.0.1. My iPhone is plugged directly into the front USB port. I can see the iPhone in iTunes but like Hayley, my iPhone does not appear in Photoshop or iPhoto. What can we do (other emailing the iphone photos to ourselves) to download photos from our iPhones to our desktops?


  • htrisna Level 1 (0 points)
    No need to instal anything. Under pictures folder, click iPhoto Library. Then once it opens, select the pics you want and import. You can specify to delete the ones in the phone afterwards. Then, drag and drop from iPhoto to whatever folder you want and move the ones in iPhoto to trash afterwards.
  • Andrew J Level 3 (790 points)
    You can delete any pic taken with the phone, by tapping the trash icon at the bottom whilst viewing the pic. Pictures synced with your notebook can be removed on the notebook by choosing the folder you synced the pictures from using iTunes and removing them from there.
  • Rick Forester1 Level 1 (55 points)

    Thanks for clearing up the mystery. I did what you said and it worked like a charm.


  • Andrew D. Level 1 (0 points)
    Hello hayley,

    I hope I can provide a clear answer for you on how to import your photos taken from the iPhone camera into vista.

    Once the iPhone is connected to the pc you will actually need to open windows photo gallery, this can easily be done by clicking the start circle, then in the "start search" text box type in "photo gallery" and it should be displayed under programs. This is assuming that you have not installed any other third party photo importing software. Once photo gallery is opened, click on file, then choose import from a scanner or camera. This should open a window that is called scanners and cameras, Apple iPhone should show up here. This windows also has an import option, clicking on import will import the photos taken using the iPhone camera. By default these photos are copied to the pictures folder and will be in a folder that is named the date that the photo import has taken place.

    The confusion on this issue exists because using windows xp you can use the scanner and camera wizard program to import the photos from iPhone. This is a difference between the two operating systems.

    This is not a driver issue as suggested by some of the other posters, if this were truly an issue where the apple mobile device driver was not installed or not running on your system then your iPhone would not be detected by iTunes.

    Hope you get your photos imported successfully!
  • popeye01 Level 1 (0 points)
    I have the same problem. I sync in one pc but now im trying to download in another Pc and I just cant. Is emailing each photo the only way to download photos to PC?
  • xerxes_ca Level 1 (0 points)
    I also started getting this issue when I added my work outlook email account to my phone. The iPhone camera stopped showing up in my File Explorer. However, I went through the iPhone menu and found restriction settings to relax.

    Settings > General > Restrictions > "On" > Allow "Camera"

    After this, I re-plugged the phone into my XP, and the Camera once again shows up as a device.
Previous 1 2 Next