Skip navigation
This discussion is archived

Get rid of auto-reply message?

1202 Views 9 Replies Latest reply: Sep 21, 2008 3:12 PM by Heather King RSS
Heather King Calculating status...
Currently Being Moderated
Sep 21, 2008 12:01 PM
whenever someone sends me a message it sends one back stating "I am not here right now." how do i get rid of that?
macbook, Mac OS X (10.5.5)
  • V.K. Level 9 Level 9 (56,120 points)
    Currently Being Moderated
    Sep 21, 2008 12:08 PM (in response to Heather King)
    that depends on how you've set up this message in the first place. what did you do?
    Mac Pro 3.2 GHz, Mac OS X (10.5.5), Mac Pro 2.66GHz, powerbook G4 1.5GHz
  • V.K. Level 9 Level 9 (56,120 points)
    Currently Being Moderated
    Sep 21, 2008 12:13 PM (in response to Heather King)
    how exactly did you set up the auto-reply message? did you do it on the mail server? in that case you'll have to cancel it on the mail server as well.
    Mac Pro 3.2 GHz, Mac OS X (10.5.5), Mac Pro 2.66GHz, powerbook G4 1.5GHz
  • Barney-15E Level 7 Level 7 (33,240 points)
    Currently Being Moderated
    Sep 21, 2008 12:17 PM (in response to Heather King)
    If you are talking Mail, then the only way I would now how you did it was to set up a rule.
    Open Preferences>Rules, and disable the auto-reply rule (i.e. deselect Active).
    1.8 SP G5/iMac G4 FP/MBP 2.33/PB G3 Pismo, Mac OS X (10.5.5), XLR8 G4 Upgrade for Pismo
  • V.K. Level 9 Level 9 (56,120 points)
    Currently Being Moderated
    Sep 21, 2008 12:26 PM (in response to Heather King)
    as Barney said the only way to do it from Mail is by setting up a rule in Mail preferences->Rules to auto-reply to everything. also, most email providers let you set up auto-reply messages on the server. You'd have to do it from webmail interface in your browser. who is the email provider for the account in question?
    Mac Pro 3.2 GHz, Mac OS X (10.5.5), Mac Pro 2.66GHz, powerbook G4 1.5GHz
  • Rhyd Level 3 Level 3 (795 points)
    Currently Being Moderated
    Sep 21, 2008 1:57 PM (in response to Heather King)
    Go to the apple mobile me mail webpage if it is .mac mail and change the preferences there as that has the auto reply function whereas the desktop Mail program does not. There you can get rid of the auto-reply.
    MBA1.6HHD  MBP 2.4 SR LED, 8G iPhone  PB15"hi-res 1.67, OSX10.4.10, 10.5.2, Mac OS X (10.5.4), MBA MBP + PPC Mac notebooks, towers, and desktops now back to System 7.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.