12 Replies Latest reply: Sep 22, 2008 9:51 AM by Kurt Lang
Judy A Level 1 Level 1 (55 points)
I'm baffled. Quark 6.1 won't launch when I'm logged in my main account. It does, however, launch when I'm logged into my "trouble" account. I moved the Quark .plist file to the desktop. I've repaired permissions. The console log shows nothing when I try to launch Quark. It doesn't even get past the "personalized for" message on the splash screen. I have to force quit. The only thing I remember updating since the last time it started on Friday was Flash 9 plugin and Flip4Mac. Any ideas? Thanks

Power Mac 1.8 Dual, Mac OS X (10.4.9)
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    HI Judy,

    You might want to update to 10.4.11. Repair Disk Permissions using Disk Utility before and after any software updates.

    Also, see if you can find the associated preference file: com.quark.plist <-- that might not be the exact way it reads, but it's close. It's here; /Users/YourName/Library/Preferences. Drag that file to your Desktop. Try to open Quark. If it opens, drag that .plist file to the trash, empty the trash. Your Mac will create a new preference file for you.

    Carolyn
  • Judy A Level 1 Level 1 (55 points)
    Thanks. I did drag the .plist to the desktop. Quark still doesn't launch and a new .plist wasn't created. Since it does launch under a different login, does that indicate that there's something causing a conflict? Are there any utilities I can run to see what's going on? thanks
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    The new .plist file can't be created until you are able to launch Quark successfully. The issue is apparently within your home folder since it doesn't occur in a different user account.

    Updating to 10.4.11 might solve the problem.

    Also, you might try customer service at Quark and see if they can offer any solutions.

    Also, since this is desktop publishing software, I wonder if possible you have a corrupted font causing the problem. Open FontBook/File/Validate Fonts. Maybe there's a font you use that is causing the problem.

    Carolyn

    Message was edited by: Carolyn Samit
  • Judy A Level 1 Level 1 (55 points)
    Carolyn,

    I appreciate your help. I was thinking it was a font conflict too. I turned off the ones that are only available when I'm logged into the home folder. Quark still doesn't launch. Do you think reinstalling Quark would help? I was planning on updating the OS. I actually downloaded the combo file last week. I'd like to get Quark working again first. It's my bread and butter.
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    Judy... I'd update my system software to 10.4.11 if it were me. If BDAqua can't get Quark going for you, and I'd be surprised if that didn't happen, you might want to reinstall Quark.

    Carolyn
  • Kurt Lang Level 7 Level 7 (34,590 points)
    Hello, Judy A,

    Most likely, Quark's preferences are corrupt. This is not a .plist file. It's a folder of various preferences Quark creates.

    Go to the Preferences folder in your user account. Put the folder "Quark" you find there in the trash. Quark should launch now. The palettes will all be back to their default positions. You'll also have to reset all of your preferences in Quark. Display choices, H&Js, etc. Anything you've set to something other than the default settings.
  • Judy A Level 1 Level 1 (55 points)
    Kurt,

    Thanks for your suggestion but Quark still won't launch. The splash screen appears and the icon bounces in the dock but then the app stalls. My name doesn't even come up under "personalized for". Any other ideas?

    Thanks,
    Judy
  • Kurt Lang Level 7 Level 7 (34,590 points)
    If the problem isn't Quark's main program files, you could try a couple of other smaller things that may help.

    Close Quark. Go to the /Applications/QuarkXPress 6.0/ folder. Open the folder named "jaws" and empty it contents to the Trash. Those are just Quark's own font cache files. Try launching Quark again. If it doesn't work, try this next.

    Once again, close Quark. Open both the "XTension" and "XTension Disabled" folders. Move all items in "XTension" to "XTension Disabled". Launch Quark. If it works then, you have a corrupt extension.

    If that still doesn't help, make sure Quark is up to date. You list that you're using 6.1. Quark made a major free update to Quark 6 as version 6.5.2. Download and install the updates. You first need to download and install the 6.5 update. Then download and install the 6.5.2 update.

    If it still doesn't work after that, then reinstall Quark from the original disk and apply all updates.
  • Judy A Level 1 Level 1 (55 points)
    You're terrific. Disabling the extensions worked! Now I will enable them one at a time. I didn't find a "jaws" folder in the Quark app folder. Should I be concerned? I ran Font Finagler last night.
  • Kurt Lang Level 7 Level 7 (34,590 points)
    I didn't find a "jaws" folder in the Quark app folder. Should I be concerned? I ran Font Finagler last night.


    No, no need to be concerned. It just means Font Finagler already removed those font cache files. Quark will recreate it as soon as you open a file.
  • Judy A Level 1 Level 1 (55 points)
    Thanks again for your help. All appears to be working again.
    Cheers!
  • Kurt Lang Level 7 Level 7 (34,590 points)
    You're welcome, Judy. Glad to help.