8 Replies Latest reply: Dec 7, 2008 6:45 PM by dpkng60
Buda56 Level 1 Level 1 (0 points)
Hi,
I have an error with the IPOD Touch Generation2, tried updating to V2.1.1 of the IPOD software. Update failed, attempted restore and got same error.
Tried logging in as different user and treid restore, ITunes downloaded the restore file and attempted to restore. Restore got past the verify and crashed whilst writing the Firmware not I have a $400 AUD paper weight.
Not recoginised in ITunes now and when you try to restore it tells me that it doesn't have the right software to restore the IPOD.

Upshot of all this is don't buy an IPOD Touch G2, this is the 3rd one that I have been through in the last 4 days, both the others were returned to store of purchase as they were brands new.

The first one we had for 6 hours then it died, the sencond lasted about 10 hours then died, the latest one ony lasted 2 hours.

I tried different machines during all this but the funny thing is that my IPOD Nano G3 works fine on all machines.

Using Windows Vista.

Regards
Peter.

Dell, Windows Vista
  • Smtr Level 5 Level 5 (5,450 points)
    I have an error with the IPOD Touch Generation2, tried updating to V2.1.1 of the IPOD software.


    Strange. The iPod Touch 2nd generation comes with software 2.1.1, so why was there a need to update it?

    Not recoginised in ITunes now and when you try to restore it tells me that it doesn't have the right software to restore the IPOD.


    Have you upgraded iTunes to v8.0? The iPod 2.1.1 software won't run on iTunes 7.

    Regards.
  • Buda56 Level 1 Level 1 (0 points)
    Hi,
    Thanks for your reply..

    Yes I am running ITunes v 8.0.0.35 which is the latest from the Apple Site. As for the upgrade, that was what ITunes was telling me that v2.1.1 was available as an update. I didn't confirm the version installede on the IPOD Touch but can only make the assumprion that it was V2.1.0.

    Regards..
    Peter.
  • white90 Level 1 Level 1 (0 points)
    i tried to update my ipod touch to version 2.1.1 so i could get apps. it made me get iTunes 8 first which worked. Then when it tried to put version2.1.1 on my iPod touch it was trying to backup my iPod but error 43 occurred (i think this was the error) and it said it could not back up my iPod and if i continued it would wipe the media. i continued anyway but then it would not restore my iPod and just stayed on the "preparing to restore" window for hours until i turned the pc off. now my iPod appears to have no iPod software and will not work.

    How do i fix this?

    wb asap please
  • cm456 Level 1 Level 1 (0 points)
    Hi,

    I have had an iPod Touch for about a year now with no problems, until a month ago. My iPod started to act weird, as in it was turning itself off every time i went into an application. Then this progressed so that once when it was turning off the screen had lost its colour and it was like the static of a television across the screen. As it passed you could see the apple logo.



    Ever since that my ipod hasn't shown any thing on the screen but white. I think this might have something to do with my brother playing with it, as it is the only thing that gets him to eat his dinner. Just before it broke down I cought a glimps of him trying to suck on it.

    I have tried to restore my ipod but since itunes have come out with a new version and software update, every time it insistes that to update and restore my ipod I need the new version of Itunes.

    Can anyone help with any of my problems?!?!?!?!?!?!
  • scottclausen Level 1 Level 1 (0 points)
    Im having the same darn problem exept mine sometimes gets past that and then seem to get stuck in the Verifying Apple software or something like that....

    Ive only had this thing for 4 days and two of those days have been hooked up to the computer trying to get it working, and i dont know if they take the piece of SHI* back as to i didnt buy it at an apple store and dont even have one anywere within 250 mile from me..........

    So if anyone can help please do!!!!!
  • mark_j100 Level 1 Level 1 (0 points)
    hi, i bought my touch 2g last week and had the same issue with the restore after the update to 2.1.1

    i re-booted the pc and also did a restart on the touch (press sleep and home buttons at the same time for 10 secs) and then the restore worked just fine.

    other than that have had no problems, a fantastic piece of kit.
  • Mitch A Level 1 Level 1 (0 points)
    I had similar issues as well with a 1G iPod touch. It had the 1.1.4 firmware out of the box, got home and downloaded iTunes 8. Purchased the 2.1 update, downloaded it and when I applied it, it stopped halfway and said unexpected error. Try to restore it and kept getting the error message this iPod cannot be restored. Tried everything I could to fix it and nothing.

    Took it back to where I bought it who exchanged it over for the 2G iPod touch. This was bought in Australia and came with the 2.1 firmware not 2.1.1, so got home again and downloaded the 2.1.1 update. Exact same error halfway through except this time it was able to be restored as 2.1.1.

    So something very buggy about software updates and Australia.
  • dpkng60 Level 1 Level 1 (0 points)
    Just got my IPod Touch yesterday. Hooked it up to my PC via USB, and it synched OK with latest iTunes program. all touchpad programs worked. Registered it, and I was prompted to download an update for the IPod touch. The update downloaded, but it failed to upgrade the IPod Touch, and rendered it inoperable. Tried to restore the IPod Touch, but the restoration failed, due to an unknown error (code 13). The IPod was now totally non-functional. Repeated process with same result.

    Did you resolve the issue, and if so, how?? Tomorrow, I'm taking it to the Apple Store, to see if they can restore it for me. I'll post my experience here. I noted that with the IPod Touch, my registration was confirmed, but under the warranty, I do not have the privilege of phone support.