Skip navigation
This discussion is archived

What size Hard Drive do I need?

2208 Views 6 Replies Latest reply: Sep 24, 2008 8:03 AM by playshop RSS
fruguy Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 22, 2008 7:20 AM
I have a MacBook Pro 2.2 with a 120GB Hard Drive and an external 300GB Hard drive.
I get the message, "This backup is too large for the backup volume. The backup requires a 320.8 GB but only 279.2 are available".
The external Hard Drive has been formatted Mac OS Extended Journaled.
That appears to be about 2 1/2 times the size of my computer hard drive.
Is this correct?
MacBook Pro, Mac OS X (10.5.5), 120GB Hard Drive
  • V.K. Level 9 Level 9 (56,120 points)
    Currently Being Moderated
    Sep 22, 2008 8:37 AM (in response to fruguy)
    this is a bug in Time machine. it was supposed to be fixed by 10.5.5 update but it seems that it wasn't. I've seen a number of posts about it post 10.5.5. let Apple know http://www.apple.com/feedback/macosx.html
    You can also file a bug report
    https://bugreport.apple.com/cgi-bin/WebObjects/RadarWeb.woa/wa/signIn
    Mac Pro 3.2 GHz, Mac OS X (10.5.5), Mac Pro 2.66GHz, powerbook G4 1.5GHz
  • Glenn Carter Level 4 Level 4 (3,360 points)
    Currently Being Moderated
    Sep 22, 2008 11:32 AM (in response to fruguy)
    fruguy,

    Go into the Time Machine prefs, click "Options..." and make sure your external backup disk is listed as being 'excluded' from backup. According to the sizes you mention it sounds like TM is trying to backup it's own drive to itself.

    Let us know. If not I might have some other suggestions.

    Cheers!
    MacBook Pro, Mac OS X (10.5.4), MacBook, PowerBook G4, Time Capsule, AppleTV, AEBS, 2 iPhones
  • Glenn Carter Level 4 Level 4 (3,360 points)
    Currently Being Moderated
    Sep 22, 2008 5:37 PM (in response to fruguy)
    FRUGUY,

    Just curious, try this for me:

    *Reset Time Machine Preferences .plist *
    Open Time Machine Preferences.
    Click “Change Disk…”.
    Select “None” and click “Stop Backing Up”.
    This should move the slider on the left to “OFF”.
    Close System Preferences.
    Reboot the Mac.
    Open Time Machine Preferences.
    Click “Change Disk…”.
    Select the Time Machine backup disk and click “Use for Backup”.
    This should move the slider on the left to “ON”.
    Now initiate a backup.

    Let us know if this made any difference.

    Cheers!
    MacBook Pro, Mac OS X (10.5.4), MacBook, PowerBook G4, Time Capsule, AppleTV, AEBS, 2 iPhones
  • playshop Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2008 8:03 AM (in response to Glenn Carter)
    Thanks,
    So far it is working. At about 850 MB of 65.2 MB. It may take a while and it is more than I gotten before.

    Thanks again.
    MacBook Pro 2.2, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.