5 Replies Latest reply: Sep 25, 2008 4:12 PM by scepa
scepa Level 1 Level 1 (0 points)
Hi,
I'm another one with the blue screen...the other I night was surfing on the web and all of the sudden tinted gray screen appeared with multiple languages advising me that i need to restart the computer, which I did, and all I got since then is startup chime, apple logo w/spinning wheel for maybe 30secs and then it goes to blue screen. I'm using older mac mini 1.42 G4 512mb/80G and panther 10.3 I bought it in Germany, 2yrs ago so- no apple care. I've tried holding C-no go. In safe mode it would go to the blue screen and then the spinning wheel starts to roll and it stays like that for 30mins, then I've lost patience after 2-3 times. When I reboot and hold option button it would show the HD and install disc but wont start neither from disc or HD. I was able do put it in single user mode and I have tried couple of things from apple support site, but didn't work. I did the fsck and it says that everything is OK with the volume. I guess i can pull off the data to my external HD, but I would like to save machine somehow... oh, yeah at one point I did get "restriction" sign but I really cannot remember what was the key combination that I have used....any ideas?

Message was edited by: scepa

Mac mini, Mac OS X (10.3.x)
  • Boece Level 5 Level 5 (6,245 points)
    When trying to startup using the C key, are you using the install disc that shipped with the Mini?
  • scepa Level 1 Level 1 (0 points)
    yes, i have 3 install discs for panther, inserted Disc 1 - nothing
  • Boece Level 5 Level 5 (6,245 points)
    The machine clearly has some life to it, since it can run in single-user mode.

    Since this is a G4 Mini, you might try a PMU reset, and see if that makes the cd drive more usable and allows you to boot from the install disc.

    Keep in mind, it will only boot from the install disc that shipped with that model of Mini.
  • scepa Level 1 Level 1 (0 points)
    tried PMU reset, wont work...now I just tried holding C again while startup, and weird thing happens with the display- apple logo shows up (no wheel) and then logo "jumps" to the side leaving one part of the apple apart from the big piece...i'm clueless ...
  • scepa Level 1 Level 1 (0 points)
    well after a 3-4 days of unsuccessful trying to fix the problem, today finally, I got him back to work. I had to reinstall the OS X. It didn't want to do it from my mac, so I had to connect via firewire to my friends G5, then I put my mini into target disk mode, and then I "remotely" installed OS X onto my mac. yesterday didn't work, because I put tiger on, and did the regular system update, where after that when I restarted my mac it went again to the logo/spinning wheel crap, so i had to take it back to m friend and to do it all over again. I did all the updates, works so far. Right now I am about to put back on all of my files...hopefully it will work, if not, I have hammer right next to me...