Previous 1 6 7 8 9 10 Next 145 Replies Latest reply: Feb 5, 2009 7:16 AM by Hakko Go to original post
  • thedarkhalf Level 1 Level 1 (10 points)
    Go to Applications/Utilities/Keychain

    Open it

    Find your email account(s) - I just search for "" which brings them all up
    Highlight one or all and hit delete.

    Go to the Keychain Menu and do Keychain First Aid..

    that should do it
  • Goldsta Level 1 Level 1 (0 points)

    Same as yours on both levels
    permissions: me = Read & write
    everyone = no Access

    used a plist reader in binary

    There was a difference in that space after Authentication scheme the good: " "
    the bad "X-APOP"

    After Mail restarted as it tried to access verizon account it changed it to APOP
    It was not APOP before the first access attempt

    ernie may be correct that when first access fails (for an unknown reason) Mail then changes pref to x-apop. why i donno.

    in "password" mode, I changed my password to be incorrect...mail tried to access messages, and expectedly returned the "server rejected password" dialog....but it did NOT change my preference to "x-apop"!!! it stayed "password"...again that only happens after relaunch and first access attempt.

    It may happen if the macbook is asleep for a few hours....not sure

    The only thing I can remember doing substantially before all went gafooeee was syncing an older iphone with the new upgrade and setting it up to retrieve messages from my accounts...I have since shut the iphone off. The Iphone was mentioned on several other threads discussing this problem.

    I have also trashed the plist and rebuilt accounts from scratch in mail....a waste of time.

    I am visiting the apple experts tomorrow...waste of time? i donno.
  • Ned Burks Level 1 Level 1 (45 points)
    Thanks very much. That seems to have worked (at least for now). And I learned something about Keychain First Aid, too. Much obliged.
  • Chasearoo Level 1 Level 1 (0 points)
    I'm with Primus here in Canada and I too get this frustrating problem all the time...comes and goes, comes and its driving me crazy!
  • Schneb Level 5 Level 5 (4,940 points)
    Just to glob on here... These errors did not start until I activated Gmail's POP server access. Perhaps we should alert Google to this as well?
  • topcop1 Level 1 Level 1 (10 points)
    IT'S BACK!!!!!

    I haven't had the Pop Up Problem for several weeks. Today it is back with a vengeance. anyone know of any Comcast upgrades that may have caused this to come back?

    I understand, like a lot of companies, Comcast uses Sunday mornings to do maintenance. So I am guessing whatever they did this morning is causing this annoying problem again.
  • William Kucharski Level 6 Level 6 (14,890 points)
    I suspect, but do not know, that when this happens it's because of back end issues between Comcast's POP servers and their internal authentication system.

    That would explain why the issue is so transient.
  • hd79xlh Level 1 Level 1 (0 points)
    @ topcop....... Did you ever follow the recommendation to change the Authentication setting in Mail Prefs - General - Advanced to Password from APOP? If so, did Comcast flip the pref setting back to APOP?

    @ Verizon subscribers........ Like most of you, I complained to Verizon a couple of times since this problem became super prevalent in the middle of November. Their response was if their email service worked through a browser (which I never use), they would look into it. Furthermore they informed me that their email service provided to their customers using a customer-located client program (Mail, Outlook, etc.) was provided as a CONVENIENCE and was not supported.

    The good news is since I changed the pref setting of my 2 Verizon email accounts from APOP to Password yesterday (thanks to the efforts of those contributing to this forum), I haven't had a single instance of "password rejection". That's 24 hrs without a failure. I would have expected many, many failures without the pref change since Mail checks for new mail every 10 mins and my Mini is almost never turned off. I have also checked the pref setting several times to make sure it "stayed" set to Password - it has.
  • William Kucharski Level 6 Level 6 (14,890 points)
    Also, FWIW I see the transient failures with Comcast and my authorization mode is "Password" and always has been.
  • EDLENZI Level 1 Level 1 (0 points)
    I am a verizon fios customer and have had this problem on and off and the past month it has been every 30 seconds, out of control. I have changed my APOP TO PASSWORD as well and then saved and then quit mail and re-open and works fine so far.

    good luck
  • Ernie Stamper Level 8 Level 8 (37,550 points)
    Have you had to adhere to the Comcast requirement that the password be at least 8 characters? I think this a fairly new requirement, and may have a grace period while using older forms -- but not sure of the grace period theory.

  • Schneb Level 5 Level 5 (4,940 points)
    EDLENZI wrote:
    I am a verizon fios customer...I have changed my APOP TO PASSWORD as well and then saved and then quit mail and re-open and works fine so far.

    Same here. I think it got knocked in to APOP after going to Gmail and activating the POP server access.
  • jerrywolf Level 1 Level 1 (0 points)
    Like many others, I too have noticed intermittent mail-check authentication failures since around mid-November. I use Eudora 6.2.4 with 3 Verizon accounts and another at my employer; only the Verizon ones have this problem. I see the same thing with (version 3.5).

    In my case, the problem seems to be 100% correlated with 2 of Verizon's pool of about 15 servers. Please see my postings at 18 .

    I have no explanation as to why some user's Mail Preferences are reverting to APOP. I can see that Ernie Stamper's suggested workaround of setting the preference to "Password" works on Verizon, but IMHO is a bit risky, since that results in your name and password being sent in the clear. I have found that for Verizon users at least, setting the preference to "MD5" is better; that's secure, and it'll work most of the time, but if it fails, Mail will immediately fall back to "Password" which will always work -- that's still unsecure but at least it does that only occasionally rather than every time.
  • penrosewood Level 1 Level 1 (0 points)
    It looks like all possible angles are being considered to assign a culprit to this apparently common affliction. I've only had this Mail password rejection popup plague for 4 or 5 days. Retyping the password gave the same message, but hitting cancel dismissed it and then logged in properly. After reading everyone's take, I called my ISP's support line, and got two suggestions: try changing passwords (didn't feel like doing that), and delete some mail, as my account was using over 90% of my allotted 30 Megs storage. That sounds like a bizarre suggestion, but doggone if it didn't work! The popups stopped immediately, and I'll now set some rules through their webmail access to trash more emails more often! I'd be interested in knowing why this problem gave an unrelated error message, though.
  • herm17 Level 1 Level 1 (0 points)
    For what it's worth, I had the same exact problem. But with a gmail account. Maybe it is something similar. This is what I did to fix it.

    erased mail passwords from the keychain
    Repair the keychain (under keychain access- keychain firstaid)
    logged on to google and changed gmail password. (they now require an 8 letter password)
    Opened mail app and re-entered the new password.

    Hopefully this works for you too.
Previous 1 6 7 8 9 10 Next