1 Reply Latest reply: Sep 24, 2008 9:17 PM by Carolyn Samit
mikey44 Level 1 Level 1 (0 points)
Hello,
Alright, here's the issue. My cousin just barely brand new purchased a 24" iMac, he has taken it out of the packaging got it all set up, except one thing. Safari isn't allowing him to access the internet. It simply states, "Server is Not Responding" . This is also my Cousin's first mac, and its making me sad to see that his first Mac is having such issues. He has a PC laptop, and it is able to connect to the internet just fine, and the mac connects to the Network great, as I did have him perform a Ping to Facebook, and it worked quite well. There were no issues. So thats why I am thinking its a Safari issue, rather than a Network issue. There is no security on the network, and so Airport has no issue connecting. It is just the dang internet. I tried getting him to sign on to iChat, but he was unable to communicate with me via iChat. Why is his PC connecting easier then his Mac? How can I solve this? How I can I make his server respond without threatening the hammer? Thank you.

iMac 17'', Macbook 13'', Mac OS X (10.5.5)
  • Carolyn Samit Level 10 Level 10 (100,275 points)
    Hello mikey44 and Welcome to Apple Discussions ...

    Have him use Disk Utility and Repair Disk Permissions; Launch DU. Select MacintoshHD 10.x.x in the panel on the left. Select the FirstAid tab. Click Repair Disk Permissions. When it's finished, Quit Disk Utility. Reboot and try to see if Safari can surf the internet.

    Make sure Safari knows it's the default browser:
    Making Safari your preferred web browser
    Your preferred, or "default," web browser is the one that opens when you click a link to a webpage in a document, such as an email message, or open a Web Internet Location file in the Finder.

    Safari may be your default browser already, but if it isn't, you can easily choose it as your default browser.

    Open Safari and choose Safari > Preferences, then click General.
    Choose Safari from the Default Web Browser pop-up menu.
    In some cases, when you click links in applications other than Safari, the link or the application may specify using a web browser different from your preferred browser.

    Empty the Safari cache: In Safari, from the Menu Bar, click Safari/Empty Cache. If that doesn't help.. click Safari/Reset Safari.

    In the Airport Admin Utility. Click the Network tab and make sure the box where it says; Distribute IP addresses is checked.

    Try turning Airport OFF, Shut Down the Mac. Reboot the Mac, turn Airport back on. Launch Safari. See if that helps.

    Carolyn