8 Replies Latest reply: Oct 30, 2008 9:18 AM by Eroe
Cheapster Level 2 (180 points)
I'm trying to connect a Windows laptop to my cable broadband via the Airport Express my Mac uses. I can see that there is a 26-digit password on the Airport Setup Assistant but I don't know what it is.

iMac Intel 20"; 2GB, Mac OS X (10.4.11), Video iPod; LaCie 320GB external drive (USB)
  • BDAqua Level 10 (122,286 points)
    Hi Cheapster,

    Open Keychain Access in Applications>Utilities, find the entry fo the AEBS, double click on it, click show Password, it'll ask for your Keychain Password before showing you the other PW.
  • Cheapster Level 2 (180 points)
    What is AEBS – Airport Express something something? I can't find anything called that.
  • BDAqua Level 10 (122,286 points)
    Sorry, Airport Extreme Base Station, and it won't likely be called that, mine is the Name I gave it, and in the Kind column it's called Airport Base Station password, that's the one to get into & manage the Base Station. Another one in the System Keychain is the Network's name, and the kind is Airport Network password, which is the one you're looking for I think.
  • Cheapster Level 2 (180 points)
    I don't have anything called an Airport Base Station password. I do have one called an Airport Network password but it pertains to the Netgear wireless router that connects to my ADSL broadband. I want to contact the Airport Express which is connected to my broadband modem.
  • BDAqua Level 10 (122,286 points)
    Hmmm, if that's the Mac that can log into the Network, it has to be there somewhere!

    See if this helps...

    Go to System Preferences

    Click Network

    Highlight AirPort and click Configure...

    Choose “By default, join: Preferred networks”

    Select your access point and click edit.

    Click on “show password”.
  • Cheapster Level 2 (180 points)
    That did it. Many thanks, BD.
  • BDAqua Level 10 (122,286 points)
    Good news!
  • Eroe Level 1 (0 points)
    I had the same problem,but thanks to this i am sorted...Thanks very much.