Previous 1 3 4 5 6 7 Next 396 Replies Latest reply: Apr 14, 2015 3:42 AM by Ando1187 Go to original post
  • Ralph Daily Level 1 Level 1 (45 points)
    Apple gave me a new MBA which fixed my problem. Details follow...

    In October I started having the no output device found message and could fix by cleaning system caches. This was a pain and would fix the problem briefly but it returned. Finally about two weeks ago I couldn't make the no output devices message go away at all and had no sound permanently.

    I took my 1.6 80GB MBA to the local apple store and the genius booted it from the external drive he keeps at the bar and the MBA still had no sound. That meant it was clearly hardware, not software. They kept if for a little over a week, and when I went back they had me a new MBA just like I had given them and had even restored my user data to the new MBA.

    I have no problem now! It's a nice machine. Looks like the AppleCare warranty was worth the money.

    Ralph
  • P.T. Ong Level 1 Level 1 (0 points)
    Same thing for me. Just happened today. I have a MacBook Air 1.6GHz 80GB HD.

    "Up-Sound" and "Down-Sound" keys produces an image with a "not-working" symbol.

    "System Preferences >> Sound" shows no sound output or input devices.

    Running "GarageBand" shows an error:
    Selected Driver not found.
    (-10202)

    Looks like my sound hardware disappeared.

    Didn't see a good solution on this thread.

    Need help.
  • dlau Level 1 Level 1 (0 points)
    I believe the problem is related to VMWare Fusion. I have the same sound problem only when I'm running VMWare. It looks like it is related to its newest version only.
  • Ralph Daily Level 1 Level 1 (45 points)
    My problem was clearly hardware since it existed even when my MBA was booted from a different external drive at the genius bar. But you have a good point, the problem can be caused by a number of issues and third party software could be one of them. ralph
  • dlau Level 1 Level 1 (0 points)
    I used my Mac mini as the Remote Disc and I booted my MBA from the install disc, it didn't give me sound too. However, I think I fixed it by putting the computer to sleep from the Apple menu (instead of closing the MBA lid) and then waked it up and then restarted it.

    It works quite good if I don't have VMWare running and just running Safari and Adium. Maybe it is not related to VMWare and only related to memory issues.
  • dlau Level 1 Level 1 (0 points)
    I can confirm that it is not related to VMWare or Adium. My MBA lost sound suddenly when I was just using Safari after a reboot. No program was run after reboot except Safari. The problem probably coming from Safari 3.2.1 since I started experiencing this sound problem only a couple of days ago.
  • barbyli Level 1 Level 1 (0 points)
    I have the same problem with my new MacBook. I was using it and suddenly i noticed that sound dissapeared. I tried restarting the system, reinstalling everything but it stills the same: it doesn't recognize anything in relation with sound, no output/input devices, no sound effects, and it's marked the mute option and you can't change it... By the way, the sound icon dissapeared from the menu bar leaving a blank space there. I also tried a trick i found: starting up the computer and then pressing commandoption+PR until the sound starts... It works while the computer is on but when I start it again the problem stills there...
    I read about this problem with some MacBook Air and other ones but I don't know how to solve it. If anyone had this problem and knows how to fix it, please, help me!
    Thanks!
  • TomBailey Level 1 Level 1 (0 points)
    i deleted the file as suggested (~Library/Preferences/com.apple.BezelServices.plist) and powered down, restarted, and the icon came back, everything normal again!?)

    i don't know if or how long this might last but working fine now.

    i am using a 12" macbook pro G4, 10.5.5
  • Trystonian Level 1 Level 1 (0 points)
    Hey everyone,

    I had the exact same problem described by all of you, and here is what worked for me. It started yesterday and my audio completely stopped working, including the internal speakers, headphones, even the internal mic. To cure this, all I had to do is install Onyx and clear the Audio cache. It's been a couple hours since I fixed it, so I hope it sticks, but it doesn't seem to be a hardware problem at all. Even though I have a 12" Powerbook G4, it had the same symptoms as your Macbook Air's.

    Due to the recent occurrence of all these problems (from date of post) it seems to me that this is either faulty software or some malware that has finally found a way to infect Macs.

    Sure hope Onyx works for you!
  • mr_snakes Level 1 Level 1 (0 points)
    Hey

    I've had this problem for about 2 weeks now. No audio whatsoever, not even the chime. I've tried Onyx but it hasn't worked. I've uninstalled QuickTime and the reinstalled. This also hasn't helped. Each time i boot up i hope and pray it'll have sorted itself out, but as yet it hasn't! Does anyone have the answer!?

    I'm outside my warranty, so have been putting off going to applestore as i'm certain it'll cost me small fortune to get this problem fixed. Does anyone have any ideas...? Please....
  • Ralph Daily Level 1 Level 1 (45 points)
    I'd make an appointment with the local Genius Bar and see what they say. If they say it's a lot of money at least you will know and can make a decision. It might be something simple. The geniuses are pretty helpful. In my case they replaced the entire MBA (a good reason to purchase Applecare) but maybe in your case it's something simple and they just tell you.

    You won't incur any charges without your consent. Go see them.

    Ralph
  • jlyjoe Level 1 Level 1 (0 points)
    Mine has been doing the same thing for the last 2 weeks. I take classes online and it's kinda hard to do that when i have no audio, it's the same thing won't play youtube, and when i try to turn the volume up it's just a circle with a slash thru it, apple needs to do a recall and fix this problem cause obviously it's not just one person....
  • Douglastaua Level 1 Level 1 (0 points)
    I have the same problem. No input or output audio detected. Garage Band Error code. I have a 1st Gen MBA, so I'm gonna use my 1 year warranty to get a new one hopefully!

    Doug
  • Beto Toledo Level 1 Level 1 (0 points)
    Apple, can you help us?
  • jbchen01 Level 1 Level 1 (0 points)
    Update: I brought it back to Apple and they replaced the sound board and the cable connecting it to the main board, and all is fine now.

    It's a hardware issue, just bring it back to Apple and they will fix it.
Previous 1 3 4 5 6 7 Next